This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Release candidate disponible \o/ Version: 7.0-41882


Messages recommandés

Le 11/06/2021 à 09:00, CoolRaoul a dit :

Il reste toujours possible de l'autoriser sur DSM7 en cas de besoin:

image.png.ec1a361b26be47c6d80df06c186ad29f.png

Je change un peu de sujet : ils ont fait un onglet pour faciliter la conf SMB3 pour MacOS ?

C'est sympa ça ...

Lien à poster
Partager sur d’autres sites
  • Réponses 210
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Par exemple vu que j'utilise SWAG comme proxy inversé, si je ne mets pas l'IP de SWAG (IP de mon serveur Debian chez moi), le NAS voit tout venant de SWAG, ce qui est gênant pour le fail2ban. Si

@.Shad. @MilesTEG1, la bonne nouvelle avec Syno Photo en DSM7-RC (Synology Photo 1.0.0-0182), c'est que l'appli ainsi que ses réglages et dossiers est maintenant backupable via Hyper Backup. Ce n'étai

Installé hier sur mon vieux tromblon de DS213j. Même pas constaté ça. Au contraire ça me semble plus fluide qu'avant (en particulier le package center qui ramait grave en DSM 6 et est revenu à

Posted Images

Le 06/06/2021 à 15:21, CoolRaoul a dit :

J'ai eu quelques frayeurs  avec Apache (qui ne démarrait plus) et le log center. Un peu de bidouille et de "reverse engineering" plus tard ca me semble OK. 
Ne me demandez pas comment j'ai réparé, c'est parti tout  azimuth et je ne sais même pas ce qui à décoincé le bousin.

Hélas c'est revenu

Avec un peu de reverse engineering , je constate que le process apache ouvre un socket unix en écriture:

openat(AT_FDCWD, "/run/apache24-error_log", O_WRONLY|O_CREAT|O_APPEND|O_LARGEFILE|O_CLOEXEC, 0666

mais aucun process n'est en lecture à l'autre bout, et ca bloque.

Le premier message d'erreur, au reboot à été celui-ci:

image.png.b2afcbf09a5d1bdd281b8c9b4f86d58c.png

Accompagné de 
image.png.fc15327297ae5acc857fb970b26a3ed7.png

Bien etendy "repair" ne marche pas plus qu'un désinstall/install.

 

J'ai ouvert un ticket au support Syno, mais je ne la sens pas trop cette affaire..

Lien à poster
Partager sur d’autres sites
Hélas c'est revenu
Avec un peu de reverse engineering , je constate que le process apache ouvre un socket unix en écriture:
openat(AT_FDCWD, "/run/apache24-error_log", O_WRONLY|O_CREAT|O_APPEND|O_LARGEFILE|O_CLOEXEC, 0666
mais aucun process n'est en lecture à l'autre bout, et ca bloque.
Je pense avoir réparé, vu que le rapport avec syslog me semblait bien probable, j'ai investigué de ce coté.
Il me restait un (très) vieux reste de "hack" perso que j'avais documenté ici:
https://www.nas-forum.com/forum/topic/42140-comment-parer-durablement-lattaque-chine-teste-r/?do=findComment&comment=1319237860
Apres avoir supprimé mon fichier "/usr/local/etc/syslog-ng/patterndb.d/local.conf",  au reboot il semble que ce soit rétabli.
(je vais refaire un reboot supplémentaire pour en avoir le coeur net)
 

Lien à poster
Partager sur d’autres sites

Dites, je viens de voir l'existence de ce paquet dans DSM 7 :
bEwc3wv.png

 

Est-ce une nouveauté depuis DSM7 ou bien existait-il auparavant ? je ne l'avais jamais vu 🙂 

Vous l'avez déjà utilisé ?

Lien à poster
Partager sur d’autres sites

Chacun fait ce qu'il veut 🙂

Moi pour ma part je n'installe rien de tier qui altère le système d'origine, j'utilise docker à la place.

Alors j'ai remarqué lors d'une coupure fibre, l'accès à l'onglet "compte synology" et "sécurité" (a cause de secure signin à mon avis...) n'est plus possible et cela mouline dans le vent... une belle petite blagounette de synology.

Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Einsteinium a dit :

Chacun fait ce qu'il veut 🙂

Moi pour ma part je n'installe rien de tier qui altère le système d'origine, j'utilise docker à la place.

Alors j'ai remarqué lors d'une coupure fibre, l'accès à l'onglet "compte synology" et "sécurité" (a cause de secure signin à mon avis...) n'est plus possible et cela mouline dans le vent... une belle petite blagounette de synology.

C’est une bonne politique que je compte continuer à appliquer.

 

pour le reste c’est pas top ça… faut faire une remontée de bug au support Synology. Y a un endroit précis pour cette version RC où  faire ce genre de retour ?

Lien à poster
Partager sur d’autres sites

Bonjour,

Mise à jour de Mediaserver pour corriger le bug de sauvegarde par Hyperbackup 🙂 :

Capture.JPG.8e46551d1068e0bb25b53d5cdc433e51.JPG

Edit : et en plus ça marche 😉

Modifié par Jeff777
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.