This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Indexation Synology - Dossier d'équipe suite au passage sous DSM7


GARUDASEB

Messages recommandés

Bonjour le Forum;
J'ai décidé de passer sous DSM7 début août quand le système me l'a proposé.
Je suis sous DS218J.
La réindexation à commencé depuis le 08/08/2021 et n'a toujours pas finie.
Seuls certains dossiers avec peu de données ont terminés leurs indexation.
J'ai la roue de de l'indexation qui tourne en permanence et parfois l'indexation de "Synology drive", une sorte de triangle en bleue qui indexe aussi.
Je trouve cela long.et cela me bloque dans les sync via DRIVE.
 
J'ai 300 GO de photos / vidéos.+ 400 GO ou plus de fichiers autres.
 
 
 
 
Est ce normal pour vous ?
 
Bonne journée
Sébastien

NAS-INDEXATION.JPG

Modifié par GARUDASEB
Lien vers le commentaire
Partager sur d’autres sites

L'indexation photo / video ? des petits points qui tourne ?

Cette indexation est finie et j'ai l'impression qu'elle revient de temps en temps quand l'indexation "générale" à trouvé de nouveaux fichiers dans "photo"

Moi c'est l'indexation générale qui est longue, celle avec l'icone loupe.

loupe.JPG

Mince j’espère que j'utilise les bons termes.

 

Modifié par GARUDASEB
Lien vers le commentaire
Partager sur d’autres sites

Salut,

J'ai un DS220+ et ça faisait plus de 48H que l'indexation tournait sans cesse.

Ca m'a gavé, j'ai mis en pause permanente...

Je suis très mitigé sur ce DSM 7.0 entre Synology Photo où on ne peut rien paramétrer, Vidéo Station qui régresse, la réactivité du système qui me parait moindre qu'avant (pourtant avec un affichage de 1 à 7% de charge CPU 🤔), l'indexation qui ne semble pas progresser (d'ailleurs la charge CPU n'augmente pas)

Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, Kramlech a dit :

Pour mon information, qu'est-ce qui régresse dans Video Station ?

Comme signalé par @StéphanH,  la perte du support du HDHomerun (même s'ils disent le contraire : voir https://www.nas-forum.com/forum/topic/71996-dsm-7-et-hdhomerun-plus-de-son/?do=findComment&comment=1319446972) et la perte du DTS/EAC3 (depuis longtemps, même si on peut bypasser cela par une verrue 😉, mais à refaire à chaque mise à jour)

Lien vers le commentaire
Partager sur d’autres sites

A oui, le problème HDHomerun ... C'est un point à suivre... Il ne me semble pas certain que la source du problème soit vraiment identifié. Mais j'ai suivi de loin, car je n'utilise pas.

Par contre le DTS n'a jamais été supporté par Video Station. Il fallait installer un package tiers pour que ça fonctionne. On ne peut pas parler de régression quand une application tierce ne fonctionne plus (sinon, toutes montées de version de tout logiciel seraient des régressions !!!)

Lien vers le commentaire
Partager sur d’autres sites

il y a 43 minutes, Kramlech a dit :

Par contre le DTS n'a jamais été supporté par Video Station. Il fallait installer un package tiers pour que ça fonctionne. On ne peut pas parler de régression quand une application tierce ne fonctionne plus (sinon, toutes montées de version de tout logiciel seraient des régressions !!!)

Si-si, Le DTS était supporté il y a quelques versions antérieures (peut-être avec l'aide de ffmpeg, je ne sais plus, mais il n'y avait aucune autre manip à faire), mais maintenant Synology a carrément bloqué le codec, il faut bidouiller pour retrouver le DTS.

Modifié par aj13fr
Lien vers le commentaire
Partager sur d’autres sites

hello

ha je crois que le sujet à un peu dérivé du sujet principal 😉.

du coup, je me demande comment vérifier l'état d'avancement (ou éventuellement le bug) de l'indexation principale. celle dont l’icône est la loupe.(photo de l'icone en pj)

Je ne pense pas qu'elle soit beugée chez moi mais juste tréééééééééééééééés longue.

 

Bonne Journée

Sébastien

loupe.JPG

Lien vers le commentaire
Partager sur d’autres sites

J'ai le même cas de figure sur un des NAS distants dont je m'occupe. Depuis le passage à Drive 3.x, l'indexation tourne sans fin depuis des semaines sans que j'arrive à comprendre pourquoi. Tous les dossiers utilisateurs et équipe sont tous en cours d'indexation. Peut-être un fichier qui coince, mais pour trouver lequel ...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, .Shad. a dit :

Est-ce que les personnes concernées ont des dossiers partagés chiffrés ?

Pas pour moi. Tous les dossiers, utilisateurs ou partagés, sont en clair.

Ce n'est pas non plus un problème lié à la version de DSM mais seulement à la dernière version de Drive. Mes NAS et ceux dont je m'occupe sont encore sous DSM 6.

Lien vers le commentaire
Partager sur d’autres sites

Hello

Je n'ai pas de dossiers partagés chiffrés.

J'ai tenté le coup de réinstaller Universal search  mais cela ne change rien.

Est-ce que je tente la mm action avec synology drive ?  est-ce que cela va perturber les sync que j'ai mis en place?

 

Lien vers le commentaire
Partager sur d’autres sites

Je ne peux que comparer avec Synology Photos, au passage à DSM 7 (Beta) l'indexation n'en finissait plus, clairement elle était bloquée.
Je l'ai désinstallé, réinstallé et redémarré le NAS et ça avait relancé le processus (je voyais la charge CPU varier contrairement à avant).

Je pense que si tu désinstalles Drive il te demandera si tu veux supprimer les métadonnées ou pas. A mon avis tu ne risques rien à le désinstaller tant que tu lui demandes de ne rien supprimer d'autre.

Lien vers le commentaire
Partager sur d’autres sites

Ca change rien

Est-ce qu'il n'y a pas un moyen de consulter l'indexation ?

Je m’explique, il  doit bien y avoir un liste, dans le programme d'indexation, qui dit : tel fichier est indexé et quel fichier ne l'est pas ...

C'est de l'informatique donc tt est consultable je présume

en consultant cette liste à deux moments d'intervalle, cela me dirait si cela avance bien, a quelle vitesse et peut être prévoir une date (ou année 😉 ) de fin.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bon l'indexation est bien finie de mon côté, 

mais le dd du nas gratte à fond, cpu trés haut et pour la synchro j'arrive bien à téléchager les fichiers, mais l'upload est quasi impossible. (via synology drive)

et j'ai toujours un dossier bloqué en réindexation

image.png.aa7dceec43ddfafcd819e3e0baf1df7b.png , je n'arrive pas à relancer l'indexation dessus.

 

J'ai eu un retour du ticket qui me demande cela.

Qu'est ce que vous en pensez ?

c'est dangereux?

image.png.badf72a2b4818e29b384724dcb13d0f0.png

Bonne soirée 

Seb

 

Lien vers le commentaire
Partager sur d’autres sites

Voilà la reponse du support  Synology :

Bonjour Monsieur,

Je vous remercie d'avoir contacté le support ainsi que pour l'intérêt porté à nos produits.

Nous vous recommandons de désactiver temporairement les autres packages en premier, afin que Universal Search dispose de plus de ressources mémoire pour accélérer et terminer l'index, ensuite vous pourriez  redémarrer  le NAS, ce qui a libéré de la mémoire d'échange (le swap)

Veuillez noter que Le package Universal Search n'est pas installé dans le volume mais dans la partie système et c'est pourquoi vous ne pouvez pas l'arrêter ou le supprimer mais vous pouvez le mettre en pause et le redémarrer aux heures creuses du NAS.

par contre, si cela ne vous aide pas alors

Pourriez-vous nous accorder un accès à votre NAS pour vérification, je vous enverrai la demande dans le prochain mail.
 
Si vous avez activé la double authentification sur votre NAS, vous devrez désactiver cette option avant de nous envoyer cette clé d'accès.
 
Je vous informe que la clé d'accès que vous nous fournirez est uniquement utilisable par Synology et donc nous garantissons l'intégrité de vos données.
 
Dans l'attente de votre retour
 
Cordialement,
 
Malek

Technical Support

 

La réponse du début ne me parait pas  adéquate (vu que la CPU est à 1% et la mémoire à 57%), je vais leur laisser l'accès pour voir.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Il y a une mise à jour du paquet Universal Search :

Citation

image.png.39fe1ec7a21500dae65387c3323b4892.png

Je vais tester avant de leur donner un accès à mon NAS.

Je vous tiens au courant...

 

De retour : 

Après la mise à jour d'Universal Search', un message "Re-indexation nécessaire" a été affiché. J'ai relancé l'indexation et 5 mn plus tard tout était OK...😀

Problème résolu pour moi.

Cordialement.

 

Modifié par aj13fr
Mise à jour après install du package
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.