This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

desbutes

Membres
  • Compteur de contenus

    31
  • Inscription

  • Dernière visite

  1. Bonjour, je suis en DSM 6.2 (derniere version maj auto par ds211) il y a 3 ans j'avais installé bootstrap et installé le paquet IPKG.cela fonctionnait bien. Puis , je n'ai pas utilisé.depuis et lorsque j'ai voulu réutiliser IPKG , les maj successives avaient altéré? supprimé? mon install en utilisant le tuto dont l'URL est ci dessous, j'ai voulu réinstaller Bootstrap.Comme les copies d'écran du tuto ne correspondaient pas tout à fait au contenu des fichiers à modifier , j'ai bidouillé les fichiers en m'inspirant du contenu du tuto. http://blog.nouveauxterritoires.fr/fr/2010/11/04/installer-la-commande-ipkg-sur-une-nas-synology-sous-dsm-3-0/ j'ai fait cela: ---------------------------------------------------------------------------------------------------- il faut modifier le fichier /root/.profile en commentant les deux lignes PATH= et export $PATH. Ensuite, vérifiez que le fichier /etc/profile contient bien la ligne PATH qui commence par ‘/opt/bin:/opt/sbin’. La ligne complète doit donc être : PATH=/opt/bin:/opt/sbin:/opt/bin:/opt/sbin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/syno/sbin:/usr/syno/bin:/usr/local/sbin:/usr/local/bin --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Sauf que , l'install ne s'est pas effectuée correctement mais surtout quand je lance Putty en root ou admin ,mon password n'est pas reconnu et l'accés is denied. par contre je peux tjs me connecter en admin à l'interface graphique de diskstation D'autre part, j'ai créé d'autres comptes et je peux avec ceux là me logguer avec Putty, saut qu'ils n'ont pas les droits root Ainsi , si un fort en Linux pouvait m'aider à récupérer mon accés root sous putty et d'autre part mais on verra plus tard installer composer pour pouvoir installer cakephp3 merci d'avance Cordialement Desbutes
  2. sLT Pareil , la plupart des messages sont tronqués Déja que je suis newbie comme si ca suffisait pas à mes malheurs merci bye Desbutes
  3. slt, Pareil pour moi, je voualis installer PhpMyadmin mais meme pb que Savana
  4. re, Dernière question après j’arrête.. Faut il que je réinstalle bootstrap pour acceder à ipkg? merci Desbutes
  5. Slt, j'ai fait les ecritures cette nuit,=> diks nikels, et ce midi j'ai reinstallé, tout est fonctionnel et OK il ne me reste plus qu a trouver un onduleur vraiment merci merci bcp bonne journée
  6. re, Merci encore... Comme ,il m'est impossible de réinstaller mon nas, dans l'etat actuel des choses, (syno assistant ne trouve pas IP qu il y ait un ou deux disques dans le NAs), je vais continuer avec Ubuntu sur clé USB Je mets en mode terminal et je commence les manip comme ci dessous ?J'ai lu sur le post que vous mettez en lien qu on peut effectuer l'ecriture de 0 ,sur les deux disques silmultanement? Bonne journée Desbutes
  7. Bonjour, Apres un week end consacré à mes disques, j'ai finalement récupéré mes données et vraiment je remercie de l'aide apportée Pour synthétiser , mes expérimentations, je vais résumer ce qui a fonctionné ou pas 1/ Connecter à tour de rôle mes disques un à un sur le NAs et lancer synology assistant= aucun résultat le nas n'a jamais été trouvé sur le lan 2/Utilisation des outils samsung=> devenu Seagate donc SeaTools avec à tour de role un disque NAS connecté en USB= une fois sur deux SeaTools ne voyait pas les disques.Lorsque Seatools voyait les disques , les seules options dispo étaient réparation courte => passé, ou réparation longue= échec, je ne suis pas sûr que les réparations aient eu un effet, par contre pas de menu SMART 3/Utilisation de Kubuntu sur une clé et démarrage avec à tour de role _un disque puis l'autre branché en usb=disque non reconnu 4/utilisation de la faq synology (lien dans le post ci dessus de Mic1370): ouverture pc, déconnecter les disques windows présents, connection des deux disques du Nas en meme temps sur deux ports SATA et boot sur kubuntu depuis clé usb en suivant précisemment les instructions de la FAQ, Alors que je n'y croyais plus et que mon bureau (physique) etait jonché de cables, de disques et d'un PC ouvert Ma partition contenant Volume1 est miraculeusement apparue et j'ai pu sauvegarder les données qui me tenaient à coeur.Par contre je n'ai pas sauvegardé les dossiers préfixés par @, en pensant que ces dossiers seraient reconstruits lors de la future ré-install Maintenant que j'ai récupéré mes données, que dois je faire pour essayer de reconstruire mon NAs? formater les disques et repartir comme au 1 er jour? en tout cas merci encore Bonne Journée Cordialement Desbutes
  8. ok, merci bcp Dernieres précisions 1/Comme les disques sont partitionnés en Linux, je dois démarrer mon pc avec une distrib Linux (genre ubuntu),depuis cd ou clé USB et comme je posséde des adpatateurs externes sata (alim+data), je connecte mon DD et je regarde ce que me dit l'OS?. 2a/Au mieux je sauvegarde la partition "volume1" , et je replace mon disque dans le NAS ? 2b/au pire j'effectue un test SMART et je supprime les partitions et je replace mon disque sur le NAS ? Sans vouloir passer la brosse à reluire, j'i appris bcp de choses sur le fonctionnement interne de mon Syno Bonne soirée Desbutes
  9. re, Je suis pas fut-fut donc je pose des questions Cette manip, je la fais sans disque ? juste avec alim +ethernet? dsm s'installe sur une mémoire intrinséque au NAs? ou j'ai tout faux et il faut absolument un diqsue? en fait le volume concerne ce qu il y a sur le disque? donc si mes disques ont perdu leur volume, cela ne veut pas ditre qu ils sont out et je peux essayer repartir de 0? Si malheureusement ,je repars de 0 , faudra t-il formater mes disques ou l'install le fera? merci Desbutes
  10. Bonjour, Je suis en RAID "miroir" c-ad que j'ai 2X 2TO AVEC SLT 2to DE DISPO ca c'est le raid 1? Les deux baies etant l'une sur l'autre comment savoir quelle baie est le master ? sinon apparemment le disque Samsung SpinPoint F4 EcoGreen ne se vend plus Que me conseillez vous pour le remplacer ? je pensais Seagate NAS HDD 2 To En tout cas merci à tous pour vos réponses bonne journée Desbutes
  11. merc j'ai testé ma carte mère est bonne c cool. Apres, comment savoir quel disque est out? je les enfiche seuls 1 à 1 dans le nas et je tente de booter? merci bcp bonne soiree Desbutes
  12. Bonjour, Suite à une panne de courant (rarissime donc je n'ai pas d'onduleur), mon nas qui etait en pleine bourre avec Cloudstation, présente les symptomes suivants: DS211- 2disques Samsung SpinPoint F4 EcoGreen 2TO ventilo tourne voyant status=éteint voyant Lan=allumé vert continu disk1=éteint disk2=éteint power=allumé bleu clignotant donc bien sur il ne démarre pas, mais si je pouvais trouver si c un disque ou l'alim interne , tentative reset=> ne change rien j'ai fouillé sur le web&forum , les symptomes traduisent "une mise en hibernation" mais j'y crois pas J'ai envoyé un message au sav, mais leur formulaire est bizarrement construit il tourne depuis 2011 nickel, donc pas de garantie. Si quelqu'un a déjà eu affaires à une panne de ce type et qu il a identifié la nature.. Si quelqu'un a eu à envoyer son Nas au sav ,et qu il peut me dire comment ca se passe Si quelq'un connait un super réparateur de nas :Par contre mon Nas était en Raid (je sais plus le type mais je duplique le 1er disque sur l'autre), j'espère que c'est rare de griller deux disques durs et que je pourrais récupérer mes datas En tout cas, merci pour vos réponses, car , jamais je n'ai autant sollicité le forum que depuis cette nouvelle année. Bonne journée Desbutes
  13. Bonjour, J'ai également installé Cloudstation et merci pour le post de Mic qui m'a éclairé Sans que ce soit des fichiers multimédia, les répertoires sauvegardés dans cloudstation sont des archives de mon taff, des docs administratifs, bref je peux passer le versionning à 1 - La fameuse base de données qui gère cloudstation est elle? @database =>870mo ou @cloudstation 550GO Si je désinstalle cloudstation, cela va-t-il modifier les dossiers du nas où la synchro a été effectuée (les vider par exemple?) Sinon en listant la taille de mes répertoires, je vois: @download=>162go @tmp=>215go Puis je vider ces répertoires,? De façon plus générale à quoi servent les repertoires prefixés par @ ? Merci bcp, Bonne journée Desbutes
  14. re, merci Fenrir 1/ mon adresse quickconnect est dans le fichier de log ? 2/Hier j ai refait ma page index .html et entre deux appels telephonique et l'ai ecrit it works! , je pensais avoir mis coucou it works est aussi le message qu'affiche syno lorsque le port est pas precisé, Je suis vraiment désolé d'avoir monopolisé le forum pour des aneries Sinon est il possible en local de lancer mon adresse ip externe est d'avoir l'affichage de la page Web (si vous avez un lien vers un tuto par exemple) en tout cas Fenrir, merci pour votre celerité, votre expertise et votre patience bonne journée
  15. re, Merci pour vos reponses ou commentaires....... Donc il y a bien une page index.html, Par rapport à la remarque du looks like windows, je sais plus quoi faire donc ... je reinstalle J'ai partagé le fichier de Log sur Hubic, le lien est ci dessous, si quelq un trouve ce qui va pas D'autres fichiers de log pourraient aider? J'ai bien utilisé Putty mais plutot pour changer les droits des fichier phpMyAdmin car ces derniers etaient en 777 (en plus webstation fonctionnait apres) ou pour renommer des fichiers de téléchargement -> avi ou epub qui avaient un nom non -utilisable sous windows Je vois pas pourquoi je serais allé modifié la conf d'apache, mais ca fait presque un an Si quelq un me donne des fichier de conf sains, n'est il pas possible d'ecraser les miens pour repartir sur un truc fonctionnel ? merci encore Desbutes