This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Toute l’activité

Ce flux se met à jour automatiquement     

  1. Aujourd’hui
  2. Hier
  3. Bonsoir, En complément du message précédent. Voir ci-dessous pour les dossiers partagés et pour les paquets. Si tu as 4 disques, pourquoi vouloir casser la RAID1, car le temps des transfert (long/très long) il n'y aura plus de sécurité. Il faut mieux mettre les 2 autres disques (si ceux-ci sont de la même taille, car on ne peux pas ajouter par la suite des disques plus petit), créer un groupe de stockage en SHR, puis transférer toutes les données. Une fois que tout fonctionne, supprimer le groupe de stockage d'origine et intégrer les disques au nouveau groupe. Sinon pas besoin de retirer physiquement le disque il suffit de le désactiver, dans "Gestionnaire de stockage - HDD/SDD - Action - Désactiver (en sélectionnant le bon disque)"
  4. Zappiti64

    Saccade Film UHD

    Bonjour, Je viens d'installer un disque Ironwolf pro 14 To dans mon NAS Synology DS418 équipe de 3 disques WD RED Pro 4 TO et 10 TO Aucune saccade lorsque je visionne un film UHD mais quand je visionne un film UHD sur le Disque seagate alors le film saccade comme si le débit et trop lent ou le disque fait autre chose en même temps À 600 €uro le disque croyez-moi je suis écoeuré
  5. Bonsoir, Voilà le résultat du tracert : J'ai masqué une partie du domaine et de l'IP publique (même si ça se retrouve assez facilement...)
  6. oracle7

    Base centralisé Kodi

    Bonjour @TurAmon, Sur le PC vérifier l'installation correcte de SAMBA (Programmes et activer fonctionnalités WINDOWS : SMB DIRECT et Client+Serveur SMB v1.0/CIFS) Sinon Utiliser le transfert de fichier NFS (WIN : insaller les services NFS et paramètrer les dossier partagé du NAS ainsi que les sources KODI pour utiliser NFS), c'est bien plus stable et sécure que SAMBA... Cordialement oracle7 😉
  7. Bonsoir, On ne peux enregistrer que sur un seul stockage à la fois. Cela doit être possible de synchroniser ce stockage avec le NAS distant (avec "Rsync" ou "cloud sync" par exemple, mais je n'ai pas testé)
  8. Bonsoir, Ce n'est pas possible. (enfin pas simplement) La première solution celle de @Mic13710, sauvegarder les réglages avec HyperBackup (mais ne sauvegarde pas tout, ni tous les paquets). Méthode: Faire la sauvegarde, supprimer les paquets, modifier l'emplacement par défaut, réinstaller les paquets et restaurer les réglages. La seconde est en ligne de commande (mais ce n'est pas parfait. Par exemple certains paquets seront à réparer, et pour d'autres il faudra comme pour surveillance resélectionner le stockage...) Si ça intéresse quelqu'un je peux la donner, mais c'est assez long et il faut un minimum de connaissance en SSH. Normalement c'est possible.
  9. Merci beaucoup pour ta réponse très clair et tes copies d'écrans 🙂 Est ce que tu penses que cette option de Monter un stockage distant peut être une sauvegarde ? Je m'explique finalement j'ai acheté un NAS (j'ai craqué). J'ai installé ST qui est vraiment top, mais je souhaite réaliser en simultané une sauvegarde sur le NAS de mon père (en cas de destruction de celui ci). C'est possible de le faire avec un tas d'outils mais en simultané aucune idee ? merci
  10. Les paramètres systèmes sont conservés puisque DSM ne change pas. Les paramètres applications sont perdus lorsque vous supprimez le volume, mais vous pouvez en sauvegarder certains en passant par hyperbackup. Cependant, tout n'est pas sauvegardé et il va falloir reprendre beaucoup de réglages. Je vous conseille avant de détruire votre volume 1 (ce qui supprime les paquets) de faire des captures d'écran de vos réglages actuels. Ceci étant dit, je ne sais pas s'il n'y a pas la possibilité de transférer les paquets existants d'un volume vers un autre. Je n'ai jamais travaillé avec plusieurs volumes. Si c'est possible, vous devriez trouver cette option dans le centre des paquets pour chacun d'eux installé. Ca devrait grandement facilité votre transfert. Pour ce qui est de retirer un disque, oui vous pouvez le faire, mais alors je ne sais pas si le NAS ne va pas prioriser la reconstruction du groupe dégradé plutôt que la construction d'un nouveau groupe. Là non plus je n'ai jamais essayé. A vous de voir si le NAS est assez tolérant pour l'accepter.
  11. TurAmon

    Base centralisé Kodi

    Bonjour, Je crois avoir identifier l'origine du problème. Cela proviendrait de Kodi, dans le paramétrage, au niveau des services / client SMB, le groupe de travail ne se sauvegarde pas. Il faut systématiquement repasser dessus. Une fois le groupe re-mise à jour (manuellement), le raspberry a accès à la base de données sur le NAS !!!! Par contre à chaque démarrage du raspberry il faut refaire la manip ???, pourquoi je ne sais pas ???
  12. Bonsoir, Nouveau fichier modifié (uniquement pour tests) -- vos deux changements ont été intégrés -- Correction pour les échecs de chargement de listes d'IP -- plusieurs autres modif pour aider à corriger d'autres bug potentiels Par contre le script devient de plus en plus lent. Depuis l'origine vitesse divisée par 3. J'attends le prochain bug! PS: la mise au point du script serait plus aisée et plus rapide si vous m'offriez un RT2600!!! blacklisttest.sh
  13. Bonjour Marmottin, Je viens de tester ton script et j'obtiens ce mail : Cher utilisateur, Le planificateur de tâches à terminé une tâche planifiée. Tâche : Dyndns Gandi V5 Heure de début : Mon, 21 Oct 2019 21:05:02 GMT Heure d’arrêt : Mon, 21 Oct 2019 21:07:05 GMT État actuel : 1 (Interrompu) Sortie standard/erreur : [2019-10-21 21:07:02,929][__main__][INFO] Gandi record update started. [2019-10-21 21:07:03,663][__main__][INFO] Record A for @.toto.fr is up to date. Traceback (most recent call last): File "/var/services/dyndns/gandip.py", line 117, in <module> main() File "/var/services/dyndns/gandip.py", line 113, in main api.update_records(args.zone, args.record, current_ipv6, ttl=args.ttl, rtype="AAAA") File "/var/services/dyndns/gandip.py", line 70, in update_records with urllib.request.urlopen(request) as response: File "/volume1/@appstore/py3k/usr/local/lib/python3.5/urllib/request.py", line 162, in urlopen return opener.open(url, data, timeout) File "/volume1/@appstore/py3k/usr/local/lib/python3.5/urllib/request.py", line 471, in open response = meth(req, response) File "/volume1/@appstore/py3k/usr/local/lib/python3.5/urllib/request.py", line 581, in http_response 'http', request, response, code, msg, hdrs) File "/volume1/@appstore/py3k/usr/local/lib/python3.5/urllib/request.py", line 509, in error return self._call_chain(*args) File "/volume1/@appstore/py3k/usr/local/lib/python3.5/urllib/request.py", line 443, in _call_chain result = func(*args) File "/volume1/@appstore/py3k/usr/local/lib/python3.5/urllib/request.py", line 589, in http_error_default raise HTTPError(req.full_url, code, msg, hdrs, fp) urllib.error.HTTPError: HTTP Error 400: Bad Request Comment dois je l’interpréter ? car je vois une erreur sur la fin. Merci de ton aide.
  14. synorh

    Restauration

    MERCIIIII 😉
  15. Merci à vous deux. Une bonne continuation
  16. Hello, Si tu es sûr d'avoir fixé ton IP alors OK. Regarde dans les services Windows (Win+R tape services.msc) Vérifie que les services suivants soient en automatique et démarrés. Assistance Ip Assistance Net/bios sur TCP/IP Client DHCP Client DNS Connaissance des emplacements réseaux Mappeur de point de terminaison RPC Serveur Service de configuration automatique WLAN Service interface du magasin réseau Connexion réseau Protocole EAP Service liste des réseaux Windows Connect Now Si c'est bon, reboot ton poste et test un mappage d'un répertoire partagé (assure toi d'avoir un compte et mdp actif).
  17. Une dernière question pour la route (en fait 2 😇 ) : Cela veut-il bien dire qu'avec une telle procédure : mes paramètres "systèmes" (IP, Parefeu, Comptes & Partages, ...) sont conservés (avec le DSM répliqué sur les "nouveaux" disques en SHR) MAIS que mes paramètres "applications" (indexation PhotoStation, droits&comptes PhotoStation, réglages SurveillanceStation, ...) sont eux perdus/à refaire ??🤔?? 2nd question : Dans le but de pouvoir revenir à ma situation actuelle "au cas où" 🤞🏻, la procédure suivante est-elle correcte (je n'ai pas dit simple 🤪 ...) ? : - retirer mon disque B (histoire de garder un disque du RAID1 initial intact) - avec le Raid1 dégradé (= disque A seul), faire la manip création_groupe2SHR - transfert_1->2 - suppression groupe1 ... - Et alors, "au cas où", si je veux revenir à la situation initiale, j’arrête et je n'ai qu'à brancher seul le disque B mis de coté puis reconstruire le RAID1 avec un autre disque (le A préalablement formaté par ex.) 🤨 N'est-ce pas ??? Encore merci de considérer mes questions "non standard".😁
  18. Bonjour, J'ai une Révolution, les deux interfaces sont opérationnelles mais apparemment les redirections de ports ne sont plus affichées sur l'interface web. Par contre on peut en ajouter. Avant on avait la config totale affichée. Il y a effectivement un temps de mise à jour de l'interface web quelque fois important ce qui peut expliquer la différence vue par jclaudej. Personnellement, je préfère me servir de FreeboxOS plus conviviale et plus réactif.
  19. Shawy

    Hola everybody

    Merci, le grille-pain est une référence à mon 1er PC qu'on a (sincèrement!) confondu un jour avec un grille-pain 🙄 ...
  20. sous windows c'est tracert Merci @maxou56, j'aurais dû commencer par là. Faire un tracert ndd Si le serveur DNS fonctionne correctement, il devrait renvoyer l'adresse IP du NAS.
  21. Bonjour, En local que ça soit avec l'ip du NAS ou un nom de domaine, il ne doit pas y avoir de différence de débit (si tout est bien configuré) Faire une "Traceroute" (sous windows je ne sais pas comment faire?) le résultat doit être un accès direct au NAS par l'IP ou par le nom de domaine par ex: traceroute to ndd.fr (192.168.1.3), 64 hops max, 72 byte packets 1 192.168.1.3 (192.168.1.3) 0.491 ms 0.281 ms 0.193 ms traceroute to 192.168.1.3 (192.168.1.3), 64 hops max, 72 byte packets 1 192.168.1.3 (192.168.1.3) 0.854 ms 0.311 ms 0.208 ms
  22. Ma foi, j'ai une V6 mais elle a été paramétrée par migration d'une V5 qui était déjà en bridge. Je n'ai donc rien modifié depuis et les anciens paramétrages DHCP, baux et redirections ont été automatiquement reconduits ce qui fait que si je supprime mon routeur, je peux relancer le système en réactivant le routeur de la box. Maintenant, est-ce que je pourrai le faire à partir du web, je n'en sais fichtre rien.
  23. Ce serait mieux en effet, au moins l'adresse du DNS principal de votre FAI. Est-ce que vous avez sélectionné la zone LAN dans votre vue ?
  24. Je croyais que l’interface web n’était plus utilisé pour la Freebox v6 ( et au delà). Qu’il n’était utilisé que pour la v5...
  25. J'ai bien une freebox mais elle ne me sert que de bridge et je n'ai jamais utilisé l'interface mafreebox. Je n'avais même jamais entendu parlé de cette interface. A l'époque où j'utilisais le routeur de la box, je passais par l'interface web et je n'avais pas de problème de réglages. Il est tout de même étonnant que les deux interfaces ne renvoient pas la même plage. Quelle est l'adresse ip de la passerelle renvoyée dans l'interface réseau du NAS ?
  1. Charger plus d’activité
  • Qui est en ligne (Afficher la liste complète)

    Il n’y a aucun utilisateur enregistré actuellement en ligne

  • Statistiques des forums

    • Total des sujets
      59 572
    • Total des messages
      391 081