This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

maestro72

Membres
  • Compteur de contenus

    23
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

Tout ce qui a été posté par maestro72

  1. maestro72

    Merci !

    ça marche, j'espères finir par trouver. Merci encore à tous pour ce forum au top.
  2. maestro72

    Merci !

    Bonsoir à tous, Je souhaite simplement vous dires merci pour l'aide apporté car aujourd'hui encore je savoure les possibilitées que mon NAS m'offre grâce à vos aides pour la configuration. Il à remplacé chez moi beaucoup d'outils qui ne m'inspiraient pas confiances comme "onedrive et google drive". Il heberge ma base de donnée "Enpass Password Manager" (similaire à keepass). Il me sert de sauvegarde rassurante des archives familiales (photos, vidéos, documents administratifs), J'ai un disque dur externe de sauvegarde stocké ailleurs au cas ou. Prochainement j'acheterais un autre Nas
  3. Pour le coup sa refonctionne, mais je n'y suis pour rien ! j'ai juste refais un test. EDIT : si c'était bien moi le coupable. J'ai activé une option entre deux choses qui a posé problème : Du coup en la désactivant tout refonctionne. J'en ai profité pour refaire un nslookup identique à celui que j'avais fais. et désormais l'alias = sd.ndd.tld et non plus sd.ndd.tld.ndd.tld .
  4. Oui c'est ce qui était voulu. L'adresse ip publique et bonne. Le problème est pour les deux. Sauf quand je suis en local et que je passe par l'IP local et le numéro de port. Merci pour ton aide.
  5. Bonjour à tous, Je ne sais malheureusement pas ce que j'ai pu faire pour perdre partiellement l'accès à sd.ndd.tld . l'accès via les applications android DS FILES ou Synology Drive fonctionne bien. j'ai redémarrer mon installation (routeur, nas). comme si le reverse proxy ne fonctionner pas ou que le pare-feu me bloquer. si je fais un nslookup depuis mon pc j'obtiens : C:\Users\user>nslookup sd.ndd.tld 8.8.8.8 Serveur : dns.google Address: 8.8.8.8 Réponse ne faisant pas autorité : Nom : ndd.tld Address: XX.XX.XXX.X Aliases: sd.ndd.
  6. Sujet à peine ouvert et déjà clôturé !!! merci.
  7. Bonjour à tous, Je rencontre un petit soucis sur une option que je n'utilisais pas. J'ai voulu partagé un fichier via un lien de partage créer avec "synology drive" et même avec "file station" directement mais ceux-ci ne fonctionnent pas. le lien avec synology drive est du type : https://ndd.tld:porthttps/d/s/56795834542085171255/1WzafD4Vu452iVVmN0YezPYNZin-6JckT41-rbzg54YTL4Qc_ le lien avec file station est du type : https://ndd.tld:porthttps/sharing/jbfhDEntp Synology drive fonctionne bien mise à part cela en lan et wan. Si de
  8. Merci, c'est ce que j'avais lu sur le tuto pour le coup, mais ma question venait surtout du fait que l'on a pas d'ip fixe avec orange et sur le tuto il est écrit ip fixe obligatoire. Ma question de base était mal formulé désolé. Certains on réussi avec une ip dynamique et en étant chez orange donc sans le port 25 ?
  9. Salut, J'ai un domaine chez ovh et j'aimerais me créer une adresse mail avec ce domaine. Seul hic qui me freine c'est le fait d'être chez orange. Avez-vous des solutions de contournement efficace contre ce fameux port 25 smtp qui est bloqué chez Orange ? Merci.
  10. Ok merci, Oui j'ai déjà récupéré les IP sur le tuto DNS il me semble. Pour le coup je vais faire ça, je vais me sentir plus rassuré. Merci à toi. Au passage tu as mis quoi comme ssd pour le cache sur ton nas ? Après test pour le coup, on perd la redirection automatique http vers https en fermant le port 80 mais ce n'est pas plus mal ! une fois que les membres de la famille on enregistré l'adresse en favoris il n'y a pas besoin de redirection automatique sur ça.
  11. Salut, Punaise j'ai pas suffisamment fouillé!!! Tu connais DSM par coeur ? ? ? Merci en tout cas. Du coup je vais poser ma dernière question ici lol... Je voulais savoir si pour la bonne pratique on ne devais pas fermer le port 80 ?
  12. Salut, Depuis l'autre jours j'ai continué de faire évoluer mon installation. J'ai configuré mon vpn depuis mon routeur cisco en prenant bien soins d'ajouter le certificat ssl dans le routeur et dans les terminaux desquels j'utiliserais l'accès vpn. Tout fonctionne bien je suis content lol. Ce qui m'amène aujourd'hui est un petit renseignement savez-vous si l'on peut bloquer l'accès à ndd.tld mais pas au sous domaine (sd.ndd.tld) ? j'ai un sous domaine par service mais aucune utilité d'avoir sur le wan l'accès à ndd.tld . du coup en tapant l'url depuis un accès wan on tombe sur ma pa
  13. Avec le dns de Google j'étais forcément avec une ip publique en fesant un nslookup. Et quand j'ai remis le dns du nas ça a fonctionné également du coup j'avais fais un nslookup et j'avais l'ip du nas donc impeccable ! Je ne sais pas ce quil y a pu ce passer ! Sachant que j'utilise un nouveau navigateur à la maison peut être lui qui m'a joué un tour. Je test le navigateur brave en ce moment . En tout cas merci pour vos réponses à tous. Désolé pour la ponctuation mais j'ai répondu depuis mon téléphone et surtout depuis mon lit. Bonne nuit à tous.
  14. Du coup avant de dormir ça me trotte un peu quand même dans la tête ! sur le pare-feu de mon routeur mise a part les redirections http et https je n'ai aucune autres règles concernant le nas ! est-ce plutot ici qu'il faudrait que j'interviens ? au niveau du nas j'ai respecté les tutos donc je ne vois pas ce qui pourrait bloquer. Pour rappel j'accedes bien depuis le WAN à tout les services du nas avec leur url mais pas depuis le LAN avec l'url ! Bon problème résolu !!!!! j'ai remplacer sur ma carte réseau l'adresse dns (celle du nas) par celle de google pour faire un
  15. On peut ce tutoyer si vous êtes d'accords ??? lol Ok merci pour les infos je me penche sur ça. Pour le coup oui j'ai créé les règles pour les ip privées comme demandés. Je vous tiens au courant de la suite. Merci encore.
  16. Merci à toi pour la réponse, J'ai fais tout cela, bien que cette partie m'interroge ... Qu'entends-tu par ça ? je dois inscrire des régles dans le pare-feu pour chaque service ? (pour le 443 https c'est fait) grossomodo avec ton exemple : diriger le port 7000 depuis wan vers le port 7000 de l'ip du nas ?
  17. Salut à tous, Ma config avance petit à petit grace à vous donc déjà merci. J'ai un nouveau problème qui est identifié mais j'ai besoin de vos lumières. En connexion LAN je ne parviens pas à me connecter avec mon url https://file.ndd.fr . Depuis ma connexion mobile ou depuis chez un ami pas de soucis ça fonctionne à merveille. J'ai lu sur le forum des messages mais ça ne correspond pas à mon cas de figure. Voici une petite photo d'une partie de mon infra. Je dispose d'une Livebox_5 qui est raccordé en DMZ à un routeur cisco_rv345 qui lui distribue l'accès internet à
  18. Bon super Jeff777, et pour le coup tout fonctionne sujet clos pour moi. L'heure tardive m'a fait sauter des lignes dans la lecture du tuto et pour le coup j'ai perdu beaucoup plus de temps à retrouver mes bétises. Merci à tous.
  19. Salut, Arfff , impossible d'attendre ce week-end pour moi ! ça me travail trop dans la tête . Mais je n'aurais du rien toucher à moins que je recule pour mieux avancer ! lol Pour le coup, j'ai suivi le tuto sur le proxy inversé mais j'ai des petits soucis. Disons que : adresse ip nas 192.168.0.5 Port http de l'application file station est 45000 J'ai bien créé la régle dans le parefeu pour le port 80 et 443. Pour le proxy inversé à source j'ai https > file.ndd.fr > 443 j'ai activé le HTTP/2 (faut il l'activer également dans panneau de configurati
  20. Re bonjour, Merci à vous pour la bienvenue, j'avoue que ce n'était pas évident de reprendre les études avec 3 petites filles de 5 à 8 ans à la maison et 2h de train quotidien. Maisj'ai eu un "camarade" de 53 ans !!! ce ne fut pas de tout repos pour lui mais il à réussit tout de même. Avec de la détermination la plus part ont réussi sauf 3 sur un groupe de 14. Bonnes fêtes de fin d'année également à tous.
  21. Merci à vous, J'avais essayé le coup du proxy invérsé mais en vain. Je me repenche sur le sujet ce week-end comme je serais en congé, j'aurais du temps pour vous embéter !!!! Merci encore.
  22. Bonsoir à tous, A chaque fois qu'un membre de ma famille ou moi même accèdons au nas depuis l'extérieur, j'ai le numéro de port https personnalisé qui apparaît à la fin de l'url !!! Avec si peut de précision est-possible que quelqu'un est une piste pour moi ? Où bien de me demander quelles précisions il vous faut. Merci à tous par avance.
  23. Bonjour où Bonsoir selon l'heure à laquelle vous lisez ces quelques mots. Je me présente, je m'appelle Henri, (hommage à Monsieur Balavoine) mais c'est Mustapha pour dire vrai. 36 ans depuis peu, j'ai toujours baigné dans l'informatique. Depuis peu j'ai passé un cap en passant un titre de niveau bac +2 de Technicien Supérieur Systèmes et Réseaux. Je me suis inscrit ce soir comme beaucoup car les mois de lecture ne me suffisent plus. J'ai moi aussi des questions à poser lol ! Depuis mars 2019, j'ai fais l'acquisition d'un nas synology DS918+ . D'abord par curiosité et e