This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Stixen92

Membres
  • Compteur de contenus

    52
  • Inscription

  • Dernière visite

  1. Bonjour, Je possède un DS216j et depuis 2 jours, j'ai un problème vraiment étrange. Lorsque j'accède à mes fichiers stockés sur mon NAS (serveur WebDav) depuis ma Nvidia SHIELD (Box TV Android), en utilisant l'application KODI, j'obtiens systématiquement ce message d'erreur sur mon NAS: SYSTEM: User [XXXX] from [192.168.X.XX] failed to log in via [WebDAV] due to authorization failure. Pour une seule connexion, je reçois ce message en double ou en triple... Même problème lorsque j'accède à mon serveur WebDav depuis mon smartphone via l'application ES Explorer (Android 7.1) Pourtant mes identifiants sont corrects... Cela fait des mois que j'accède à mes fichiers de cette manière et c'est la première fois que j'ai ce problème. Habituellement, j'ai ce message d'erreur quand je tente d'accéder au serveur WebDav alors que le NAS est en veille mais c'est tout. Et le pire, c’est que j'ai ce message alors que la connexion au serveur se fait sans problème. J'ai désactivé la validation en 2 étapes. J'ai effacé le compte WebDav sur ma box Android puis recrée celui-ci. J'ai redémarré le NAS. Malgré tout cela, rien ne change. J'ai, à chaque connexion au serveur WebDav, ce message d'erreur, alors que j'accède aux fichiers sans problème. Si quelqu'un a eu une piste pour régler ce problème... Merci d'avance.
  2. Fichier Host Uptobox / Host File Uptobox

    Bonjour, J'ai un DS216j J'utilise le module 1.6.3 également. Mais de mon côté, c'est le débit qui pose problème. Si je télécharge le fichier via mon navigateur PC, je dl à 102 Mo/s (Je possède la Fibre). Mais si je télécharge le même fichier via Download Station,sur mon NAS, je suis à 19,5 ,Mo/s... Test effectué avec plusieurs fichiers sur UPTOBOX J'ai fait des tests de débits sur le NAS et cela ne vient pas de là. J'ai téléchargé un fichier hébergé chez OVH, via Download Station, et je suis à 55 Mo/s Même si je ne peut pas télécharger à 100 Mo/s sur mon NAS (probablement à cause du CPU bas de gamme), habituellement je tourne toujours aux alentours de 50 voire 60 Mo/s. Quelqu'un pourrait m'aider? Merci.
  3. [TUTO] VPN Server

    @Fenrir Salut, Concernant le message d'erreur ci-dessus, tu as le même? Pas de risque de vol mon mot de passe?
  4. [TUTO] VPN Server

    Bah voir l'IP de mon NAs vu que c'est sur celui-ci que le Sevrer VPN se trouve. Quand je fais un traceroute avec le VPN Hide My Ass!, je vois bien l'IP/nom de domaine du VPN.
  5. [TUTO] VPN Server

    @Fenrir Et comment changer cela? Pourtant on ne voit rien dans le traceroute. Pas de trace du VPN. On passe de l'IP privée 10.0.8.2 à l'IP privée de ma Livebox... Mais sinon, pas compris l'intérêt du VPN en général si les données entre le VPN et le serveur que l'on essaie de joindre sont "en clair"?
  6. [TUTO] VPN Server

    Salut @Fenrir J'ai réglé le problème en ajoutant cette ligne dans mon fichier .ovpn: block-outside-dns Par contre, j'ai un autre souci. Lorsque je me connecte, j'ai systématiquement ce message d'erreur dans le log d'OpenVPN: "this configuration may cache passwords in memory -- use the auth-nocache option to prevent this. " J'ai bien inséré la ligne "auth-nocache" dans mon fichier .ovpn mais le problème persiste, une solution? Et, j'ai une dernière question. Lorsque je fais un traceroute sur Windows, vers www.gooogle.fr, par exemple, tout en étant connecté au VPN Server de mon NAS, j'obtiens un chemin de ce style: 10.0.8.2 (IP privée avec laquelle je suis connecté au VPN Server du NAS) 192.168.1.10 (IP privée de ma Livebox). 80.XX.XXX.XXX (IP du serveur DNS d'Orange) Etc... J'ai pas l'impression en voyant ce traceroute que cela passe par mon VPN... Merci.
  7. [TUTO] VPN Server

    Bonjour, J'utilise VPN Server (protocole OpenVPN) mais je rencontre un problème lorsque je me connecte depuis un PC sous Windows. En effet, j'ai configuré le fichier .ovpn de telle sorte que tout mon trafic passe par le VPN et pour que les adresses DNSutilisées soient celle de l'Association Gitoyen (FDN). Lorsque je me connecte depuis un smartphone Android, tout marche super bien. Sur le site "ipleak.net", je vois bien l'adresse IP Publique de ma box et les 2 adresses DNS de l'Association Gitoyen. Par contre, lorsque je me connecte depuis mon PC sous Windows, je vois bien, sur "ipleak.net", l'adresse IP Publique de ma box, les 2 adresses DNS de l'Association Gitoyen et... les adresses DNS de SFR Mobile! (Je me connecte au VPN Server depuis mon PC en utilisant la 4G SFR). Confirmé en faisant un test sur le site DNSLeak. Comment remédier à ce problème de fuite de DNS qui apparaît uniquement sous Windows? Merci d'avance.
  8. [TUTO] VPN Server

    @oli.oli C'est ce que je veux éviter justement. Quand le port 80 était ouvert pas besoin de taper "https://". Cela se faisait automatiquement grâce au fichier .htaccess Ok, on continue par MP.
  9. [TUTO] VPN Server

    Merci @Mic13710 Du coup, pas de solution pour mon problème? Je dois laisser ouvert le port 80 depuis la France? J'aurais souhaité une solution en utilisant uniquement le port 443...
  10. [TUTO] VPN Server

    Je sais cela, mais je voulais éviter d'utiliser le port 80. Apparemment pas bon de le laisser ouvert... Donc pour ça que je demandais s'il y avait une autre solution...
  11. [TUTO] VPN Server

    J'aimerais bien que tu m'éclaires sur les flux entrants et sortants, car effectivement je m'y perds! Je n'utilise pas de DNS local non plus. En fait je souhaite que l'on accède à mes sites web en HTTPS mais sans avoir à taper à chaque fois HTTPS dans la barre d'adresse. Jusqu'à hier cela marchait, notamment grâce au fichier .htaccess qui redirigeait le HTTP vers le HTTPS. Il suffisait de taper pomme75.net pour être redirigé immédiatement vers https://www.pomme75.net J'ai suivi l'un des tutos de Fenrir et depuis que j'ai autorisé l'accès au port 80 uniquement aux IP des USA (pour le renouvellement de mon certificat SSL), cela ne marche plus. Normal puisque le port 80 apparaît dans le fichier .htaccess.. Donc je cherche une solution pour que l'on puisse accéder à mes site web en HTTPS sans avoir besoin de taper HTTPS à chaque fois et tout en laissant le port 80 accessible uniquement depuis les IP des USA. J'espère que j'ai été clair dans mes explications. Merci.
  12. [TUTO] VPN Server

    Mais le port 80 est aussi un port entrant? Par exemple dans le cas des sites hébergés sur mon NAS. D'ailleurs si tu peux me donner un coup de main sur mon autre topic... Car je coince :/ Merci.
  13. [TUTO] VPN Server

    Merci. Inutile de filtrer les ports pour les IP locales? C'est à dire? . Mais ouvrir son port 80 n'est pas dangereux? J'ai vu que Fenrir disait qu'il fallait le laisser ouvert uniquement pour les IP des USA (renouvellement certificat Let's Encrypt). Du coup c'est ce que j'ai fait et maintenant la redirection HTTPS ne marche plus sur les sites hébergés sur mon NAS. Du coup, je coince (voir mon dernier message):
  14. [TUTO] VPN Server

    Salut @oli.oli En fait je souhaite utiliser VPN Server pour accéder à DSM et mes fichiers en toute sécurité depuis l'extérieur. J'ai déjà configuré le VPN Server. J'utilise le protocole OpenVPN et cela marche bien. J'accède même à Internet sans problème (j'ai configuré le fichier .ovpn pour rediriger tout mon trafic via le VPN). Lorsqu'on est connecté au VPN, notre périphérique client obtient une adresse IP locale (10.0.X.X). Fenrir dans son tuto, autorise dans le pare-feu DSM, pour les IP locales (dont 10.0.X.X), l'accès à tous les ports. Ce que je ne souhaite pas. Je souhaiterais, pour les IP locales, ouvrir uniquement les ports nécessaires. Le hic c'est que quand j'ouvre, pour les IP locales, que les ports dits"nécessaires" , je suis bien connecté au VPN mais je n'arrive plus à accéder à Internet celui-ci.. Si j'autorise de nouveau tous les ports pour les IP locales dans le pare-feu DSM, je peux de nouveaux accéder à Internet à travers le VPN. Mais comme je l'ai dit plus haut, je ne souhaite pas ouvrir tous les ports pour les IP locales. Donc, c'est pour cela que je souhaite savoir quel port autoriser pour les IP locales, dans le pare-feu DSM, afin que je puisse accéder à Internet depuis le VPN. Merci.
  15. Mettre en HTTPS un site hébergé sur mon NAS...

    Bonjour, Après avoir lu les tutos de FENRIR, j'ai autorisé, dans le pare-feu Synology, l'accès au port 80 uniquement aux IP des États-Unis (pour le renouvellement de mon certificat Let's Encrypt). Le hic c'est que cela a foutu la pagaille sur les sites hébergés sur mon NAS. J'utilise le Virtual Host de Web Station. Pour chaque site, j'ai entré le nom de domaine et j'ai coché 80/443. De plus, pour chaque site, j'avais créé un fichier .htaccess pour forcer la redirection en HTTPS: RewriteEngine On RewriteCond %{SERVER_PORT} 80 RewriteRule ^(.*)$ https://www.ndd.tld/$1 [R=301,L] Ainsi, il me suffisait de taper www.ndd.tld OU ndd.tld et j'étais automatiquement redirigé vers https://www.ndd.tld Maintenant, et cela est logique, cela ne marche plus vu que le port 80 est bloqué. Y a t-il une possibilité de rediriger mes sites vers HTTPS sans utiliser le port 80? J'aimerais utiliser uniquement le port 443. Dans Virtual Host, j'ai essayé de cocher uniquement HTTPS avec le port 443 mais cette valeur est refusée. Merci d'avance pour votre aide.