This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Spi

Membres
  • Compteur de contenus

    164
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

À propos de Spi

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Spi's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

4

Réputation sur la communauté

  1. Hello, Je serais toi je réinstallerais le paquet sur le serveur et sur tous les pc. Vérifie bien que les dossier ".SynologyWorkingDirectory" sont supprimés (attention ils sont cachés). Puis tu vois si ça pose toujours le problème. L'appli n'est pas encore au point, j'ai un de mes pc qui bloque sur un fichier en permanence, les autre sont ok Je ne me l'explique pas.
  2. Spi

    Photos mobile backup

    Hello @.Shad. et merci pour ta réponse. J'utilise aussi Synchting, du coup je vais probablement enlever la tâche de synchro qui vise DCIM et faire le tri une fois de temps en temps aussi du coup. Dommage!
  3. Bonjour, Cela fait quelques semaines que je teste la nouvelle application photos. J'ai également configuré la sauvegarde mobile. Lorsque je supprime une photo côté smartphone, elle est conservée côté application photos et j'aimerais trouver un moyen de changer ce paramètre. Disons que lorsque je prends une photo ratée de mon tel, que je la supprime, je ne trouve pas super pratique de devoir en plus aller la supprimer dans l'application. En gros je voudrais que la sauvegarde téléphone fonctionne comme une synchronisation. Quand j'ai envie d'héberger/sauvegarder de façon définitive quelque chose sur le NAS, je le déplacerais dans photolibrary ou autre. Est-ce possible ou est-ce moi qui n'utilise pas l'application "comme prévu" ? La seule autre alternative que je vois, serait de supprimer régulièrement toutes les photos du téléphone de façon automatique et gérer ce que je veux garder ou pas via l'application photos.
  4. Pas besoin de passer par Docker Compose, si tu veux je peux te donner les infos. En gros commence par installer le conteneur et créer un utilisateur spécifique pour lui. Sinon là je suis en DSM7, mon ancien conteneur en root tournait encore.
  5. Salut @.Shad., Je viens de faire le test aujourd'hui et ça fonctionne sans soucis. Merci pour ton aide!
  6. Bonjour à tous, J'ai réinstallé mon conteneur pour migrer de la version 5 à la 6, je me suis rendu compte que ce dernier était exécuté en tant que root. Dans l'ancienne version il suffisait de passer les variables “RUNAS_UID0” à false, le tuto que j'avais suivi conseillait aussi de le faire avec “BIND_PRIV” (qui permet d'utiliser des ports sous inférieur à 1024). Malheureusement la manip ne fonctionne plus et je n'ai pas envie de laisser un conteneur tourner en root. Est-ce que quelqu'un aurait une solution svp? Merci.
  7. Spi

    Filebot automatique

    @Impact tu peux formater toi même le nommage des fichiers, par défaut il te propose un truc adapté pour Plex et Kodi. Je ne connais pas la nomenclature attendue par video station, mais le programme te permettra de le faire oui.
  8. Spi

    [TUTO] Installer Bitwarden

    Le message dit ceci: "La page n’est pas redirigée correctement Une erreur est survenue pendant une connexion à vault.spiroux.be. La cause de ce problème peut être la désactivation ou le refus des cookies." Après j'ai essayé avec d'autres navigateurs et c'était la même erreur. Y compris avec l'ip du NAS.
  9. Spi

    [TUTO] Installer Bitwarden

    Hello @.Shad., J'ai trouvé le problème! Qui était bien réseau. Le script s'exécute dans le contexte du conteneur, qui par défaut se trouve dans le réseau auto-défini par Docker (127.17.0.0/16 pour rappel). Sauf que l'interface réseau du NAS a sa propre IP renseignée comme DNS, puisque j'héberge ce dernier avec le paquet DNS Server. Mais le paquet DNS Server, au niveau des vues, n'accepte de répondre qu'à mes LANs (que j'ai défini spécifiquement). Donc une requête venant de 172.16.x.x/16 était d'office drop... Comme quoi, c'est souvent les problèmes les plus bêtes qu'on ne voit pas. Il me reste juste encore un problème. Je n'arrive pas à faire la redirection du reverse proxy httpS -> http. Si je la configure en https -> https par contre cela fonctionne. Une idée du soucis?
  10. Spi

    [TUTO] Installer Bitwarden

    Hello @.Shad. et merci pour ta réponse. Je vais créer une machine virtuelle en Debian pour tester l'installation et si ça coince encore, je les contacterais directement. Ca n'a peut-être rien à voir, mais quand je fais mon request ID, je lui indique une adresse qui correspond à moi@mondomaine.com (OVH). Peut-être qu'essayer avec la postmaster ou une Gmail fonctionnerais? Cette même adresse mail est d'ailleurs utilisée pour mon compte Bitwarden hébergé chez eux, il y aurait peut-être un conflit du coup?
  11. Spi

    [TUTO] Installer Bitwarden

    Hello @Dimebag Darrell Je vais supposer que tu as déjà un certificat Let's Encrypt fonctionnel, avec le sous domaine pour ton instance Bitwarden. A partir de ça tu peux aller dans Control Panel -> Security -> Certificate -> Add -> Export Certificate. Tu vas récupérer l'archive avec les trois fichiers dont ils parlent dans le tuto. PS: Tu as suivi le tuto comme moi et tout s'est bien passé? Tu peux me préciser ta version de Docker et me copier les commandes que tu as utilisés stp?
  12. Spi

    [TUTO] Installer Bitwarden

    @.Shad. @Balooforever Bonsoir, Est-ce que vous auriez des pistes pour moi? Parce-que là je sèche. Voici un screenshot des différentes commandes, je ne vois pas d'erreur dans la marche à suivre. - Testé depuis le début -> Fail - Testé avec les commandes renseignées sur le site de Bitwarden - Testé avec un nouvel id -> Fail - Testé avec un nouvel id + firewall du Syno off -> fail - Testé avec le reverse proxy comme le tuto xpenology propose (j'aurais fait pareil aussi): Source: Protocol: "HTTPS", Hostname: "bitwarden.mydomain.com", Port: "443", HSTS and HTTP/2 "Unchecked" Destination: Protocol: "HTTP", Hostname: "localhost", Port: "8123" Associate Reverse Proxy with Certificate Go to "Control Panel" -> "Security" -> "Certificate" -> "Configure" Services: "bitwarden.domain.com" Certificate: "bitwarden.mydomain.com" -> "OK" -> Il utilise le certificat du Syno dans lequel le SAN est bien renseigné. Certains parlent d'un problème dans la version Docker 18.09.0-0505 sur Syno, qui ferait que Docker Compose n'interprète pas correctement les arguments du scripts. Pour info, je suis en 18.09.0-0506, d'après le package center c'est résolu: "Fix an issue regarding the environement variable of Docker Compose". J'ai potassé les infos depuis ces liens: https://community.bitwarden.com/t/solved-installation-id-validation-fails-from-behind-proxy/2480/3 https://xpenology.com/forum/topic/12455-bitwarden-self-hosted-password-manager-on-docker/ https://github.com/bitwarden/server/issues/172 https://community.synology.com/enu/forum/1/post/12814
  13. Spi

    [TUTO] Installer Bitwarden

    Hello Balooforever, Le Syno accepte pas mal de chose depuis 172.16.1.0/24 mais je ne sais pas de quel protocole on parle? Il faudrait savoir ce que le script essaie de contacter, j'imagine une ressource sur le 80 ou 443 chez eux?
  14. Spi

    [TUTO] Installer Bitwarden

    Je ne l'ai pas encore installé mais je suppose que lorsque tu renouvelles ton certificat sur le Synology et que ton reverse proxy est configuré, il n'y a rien à modifier côté Bitwarden. Si le serveur n'est pas accessible, les données déjà synchronisées sur le client lourd ou l'application smartphone sont toujours là. Par contre l'extension de navigateur je ne pense pas.