This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Superthx

Membres
  • Compteur de contenus

    187
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

Tout ce qui a été posté par Superthx

  1. sur md3 c'est bien fini maintenant j'ai ceci: cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md3 : active raid1 sde6[2] sdc6[0] 1953398528 blocks super 1.2 [2/2] [UU] md2 : active raid5 sde5[8] sda5[0] sdd5[6] sdc5[7] sdb5[5] 7795118592 blocks super 1.2 level 5, 64k chunk, algorithm 2 [5/4] [UUUU_] [=>...................] recovery = 7.8% (153190528/1948779648) finish=1020.2min speed=29331K/sec md1 : active raid1 sde2[4] sdd2[3] sdc2[2] sdb2[1] sda2[0] 2097088 blocks [5/5] [UUUUU] md0 : activ
  2. Apparement il vient de finir une partie.... maintenant j'ai : cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md3 : active raid1 sde6[2] sdc6[0] 1953398528 blocks super 1.2 [2/2] [UU] md2 : active raid5 sde5[8] sda5[0] sdd5[6] sdc5[7] sdb5[5] 7795118592 blocks super 1.2 level 5, 64k chunk, algorithm 2 [5/4] [UUUU_] [>....................] recovery = 0.4% (9284096/1948779648) finish=1471.0min speed=21973K/sec md1 : active raid1 sde2[4] sdd2[3] sdc2[2] sdb2[1] sda2[0] 2097088 blocks [5/5] [UUUUU]
  3. Ok je vais attendre j'ai pas trop le choix. Par contre comment cela peux foirer autant ???? Je reviens plus tard......Là j'ai avec la command cat /proc/mdstat recovery = 34.2% finish 186 min et en Reparation (Verification de la coherence des parité 17,29%) C'est normal aussi ?
  4. Là je suis en reparation. Sinon j'ai : # cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md3 : active raid1 sde6[2] sdc6[0] 1953398528 blocks super 1.2 [2/1] [U_] [==>..................] recovery = 14.8% (289298880/1953398528) finish=299.7min speed=92538K/sec md2 : active raid5 sde5[8] sda5[0] sdd5[6] sdc5[7] sdb5[5] 7795118592 blocks super 1.2 level 5, 64k chunk, algorithm 2 [5/4] [UUUU_] resync=DELAYED md1 : active raid1 sde2[4] sdd2[3] sdc2[2] sdb2[1] sda2[0] 2097088 blocks [5/5]
  5. Pas de changement depuis mon dernier message. en faisant parter / print sur /dev/sdc et /dev/sde (les disques de 4To) j'ai trouver peut etre un truc bizarre. # parted /dev/sdc GNU Parted 3.2 Using /dev/sdc Welcome to GNU Parted! Type 'help' to view a list of commands. (parted) print print Model: WDC WD40EFRX (scsi) Disk /dev/sdc: 4001GB Sector size (logical/physical): 512B/512B Partition Table: gpt Disk Flags: Number Start End Size File system Name Flags 1 1049kB 2551MB 2550MB ext4 raid 2 2551MB 4699MB 214
  6. Bon pour test j'ai retirer le dernier disque dur que j'avais mis. Donc volume degrader, arret du NAS et remise du HDD de 4To. La il me refait une verification de la coherence de parité (Donc c'est parti pour un bon moment). Je que je comprends pas c'est que lorsque je l'avais fais pour la derniere fois il l'avait fait en 5 minutes montre en main. Bizarre ? C'est parti pour un lonnnnnnnnnnng week-end.
  7. Oui j'ai bien un Test SMART Etendu pour chaque et RAS. Je vais tenter de changer un des Disque dur de 4To par un autre voir si j'ai pas le message d'erreur. Je laisse les copies d'ecran pour le message d'erreur en etape
  8. J’ai déjà fais un test étendu sur tous les disques....
  9. Cela n'a pas de sens...... Si ton HDD 3 et 5 tombent en panne, on va pas changer le 4 au lieu du 3..........
  10. Bon après vérification SMART étendu, tous les disques sont OK. Au redémarrage il me propose bien le choix d'augmenter vers les +9To.... Mais il fait une erreur, comme quoi il faut vérifier les système de fichier. Il me propose de redémarrer pour corriger, je m’exécute et on a plus accès au nas sauf en SSH. Au bout de quelques temps j'ai accès par le DSM, mais je tente l’opération à nouveau et même problème...... C'est quoi l'erreur ???
  11. Salut !! Voila je change 2 anciens disque dur de 2To par des 4To en SHR1. Donc je change le premier disque, reconstruction OK. Je met le 2 disque, reconstruction, OK. Mais la je me rend compte qu'au lieu de 10To j'ai toujours 8To. KESAKO ???????
  12. Essai tinymediamanager. Tu pourras plus t'en passer....
  13. J'ai essayer "fr" seul. Mais rien ne change. Donc je laisse à nouveau par défaut "fr, en" Par contre la clée api tu parles de celle je sais pas si mettre la Auth v3 ou V4 Ce qui me chiffonne c'est comment il propose les films dans d'autres langues. Pour mon exemple précédent il propose Anglais, 2 autres langues inconnu puis je crois grec. Alors que par exemple avec Gosth in Shell il propose Anglais et je pense que Portugais. Bizarre non ????
  14. J'ai mis le git de falkin. Pas de probleme pour trouver. Sauf que, par exemple, prenons le film Mary. IMDB ne le trouve pas. Par contre si on met le titre original Gifted imdb le trouve. Et impossible de selectionner le titre en FR. Comment faire dans ce cas là ?
  15. Bonjour. Je voudrais savoir sous DSM 6.1. Où et comment lancer un script au démarrage. Merci d'avance.
  16. @volty41 est-ce possible de mettre dans la recherche en français ? Car on a que le choix des titres en Anglais, italien et espagnol. @+
  17. Salut. @volty41 j'ai essayer de mettre la derniere version de https://github.com/cyberden/CouchPotatoServer mais je ne sais pas pourquoi cela ne fonctionne plus lorsque l'on change les options par defaut. Je vais testerta branche, je suis preneur pour tester. Merci d'avance. Tester et approuvé......Merci infiniment....
  18. J'ai installer via https://github.com/cyberden/CouchPotatoServer Avec Torrent9 dans les logs il cherche correctement mais il ne "Snatch" rien. Avec T411 il trouve correctement. Qu'est ce qui ne va pas ??? Voila les dernieres lignes du log `03-01 10:12:18 INFO[roviders.torrent.torrent9] title Passengers DVDRIP FRENCH 2009 match` `03-01 10:12:18 INFO[roviders.torrent.torrent9] []`
  19. Bonjour, je viens de faire la mise a jour sur un DS1511+ Depuis un reboot apres la mise a jour plus d'acces au NAS. Pas de led Status activé et clignotement de Power. Je lis sur un forum que cette MAJ merde et qu'il faut reinstaller le dernier DSM en enlevement tous les disques pour ensuite les reconnecter. Donc je fais la mise a jour via synology wizard. Tous ok. J'installe a nouveau mes packages etc........... Tous va bien. Je decide de refaire un reboot pour tester. ET PAF...... A nouveau le meme probleme. Y'a t'il une astuce ?
  20. Salut, j'avais je pense le même soucis. J'ai du supprimer la db postgresql car apparement corrompu. Va ici https://forum.synology.com/enu/viewtopic.php?t=82840 Il y'a une procédure pour éliminer les fichiers qui posent problèmes. Par contre la suppression fais que tu vas devoir tous reindexer, video, photos, etc.... J'ai jamais ue depuis de problemes....
  21. En fait j'ai résolu le problème. J'ai été plutôt direct. En fait c'est la base de donnée qui semble être corrompu. Il faut l'eliminer avec la command "rm -rf /volume1/@database/pgsql". Reboot du NAS. Et reindexer tous, Photostation, Videostation, Music Station et reparametrer Download Station. Je n'ai pas tester cette méthode...
  22. Je viens d'avoir se probleme apres upgrade d'un disque de plus de capacité. Mais ces commandes ne fonctionnes plus avec DSM 6. Quoi faire ????
  23. Si tu as l'identification en 2 étapes cela ne marchera pas.
  24. Bonjour, J'essaie de l'installer depuis Docker avec la source hurricane/ubooquity. https://hub.docker.com/r/hurricane/ubooquity/ Mais lorsque je me connecte impossible d'avoir la page sur le port par defaut 8085. Peut etre il faut modifier certains fichiers comme dis ici. /config Location of configurations files, logs, and jar file of Ubooquity. /media Location of files you wish to share via Ubooquity. Mais je ne sais pas ou trouver ses fichiers. Merci de votre aide. Update..... Désolé sa marche mais cela m’était longtemps a se lancer.
  25. Superthx

    Mise

    Ok. Je dis pas. Mais il devrait laisser quand meme faire des ping ce ui n'est pas le cas............