Aller au contenu

mulanee

Membres
  • Compteur de contenus

    175
  • Inscription

  • Dernière visite

Tout ce qui a été posté par mulanee

  1. Etrangement après reboot les utilisateurs sont revenus. Ce qui m'a mis la puce à l'oreille c'est que je ne pouvais plus sauvegarder sur mon disque en esata. C'est bizarre, normalement un Linux n'a jamais besoin d'être rebooté.
  2. Bonsoir, Passé depuis peu sous DSM5, je lance l'aide et en réponse j'obtiens Je sais bien que j'en ai une pourtant. A noter que ça ne gêne en rien pour la suite. Autre exemple: Panneau de config/Dossier partagé/sélection d'un dossier/modifier donne La connexion de quoi, pourquoi? A noter que ça n'empêche pas de modifier le dossier quand même.
  3. Bonjour, Passé sous dsm5 il y a 3 semaines environ, je viens de découvrir (panneau config/utilisateur) que je n'ai pas d'utilisateurs affichés. Quand j'essaie d'en créer un que je sais exister, il refuse, nom déjà pris. Ou sont ils?
  4. C'est réglé, javais oublié d'ouvrir les ports pour l'IMAP.
  5. J'ai trouvé entretemps, j'avais oublié d'ouvrir le port correspondant à l'IMAP dans ma box
  6. Je veux dire quel est le nom du serveur IMAP qu'il faut mettre dans Thunderbird pour relever le courrier?
  7. Quel serveur IMAP mettre pour un client de messagerie?
  8. Bonjour, J'ai enfin réussi à configurer mon serveur mail sur mon 213+ et DSM5 Comment configurer Tbird pour qu'il puisse relever les messages? Merci.
  9. Donc ça n'a rien à voir avec la question. Effectivement j'interdis de lister mes répertoires. Ce n'est pas une erreur. Retour à l'intervention précédente. J'ai modifié un paramètre de redirection. On progresse, j'en arrive là: en allant là:http://m.zec.ze.cx/ Je ne maîtrise pas plus que ça apache. Quand j'ai trouvé une config qui me va, elle me dure des années. Comme samba
  10. Voilà le résultat: A noter que la page m'affiche Erreur de chargement dans le browser. Pour ne pas intérférer entre un domaine web et un autre pour le mail j'ai recréé une autre redirection http://m.zec.ze.cx/ Config vh: Sous-dossier: email Nom d'hôte: m.zec.ze.cx
  11. Ca ne fonctionne pas dans un .htaccess, ça rend le site inaccessible (page non trouvée) Par défaut dans le httpd.conf-user il y a déjà ça:
  12. mulanee

    Ex

    Je me réponds. Ajouter dans /etc/httpd/conf/httpd.conf-user: En supposant qu'un virtualhost cgi existe (sous dossier cgi et nom d'hôte cgi.mondomaine.com) Le .htaccess du dossier cgi ne doit rien avoir à part Options -Indexes Les scripts sont accessibles via monsite.com/cgi/...
  13. Bonjour, Ou se trouve la directory pouvant exécuter les scripts cgi? La façon classique de le faire dans apache ne fonctionne pas (alias etc...) Merci.
  14. Le lien symbolique ne fonctionne pas non plus
  15. Dans apache d'habitude on peut créer un répertoire virtuel cgi-bin qui permet via un alias d'être accessible par tous les domaines pointant sur l'IP du serveur sous la forme domaine1.com/cgi-bin etc.. Pas trouvé où était le cgi-bin ou équivalent sur le syno. Pourtant il doit être quelque part car le script cgi de login fonctionne.
  16. Pourquoi est-ce que systématiquement le fichier /etc/cron modifié est écrasé pour revenir au fichier de base?
  17. Oui effectivement ça fonctionne comme ça. Mais comment se fait il que d'habitude il suffise de faire mondomaine.com/cgi pour que ça marche. Ce DSM5 est vraiment une daube. Entre ça, le dsm photo inaccessible, les scripts qui ne fonctionnent pas, le support qui ne répond pas sauf pour dire que le roll back vers 4.3 n'est pas possible
  18. Résultat pas très concluant: De toute façon je ne comprends pas les vhosts sous dsm5 Quand je crée un vh sous dossier cgi nom cgi, je m'attends à ce que ebgy.fr.nf/cgi/favicon.ico ou cgi.ebgy.fr.nf/favicon.ico par exemple débouche sur quelque chose et pas sur
  19. Nouvelle tentative de clarification de ma config Mon IP:83.152.212.192 Mon domaine:ebgy.fr.nf chez azote configuré comme suit: Mes redirections via cloudflare: http://ebgy.fr.nf/path.php puis http://mail.ebgy.fr.nf/path.php fonctionnent
  20. Mon hébergeur d'images a du faire faillite. Je refais des screenshots ce soir.
  21. Tentative de clarification de ma config Mon IP:83.152.212.192 Mon domaine:ebgy.fr.nf chez azote configuré comme suit: Mes redirections via cloudflare:
  22. C'est l'intérêt du vhost, il peut pointer ailleurs que dans un sous dossier Ca veut peut-être dire que c'est un alias qu'il faut et pas un vhost
  23. Non pas du tout, en France. Pour tout dire, j'ai un domaine gratuit chez azote que je fait pointer sur les DNS de cloudflare pour le webmail selon ce tuto Mon IP fixe est chez free
×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.