This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

uko

Membres
  • Compteur de contenus

    4
  • Inscription

  • Dernière visite

À propos de uko

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour le retour d'expérience. C'est effrayant de se dire que de tels bugs peuvent exister. En ce qui concerne Hyper Backup, je me suis rendu compte que la différence venait de la corbeille qui n'est pas sauvegardée (pourquoi ? mystère, elle fait partie des fichiers que je lui demande de cloner) Je suis un peu rassuré, même si pour l'un de mes dossiers j'obtiens toujours un message de "copie partielle" dans les logs, alors que tous les fichiers semblent bien copiés.
  2. Bonjour, J'espère que je suis au bon endroit. Je rencontre des problèmes assez inquiétants avec la sauvegarde de mes données avec Hyperbackup et USB Copy. Mes observations : - Dans les deux cas je demande une copie En mode "miroir" d'un même dossier partagé. Le premier vers un 2e NAS à l'aide d'un rsync (monoversion) géré par HyperBackup, le second vers un disque externe à l'aide d'USB Copy. - HyperBackup indique un succès mais précise (attention requise). En fouillant un peu j'ai trouvé le "journal" qui indique "task partially completed". Autant pour le "succès" qui est en réalité un "échec" : il n'a pas réussi à dupliquer les données en raison d'un problème de droits (uniquement pour quelques % des données ??) - USB Copy indique que tout s'est bien passé - Je m'attendais à trouver 3 dossiers identiques. Mais non, j'ai 3 dossiers de taille différentes, 3 nombres de dossiers et de fichiers différents. Mes recherches sur les forums (FR et US) m'ont mené à penser que je n'étais pas un cas isolé. Certains se demandent si des milliers d'utilisateurs ont perdu des données sans s'en rendre compte. Je suis aussi maintenant très inquiet : est-ce que les données que j'ai transférées sur mes NAS sont bien complètes, ou en ais-je perdu en route ? Il me semble délirant que des NAS puissent se montrer aussi peu fiable sur le cœur de leur tâche : la gestion et la sauvegarde de fichiers. Avez-vous vérifié que vos copies soient bien fiables, et avez-vous déjà rencontré ce genre de disparités ?
  3. uko

    uko

    Bonjour, J'ai 43 ans et suis geek depuis bien 30 ans. Mes compétences techniques n'ont rien d'extraordinaire, je dirais que comme beaucoup je suis un utilisateur expérimenté principalement sous Windows et qui sait taper une recherche sur google pour résoudre 90% de ses problèmes. J'ai récemment fait l'acquisition de 2 NAS Synology, un DS916+ et un DS216Play et 6 disques de 8TO dans l'idée mettre en place un système de sécurisation fiable de mes données : 916+ en NAS principal, 216Play en backup distant automatisé + disques USB locaux en 3eme couche. Je m'inscrit ici pour faire part de la première grosse difficulté que je rencontre : USB Copy comme Hyper Backup semblent tous les deux incapables de créer des copies fiables de mes données. Quelques centaines de dossiers et milliers de fichiers sont perdus dans des opérations de copie "miroir". Je suis donc très inquiet pour les terras données que j'ai déjà uploadées sur les NAS et dont j'ai supprimé les autres backup.
  4. uko

    Attention requise

    Merci à l'auteur et aux intervenants de ce topic qui se sont beaucoup impliqués. Je rencontre le même message d'erreur aujourd'hui, et je suis effaré de voir que le message d'erreur puisse être aussi inapproprié. - Premières informations : "Succès" et "Sauvegarde réussie". Drôle de définition d'un "succès" et d'une "sauvegarde réussie", pour moi si la moindre donnée n'est pas répliquée à l'identique, ce n'est certainement pas un succès, et encore moins une sauvegarde réussie.Combien d'utilisateurs en sont restés là et ont fini par perdre des données ? - Information complémentaire (attention requise), mais aucun lien vers quelque autre information ni aucun détail n'est fourni. A l'utilisateur de s'intriguer de ce message étrange et par lui-même découvrir qu'en bas à gauche il y a une petite icône vers les logs. - Ce n'est qu'une fois dans les logs qu'on apprend (en anglais) que la sauvegarde n'est que partielle (sans plus de détails sur les fichiers non sauvegardés), et donc que la tâche a en réalité échoué à accomplir sa mission. - On y apprend aussi qu'il s'agirait d'un problème de droits d'accès... information complètement erronée qui ne fait qu'orienter l'utilisateur dans la mauvaise direction. - Enfin, l'utilisateur qui ne se serait pas rendu compte du problème à la fin de la tâche a la possibilité d'utiliser cette sauvegarde comme point de restauration. Rien n'indique que la sauvegarde n'est pas complète, et j'imagine que l'utilisation de cette sauvegarde implique automatiquement la perte des dossiers non sauvegardés. Je trouve un peu léger de la part de Synology de commercialiser des NAS avec des problèmes pareils. La préservation des données de leurs utilisateurs me semble être le cœur de leur métier, et dès mes premiers jours je découvre des bugs susceptibles de m'induire en erreur et me faire perdre mes données. Je commence à me demander si je n'aurais pas simplement dû faire des backups manuels avec des disques externes, Windows ne m'indiquera pas fièrement avoir réussi la sauvegarde avec succès lors d'un échec de copie.