This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

wiway

Membres
  • Compteur de contenus

    4
  • Inscription

  • Dernière visite

  1. Bonjour, J'essaye d'installer Wordpress en manuel sur mon serveur NAS Synology. Je souhaite pas prendre l'application dans le centre de paquet car je vais devoir héberger plusieurs sites. Au niveau de la configuration je saisie bien l'utilisateur précédemment créer dans la base de données MariaDB10. mais lorsque je valide la configuration j'ai une erreur 404 not allowed nginx... pour le chemin de la base de donnée j'ai mis : localhost:/run/mysqld/mysqld.sock Comment faire ? Merci William
  2. Bonjour, Je viens de faire la mise à jour de mon NAS Synology et mon site web ne fonctionne plus. Je n'accède plus à la base de données. Ce qui est installé : MariaDB10 / Web Station / PHP5.6 / PHP 7.0 et Phpmyadmin J'ai l'erreur suivante pour la connexion à ma base de données : Fatal error: Call to undefined function mysqli_connect() in ... Merci pour votre aide Wiway
  3. wiway

    Erreur Mysqli

    Bonjour, Je viens de faire la mise à jour de mon NAS Synology et mon site web ne fonctionne plus. Je n'accède plus à la base de données. Ce qui est installé : MariaDB10 / Web Station / PHP5.6 / PHP 7.0 et Phpmyadmin J'ai l'erreur suivante pour la connexion à ma base de données : Fatal error: Call to undefined function mysqli_connect() in ... Merci pour votre aide Wiway
  4. Bonjour, J'ai un soucis de connection à ma base de données phpmyadmin ! Je viens de transférer mon site web sur le NAS. J'ai installé au préalable Phpmyadmin / Maria DB / Web station / Apache Http server 2.2 / Apache Http server 2.4 / PHP 5.6 / PHP 7.0 J'ai changer le mot de passe root dans MariaDB. J'ai aussi redirigé le port 3306 de ma freebox vers le NAS. J'ai importé ma base dans phpmyadmin et tout est parfait. Beaucoup de site et de forum parlent de Web Services sauf que dans ma liste qui est dans panneau de configuration ce service n'apparait pas. J'ai redémarrer le NAS mais aucun changement. Comment accéder à la base de données depuis mon site ? $hostname_DISQUES = IP_DU_NAS; $database_DISQUES = "Nom de ma base"; $username_DISQUES = "root"; $password_DISQUES = "MotDePasseDeRoot"; Pour la connection dans ma page php je saisi : $DISQUES = mysqli_connect($hostname_DISQUES, $username_DISQUES, $password_DISQUES, $database_DISQUES) or trigger_error(mysql_error(),E_USER_ERROR); Le message d'erreur est le suivant : Warning: mysqli_connect(): php_network_getaddresses: gethostbyname failed. errno=0 in /volume1/web/basedisques/liste_artiste2.php on line 12 Warning: mysqli_connect(): (HY000/2002): php_network_getaddresses: gethostbyname failed. errno=0 in /volume1/web/basedisques/liste_artiste2.php on line 12 Fatal error: in /volume1/web/basedisques/liste_artiste2.php on line 12 Merci pour votre aide Wiway