This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

maestro72

Membres
  • Compteur de contenus

    21
  • Inscription

  • Dernière visite

À propos de maestro72

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Pour le coup sa refonctionne, mais je n'y suis pour rien ! j'ai juste refais un test. EDIT : si c'était bien moi le coupable. J'ai activé une option entre deux choses qui a posé problème : Du coup en la désactivant tout refonctionne. J'en ai profité pour refaire un nslookup identique à celui que j'avais fais. et désormais l'alias = sd.ndd.tld et non plus sd.ndd.tld.ndd.tld .
  2. Oui c'est ce qui était voulu. L'adresse ip publique et bonne. Le problème est pour les deux. Sauf quand je suis en local et que je passe par l'IP local et le numéro de port. Merci pour ton aide.
  3. Bonjour à tous, Je ne sais malheureusement pas ce que j'ai pu faire pour perdre partiellement l'accès à sd.ndd.tld . l'accès via les applications android DS FILES ou Synology Drive fonctionne bien. j'ai redémarrer mon installation (routeur, nas). comme si le reverse proxy ne fonctionner pas ou que le pare-feu me bloquer. si je fais un nslookup depuis mon pc j'obtiens : C:\Users\user>nslookup sd.ndd.tld 8.8.8.8 Serveur : dns.google Address: 8.8.8.8 Réponse ne faisant pas autorité : Nom : ndd.tld Address: XX.XX.XXX.X Aliases: sd.ndd.tld.ndd.tld Avez-vous des idées, des pistes ? merci.
  4. Sujet à peine ouvert et déjà clôturé !!! merci.
  5. Bonjour à tous, Je rencontre un petit soucis sur une option que je n'utilisais pas. J'ai voulu partagé un fichier via un lien de partage créer avec "synology drive" et même avec "file station" directement mais ceux-ci ne fonctionnent pas. le lien avec synology drive est du type : https://ndd.tld:porthttps/d/s/56795834542085171255/1WzafD4Vu452iVVmN0YezPYNZin-6JckT41-rbzg54YTL4Qc_ le lien avec file station est du type : https://ndd.tld:porthttps/sharing/jbfhDEntp Synology drive fonctionne bien mise à part cela en lan et wan. Si depuis mon navigateur web je souhaite accèder à drive.ndd.tld cela fonctionne impeccable par contre je n'ai rien avec ndd.tld sachant que j'ai désactiver le site web personnel dans web station. Je pencherais soit pour un soucis de redirection de port, soit pour un problème de redirection dns. Je suis chez OVH. Merci pour vos lumières.
  6. Merci, c'est ce que j'avais lu sur le tuto pour le coup, mais ma question venait surtout du fait que l'on a pas d'ip fixe avec orange et sur le tuto il est écrit ip fixe obligatoire. Ma question de base était mal formulé désolé. Certains on réussi avec une ip dynamique et en étant chez orange donc sans le port 25 ?
  7. Salut, J'ai un domaine chez ovh et j'aimerais me créer une adresse mail avec ce domaine. Seul hic qui me freine c'est le fait d'être chez orange. Avez-vous des solutions de contournement efficace contre ce fameux port 25 smtp qui est bloqué chez Orange ? Merci.
  8. Ok merci, Oui j'ai déjà récupéré les IP sur le tuto DNS il me semble. Pour le coup je vais faire ça, je vais me sentir plus rassuré. Merci à toi. Au passage tu as mis quoi comme ssd pour le cache sur ton nas ? Après test pour le coup, on perd la redirection automatique http vers https en fermant le port 80 mais ce n'est pas plus mal ! une fois que les membres de la famille on enregistré l'adresse en favoris il n'y a pas besoin de redirection automatique sur ça.
  9. Salut, Punaise j'ai pas suffisamment fouillé!!! Tu connais DSM par coeur ? ? ? Merci en tout cas. Du coup je vais poser ma dernière question ici lol... Je voulais savoir si pour la bonne pratique on ne devais pas fermer le port 80 ?
  10. Salut, Depuis l'autre jours j'ai continué de faire évoluer mon installation. J'ai configuré mon vpn depuis mon routeur cisco en prenant bien soins d'ajouter le certificat ssl dans le routeur et dans les terminaux desquels j'utiliserais l'accès vpn. Tout fonctionne bien je suis content lol. Ce qui m'amène aujourd'hui est un petit renseignement savez-vous si l'on peut bloquer l'accès à ndd.tld mais pas au sous domaine (sd.ndd.tld) ? j'ai un sous domaine par service mais aucune utilité d'avoir sur le wan l'accès à ndd.tld . du coup en tapant l'url depuis un accès wan on tombe sur ma page bleu webstation has been enable. Je ne souhaite pas personnaliser la page car pas d'utilité pour moi vraiment. Merci de vos infos. Sinon j'avais une autre question d'ordre générale sur les bonnes pratiques, ou puis-je la poser ? dans la section nos membres racontent ? dites moi tout ... lol Merci à vous.
  11. Avec le dns de Google j'étais forcément avec une ip publique en fesant un nslookup. Et quand j'ai remis le dns du nas ça a fonctionné également du coup j'avais fais un nslookup et j'avais l'ip du nas donc impeccable ! Je ne sais pas ce quil y a pu ce passer ! Sachant que j'utilise un nouveau navigateur à la maison peut être lui qui m'a joué un tour. Je test le navigateur brave en ce moment . En tout cas merci pour vos réponses à tous. Désolé pour la ponctuation mais j'ai répondu depuis mon téléphone et surtout depuis mon lit. Bonne nuit à tous.
  12. Du coup avant de dormir ça me trotte un peu quand même dans la tête ! sur le pare-feu de mon routeur mise a part les redirections http et https je n'ai aucune autres règles concernant le nas ! est-ce plutot ici qu'il faudrait que j'interviens ? au niveau du nas j'ai respecté les tutos donc je ne vois pas ce qui pourrait bloquer. Pour rappel j'accedes bien depuis le WAN à tout les services du nas avec leur url mais pas depuis le LAN avec l'url ! Bon problème résolu !!!!! j'ai remplacer sur ma carte réseau l'adresse dns (celle du nas) par celle de google pour faire un test ! et cela fonctionne. Pour le coup je vais vérifier ma config demain. En attendant si vous avez des idées je suis preneur. Aucune idée du pourquoi du comment mais tout est rentré dans l'ordre une fois que j'ai relancé le server dns du nas. une coquille dans mon cache ou je ne sais quoi. Mais tout fonctionne et je ne vais pas m'en plaindre. Merci encore à tous.
  13. On peut ce tutoyer si vous êtes d'accords ??? lol Ok merci pour les infos je me penche sur ça. Pour le coup oui j'ai créé les règles pour les ip privées comme demandés. Je vous tiens au courant de la suite. Merci encore.
  14. Merci à toi pour la réponse, J'ai fais tout cela, bien que cette partie m'interroge ... Qu'entends-tu par ça ? je dois inscrire des régles dans le pare-feu pour chaque service ? (pour le 443 https c'est fait) grossomodo avec ton exemple : diriger le port 7000 depuis wan vers le port 7000 de l'ip du nas ?
  15. Salut à tous, Ma config avance petit à petit grace à vous donc déjà merci. J'ai un nouveau problème qui est identifié mais j'ai besoin de vos lumières. 💡💡 En connexion LAN je ne parviens pas à me connecter avec mon url https://file.ndd.fr . Depuis ma connexion mobile ou depuis chez un ami pas de soucis ça fonctionne à merveille. J'ai lu sur le forum des messages mais ça ne correspond pas à mon cas de figure. Voici une petite photo d'une partie de mon infra. Je dispose d'une Livebox_5 qui est raccordé en DMZ à un routeur cisco_rv345 qui lui distribue l'accès internet à mon nas et d'autres périphériques. J'ai configuré le paquet dns server du coup pour l'accès DSM aucun soucis, mais pour la partie file, drive, chat et bien ça ne marche pas comme un DNS ne sait pas tenir compte des ports d'applications. Pour le coup, je ne sais pas comment créer une règle/route qui permettrait à mon routeur de sortir du routeur et de la livebox pour revenir ensuite. Merci encore à vous pour votre aide.