This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

nolivdacom

Membres
  • Compteur de contenus

    24
  • Inscription

  • Dernière visite

À propos de nolivdacom

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Concernant le .htaccess, je n'ai pas de dossier nommé "web". Il s'agit de le mettre dans le dossier nommé "www" ? Pour le coup j'ai une arborescence du style : - home drive www - homes monadmin drive www utilisateur drive www Si j'ai bien compris, je dois mettre le .htaccess dans le dossier "www" dans "home" pour que ce soit accessible à tous les utilisateurs [ou] est-ce que je dois le mettre dans chaque sous-dossier "www" ? Merci pour votre aide !!! En fait je viens de me rendre compte que mon compte "superadmin" n'avait pas accès au dossier "web" et n'était donc pas visible sur ma session en cours. j'ai donc ma réponse !!!
  2. OK, c'est bon côté client iOS pour le LAN ! Merci ! Pour le moment, je n'ai rien qui marche en WAN. J'ai mis en place le fichier .htaccess à la racine du dossier "www" mais je n'ai pas pu obtenir de certificat Let's Encrypt pour www.ndd.com... C'est assez galère je trouve cette demande de certificat... j'ai essayé 10 fois ces dernières semaines et ça ne marchais pas et hier, le nouveau certificat est apparu comme par magie dans DSM. j'en avais même 4 identiques... Je ne comprends pas trop... Du coup si le WAN ne fonctionne pas pour le moment, c'est a cause du mécanisme de redirection gérer par web station & .htaccess ? Voici ma config côté web station Et il me reste à obtenir un nouveau certificat pour www.ndd.com...
  3. Oui, c'est bien ce que j'ai mis, et ça fonctionne côté client Mac OSX. Par contre je n'arrive pas à obtenir le bon fonctionnement côté client iOS... J'ai configurer l'app comme ça : Adresse : monnas.ndd.com:6690 Mon compte Mot de passe HTTPS activé aurais-tu une idée ?
  4. D'accord, et du coup côté client, comment dois-je faire pour la résolution d'IP en WAN ? Je créé aussi un sous domaine dans la zone DNS ? Bon en fait, je suis aller lire les infos sur le site de synology, désolé de te déranger avec mes questions de newbie. C'est marqué noir sur blanc 🙂 Merci et bonne soirée !!!
  5. Très bien merci pour ta réponse @.Shad. ! En ce qui concerne Drive, sachant que j'utilise les applications "clients" sur Mac OSX et iOS (donc je n'ai pas besoin d'un accès web browser), j'ai seulement besoin de changer les NAT dans ma box à savoir de router le port 6690 côté WAN vers port 6690 côté IP du NAS ? C'est tout, j'aurais mes synchros même en WAN ? Comme un cloud type dropbox ? Est-ce que je dois aussi rajouter ce port dans le pare-feu ? Et du coup pourquoi il y aussi Cloud Station, c'est un "vestige" ?
  6. Bonjour @.Shad., merci pour ta réponse, tout est très clair et j'ai pu configurer les choses correctement en 1 minute, parfait !!! J'aurai une question supplémentaire pour l'accès via WAN. Est-ce que je dois mettre en place un site web avec un fichier .htaccess pour la redirection, c'est bien ça ? En gros, la dernière étape de ce tuto ? https://www.nas-forum.com/forum/topic/59108-tuto-reverse-proxy/?tab=comments#comment-1319345216 Et dernière question, si je veux utiliser le service synology DRIVE, est-ce que je dois aussi passer par le même système (zone DNS, proxy inversé, etc...) ? Merci en tout cas !!!
  7. Bonjour @GrOoT64, je reviens à l'attaque avec une bonne nouvelle 🙂 Les applications audio et video via audio.mondomaine.com et video.mondomaine.com ont bien obtenu un certificat... Je n'ai rien fait de nouveau mais aujourd'hui ça marche... Par contre en ce qui concerne la section photo station, j'aurais besoin d'un dernier conseil. Photo station n'apparait pas directement dans le portail des applications. J'ai donc configuré ses ports directement dans photo station nom d'hôte ou Ip statique : photo.mondomaine.com | http : 10000 | https : 10001 et j'ai ensuite configurer le proxy inversé pour rediriger le port 443 vers le port http (10000) de photo station. Je n'arrive pas à accéder à la page, voici la fenêtre qui s'affiche Aurais-tu une idée du pourquoi du comment ? Merci en tout cas pour ton aide jusqu'ici !!!
  8. Bonjour @GrOoT64, oui j'ai bien l'accès aux différents pointages mais sans certificat à part pour monnas.mondomaine.fr qui possède bien un certificat valide.
  9. Bonjour @GrOoT64, Oui, tout à fait !
  10. Bonjour @GrOoT64, Oui, c'est un bon conseil ! Je vais reprendre à zéro... En fait, je pense que le problème est dû aux différentes méthodes que j'ai essayé avant de trouver la bonne. J'ai essayer via quickconnect, ensuite je suis passé en DYNDNS et j'ai fait la demande de certificat pour monnas.mondomaine.com, ensuite je suis passé en IP fixe avec zone DNS et "sous-domaine"... c'est le bazarre mon histoire :-)... J'ai également le doute sur une chose, peut-être saurais-tu me renseigner : le nom de domaine que j'utilise est un nom de domaine créer sur une adresse d'un premier site. En gros, j'ai monsite1 qui est hébergé sur mondomaine1.com. Ensuite j'ai créer un second nom de domaine mondomaine2.com pour que monsite2 soit hébergé sur le même espace que monsite1 (comme ça je paye que pour un hébergement...)... donc mondomaine2.com n'est pas "hébergé" mais redirigé sur mondomaine1.com... [ Du coup (désolé c'est un peu bizarre comme truc...) il se trouve que j'ai utilisé mondomaine2.com pour gérer mon NAS... est-ce que tu penses que ça peut poser problème ? ] Bonne journée !!!
  11. Ok, du coup c'était bon pour ça... Merci @GrOoT64 😉 Oui, je crois même que j'ai essayé en redirigeant directement DSM sur le WAN... Donc pour le moment, j'ai monnas.mondomaine.com qui a bien un certificat valide mais je n'arrive pas à le renouveler pour avoir aussi audio.mondomaine.com, video, etc... J'ai tester l'adresse type https://audio.mondomaine.com et je tombe bien (en outrepassant exception de sécurité...) sur la page de connexion de l'application audio de synology... Il ne manque plus que les certificats des "sous-domaine"...
  12. Dernière question, après je t'embête plus @GrOoT64 : [ Est-ce que dans cette configuration (NDD + proxy inversé) je dois activer la redirection automatique en HTTPS ?] Bien à toi
  13. Bonjour @GrOoT64, Oui ! Alors du coup, comment se fait le lien entre DSM et le port 80 sur le WAN ? Ah d'accord, il me semblait qu'il y avait moyen de faire un ping ou autre chose pour tester... Je crois que je vais devoir recommencer à zero pour comprendre ou est l'erreur :-( Merci en tout cas d'avoir pris le temps de m'aider !
  14. Bonjour @GrOoT64, bon décidément, je n'y arrive pas :-( [ Let's encrypt utilise bien le port 80 pour se connecter a DSM le temps de la création du certificat ? ] [ Comment puis-je vérifier que DSM et let's encrypt communique bien ? ] Pour le moment, j'ai le set up suivant : Box : port 443 externe vert port 443 interne sur IP du NAS idem pour le port 80 Pare-feu : autoriser pour port 80 et port 443 pour toutes les provenances Proxy inversé : port 443 vers port 5000 du NAS (j'ai même essayé avec port 80 vers port 5000 du NAS) Certificat : nom de domaine : monnas.mondomaine.com adresse mail autre nom d'objet : audio.mondomaine.com;video.mondomaine.com, etc... J'ai forcement fait un truc pas correcte, mais je n'arrive pas à savoir où... Aurais-tu une idée ? Meeeerrrrrcccciiiiii !
  15. Bonjour @GrOoT64, Oui oui, je me suis trompé dans mon message, mon enregistrement de type A monnas.mondomaine.com pointe bien sur mon IP fixe publique :-) Je commence à m'embrouiller à force de changer les paramètres... [ Est-ce que tu saurais m'indiquer l'enregistrement à effectuer dans le proxy inversé pour DSM ? ] (port 443 vers port http du DSM) ? [ Est-ce que c'est mieux d'utiliser le https uniquement sur le WAN et de passer en http une fois la barrière franchie ? ] Est-ce que je pose trop de question ? :-) Merci encore et bonne journée !