This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Personne pour m'aider ? :(

Je suis à court de solution...

Bonsoir,

Arrive tu à afficher le photostation avec une adresse du type :

http://xxxxxxx.dyndns.org/photo/

Si oui alors ton port 80 est bien redirigé vers ton syno. Si non alors effectivement c'est un problème au niveau de ton routeur...

Coté sécurité, je te conseille de ne faire que du https sur le net... En effet tes login et mot de passe sont actuellement transmis en clair à chaque fois que tu te connectes...

Pour cela : (dans un DSM 3.1 pour moi, je ne sais quelle version tu utilises)

Dans le webmanagement tu vas dans "panneau de configuration" puis "paramètres du DSM" puis "options du service http". Là tu "actives les connexions https" et tu "rediriges automatiquement les connexions http vers https". Par défaut le port https est le 5001 pour le management.

Dans ton routeur tu devras donc renvoyer le port 5001 (et non plus le 5000 que tu dois retirer d'ailleurs sinon tu laisses une porte ouverte dans ton routeur), et la nouvelle adresse de gestion sera:

https://xxxxxxx.dyndns.org:5001

Pour le Photostation :

Dans le webmanagement tu vas dans "panneau de configuration" puis "service web" puis "options du service http". Là tu "actives les connexions https pour les services web". Tu auras désormais accès également en https à photostation (teste le en local tu verras ça marche très bien...)

Dans ton routeur le port à rediriger vers ton NAS est le 443.

La nouvelle adresse sera donc :

https://xxxxxx.dyndns.org/photo/

NB important :

Le certificat https du syno n'est pas certifié et ne correspond pas à l'adresse de ton site (xxxxxx.dyndns.org), du coup tu vas avoir un avertissement de ton navigateur (firefox ou internet explorer ou chrome). Il faut poursuivre quand même, et "enregistrer l'exception de sécurité" pour ne plus être embêter à chaque fois.

@ +

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

j'ignore si vous avez pu résoudre votre problème ? j'ai EXACTEMENT le même, cela fait 3 jours qu'il me torture l'esprit et je viens de trouver une solution qui fonctionne pour moi !

Voici comment j'ai fait :

Panneau de configuration -> Service web

onglet service HTTP, oui je veux ajouter un port supplémentaire et je vais l'appeler 8888 (par exemple)

J'ai au préalable indiqué dans "paramètre de DSM "

onglet service HTTP que je voulais le numéro de port par défaut 9999 (par exemple). Ceci me permet de "libérer" le port 80.

Sur mon routeur Freebox, j'ai redirigé mes ports ainsi :

9999 tcp 192.168.0.x 9999 (x étant l'adresse de ton DSM)

ET :

80 tcp 192.16.0.x 8888 (le port configuré pour photostation)

Photostation semble charger le port 80 et grace à cette redirection, il ira alors sur 8888 !

Attention car le port 80 n'est alors plus utilisé que pour Photostation ! raison pour laquelle j'ai configuré 9999 pour le DSM smile.png

et donc, tu peux accéder à photostation en cliquant sur "lancer photostation" ou sous la forme IPFIX/photo ou encore monsite.fr/photo

Suis je clair et est ce que cela marche maintenant pour toi ? biggrin.png

Note : DSM 3.2; 211j; Freebox;

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

j'ai exactement le même problème. Du jours au lendemain, je n'arrive plus à accéder aux ports 80, 21 et 22 depuis internet (en passant par la box ou le vpn). Par contre j'accède bien aux ports 5000 et 5001 depuis internet. Avez vous une idée d'ou cela puisse venir ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai le même problème pour atteindre "Photo station" et/ou l'interface "DSM". Je dispose:

  1. adresse externe "xxxxxx.dyndns.org" (gérée par mon modem, pas par mon Syno)
  2. adresse interne "192.168.1.10" de mon Syno
  3. les ports sont dirigés comme suit:
    • 80 tcp 192.168.1.10 8088 (port pour "photo station")
    • 5000 tcp 192.168.1.10 5000 (port pour interface "DSM")

Avec cette configuration, je sais lancer "photo station" de l'extérieur via "xxxxxx.dyndns.org/photo" ! Par contre impossible d'atteindre l'interface "DSM" via "xxxxxx.dyndns.org:5000".

Et vice et versa, si je configure le port 80 non plus sur le 8088 mais sur le 5000 alors j'ai accès à l'interface "DSM" du Syno mais plus à "photo station". Comment faire pour rediriger le port 80 sur le 8088 et sur le 5000 ? Ya un truc qui m'échappe !

Merci d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'ou "test" tu la connection extérieure ?

Si c'est le boulot, je dirai que c'est normal que seul le port 80 soit acessible, vu que la plupart des firewall/proxy bloquent les autres ports

Si tu veux faire transiter ces 2 ports via le port 80, tu doit créer des virtual host.

La fonction recherche t'aidera plus sur ce sujet :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai le même problème pour atteindre "Photo station" et/ou l'interface "DSM". Je dispose:

  1. adresse externe "xxxxxx.dyndns.org" (gérée par mon modem, pas par mon Syno)
  2. adresse interne "192.168.1.10" de mon Syno
  3. les ports sont dirigés comme suit:
    • 80 tcp 192.168.1.10 8088 (port pour "photo station")
    • 5000 tcp 192.168.1.10 5000 (port pour interface "DSM")

Avec cette configuration, je sais lancer "photo station" de l'extérieur via "xxxxxx.dyndns.org/photo" ! Par contre impossible d'atteindre l'interface "DSM" via "xxxxxx.dyndns.org:5000".

Et vice et versa, si je configure le port 80 non plus sur le 8088 mais sur le 5000 alors j'ai accès à l'interface "DSM" du Syno mais plus à "photo station". Comment faire pour rediriger le port 80 sur le 8088 et sur le 5000 ? Ya un truc qui m'échappe !

Merci d'avance pour votre aide.

Bonjour

on ne peut pas rediriger un port vers 2 ports

si le 5000 ne passe pas c'est surement que essaye de ton boulot, et que le port 5000 est bloqué, par contre de chez un particulier cela passe sans probleme

après tu as la solution du reverse proxy, tu trouveras un tuto dans la section des tutoriels pour faire cela

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi, tester depuis n'importe ou ca ne fonctionne pas.

La solution a été de réinstaller DSM. Mais là ca vient de me le refaire.

J'aimerai comprendre pourquoi ! Et non pas réinstaller DSM à chaque fois.

Dans mon cas, en local j'arrive à tout utiliser. Depuis l'extérieur, je n'ai pas accès aux ports 80 21 22 443 ... bref des ports utiles.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement