This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

lmoste

problème asterisk sur NAS

Messages recommandés

Bonjour,

Je viens d'installer et commencer à configurer l'asterisk de mon NAS Syno.

- trunk: ippi et ovh. ok. et bien registred.

- calling roules et dialplan configurés ok.

- users: j'ai crée 2 users (6001 et 6002)

Le problème est que les users ne veulent pas se connecter ni sur softphone ni sur un téléphone IP.

pour le moment c'est sur le reseau local.

NAS: 192.16.1.100

sur softophone: user1:

IP serveur: 192.16.1.100

user: 6001

passwd: le mot de passe donné dans la config

port: 5060 UDP

 

J'ai tout essayé mais rien. impossible de l'enregistré :(

 

merci de votre aide

c'est bon.

le problème est reglé.

merci en tout cas à toutes et à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

encore moi,

au fait les users sont bien registred.

Mais je n'arrive pas à passer des appels. ca coupe au bout de quelques secondes.

J'ai le même problèmesen interne (numéros courts) et en externe (en passant par un trunk).

ca coupe après quasiment une sonnerie :(

de l'aide svp

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est pas pour plomber l'ambiance, mais dans dsm 6.0, le changelog note ceci :

Citation

Due to the discontinued support by the open source team, the Asterisk package will no longer be supported after DSM 6.0.

https://www.synology.com/en-global/dsm/6.0beta/ReleaseNote

 

alors, asterix n'est pas ma spécialité, donc je laisserai les autres t'aidé, mais un problème se pose sur la pérénité de la solution (sur syno en tout cas)

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement