This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

guigui76

Tuto wordpress

Messages recommandés

Bonjour, je suis à la recherche d'un tuto fonctionnel pour installé Wordpress sur un synology.

J'ai bien trouvé des tutos mais aucun ne propose la même chose ou la même technique.

Je suis assez perdu.

j'ai pris un nom de domaine chez OVH, si vous avez une piste cela serai sympa.

Bonne journée

 

Guillaume

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Il te suffit pour cela d'installer via le centre de paquets ceci :

- phpMyAdmin

- MariaDB 10

- Wordpress

 

Et tu as juste à suivre les installateurs au fur et à mesure pour Wordpress et MariaDB en sachant que ce dernier ne sera qu'une demande de mot de passe pour la base de donnée.

Pour le nom de domaine, il faut joindre ton IP à ton NAS via le serveur DNS dans le Syno et la zone DNS et DDNS dans OVH. Tutos sur le forum ;)

Modifié par InfoYANN

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'installer Wordpress sur le NAS via le paquet.

Lorsque je vais dans la zone "Réglages des permaliens"

j'ai le message suivant en partie haute:

basedir restriction in effect. File(/) is not within the allowed path(s): (/var/services/web:/tmp:/var/services/tmp) in /volume1/web/wordpress/wp-admin/options-permalink.php on line 79 Warning: is_writable(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/var/services/web:/tmp:/var/services/tmp) in /volume1/web/wordpress/wp-admin/includes/misc.php on line 21

et dans la partie basse:

Si votre fichier .htaccess était accessible en écriture, nous pourrions faire cela automatiquement, mais ce n’est pas le cas donc voici les règles mod_rewrite que vous devriez placer dans votre fichier .htaccess. Cliquez dans le champ et appuyez sur CTRL + a pour tout sélectionner.

Je ne sais comment régler les droits d'accès pour le dossier 

synology /wolume 1 /web/wordpress

 

je te remercie pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Les droits d'écriture pour tous ce n'est pas recommandé.

Si c'était la seule solution pour que cela fonctionne c'est que l'utilisateur et/ou le groupe des fichiers n'est pas correctement configuré.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant