This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

declencher

[Résolu] Wget HS. Résolution de nom de domaine HS ?

Messages recommandés

Bonjour,

J'avais utilisé un des nombreux tuto expliquant comment automatiser la sauvegarde de mon serveur web via ftp (un mutu OVH). Tout a bien fonctionné pendant 9 mois, et je viens de me rendre compte que ça ne fonctionnait plus.

La commande wget ne fonctionne plus et j'ai cette erreur quand j'active les logs :

Resolving ftp.cluster002.ovh.net... failed: Name or service not known.
wget: unable to resolve host address 'ftp.cluster002.ovh.net'

Je ne sais pas ce que j'ai pu changer. J'ai activé le module DSN Server, je l'ai désactivé ensuite, j'ai fait une mise à jour de DSM, et je ne vois rien d'autres.

Pourriez vous m'indiquer ce que je pourrai regarder et tester ? Mon NAS est derrière un routeur ASUS. Mon PC aussi, et depuis le PC je me connecte sans problème au FTP.

Je ne sais plus où chercher. J'ai un autre symptome, mais qui n'est peut être pas lié. DSM ne se met plus à jour tout seul, et m'indique qu'il ne peut pas contacter le serveur, comme si mon Syno ne pouvait plus interroger de DSN.

Merci d'avance pour vos conseils !

Modifié par declencher

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu. Pour ceux que ça intéresse, la commande pour connaitre le serveur DNS utilisé par le syno :

cat /etc/resolv.conf

Ensuite dans mon cas, l'IP était bien celle du syno. Je n'avais pas volontairement arrêter le paquet "DNS server". Je l'ai juste relancé, et tout refonctionne, même les mises à jours du syno.

Modifié par declencher

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement