This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Resolu] Problème de connexion de DS Cloud au NAS


PatrickBt

Messages recommandés

Bonjour,

J'ai un soucis pour me connecter au NAS avec DS Cloud sous Android.

Sur le Nas, la console d'administration Synology Drive est installé et fonctionne correctement. Plusieurs synchro et sauvegarde sont déjà créés.

Le NAS n'est pas accessible via l'extérieur. Pas de redirections de ports sur le routeur et le pare feu du Syno bloque toutes les connexions autres que celles du réseau local. J'ai suivi le tuto sur ce forum "Sécuriser les accès à son nas" de Fenrir. Merci à lui.

J'ai redirigé les connexions http vers le https. (pas utile en local, je me doute)

 

Pour accéder au NAS via DS Cloud, je saisie un utilisateur que j'ai créé pour cette utilisation avec des permissions sur un dossier partagé et toutes les applications cochées pour le moment.

Donc, j'essaie de me connecter via DS Cloud au NAS en local via le réseau Wifi avec l'adresse du Nas 192.168.1.100:7703 qui est le port https.

User + mot de passe + coche SSL validée et j'ai le message "la connexion a échouée. Veuillez vérifier vos paramètres réseaux".

 

Je me suis dit dans un 1ere temps que le problème venait peut-être du https, donc j'ai enlevé la redirection http vers https dans les paramètres DSM, indiqué sur la connexion DS cloud le port http dans l'adresse ip et décoché la case SSL, mais le message est toujours pareil.

J'ai pensé aussi à une application sur laquelle, l'utilisateur n'aurait pas les droits, donc j'ai accordé tous les droits à l'utilisateur pour le moment.

 

Je sèche un peu. Je tiens à vous signaler que je débute dans la configuration de NAS. Il y a surement un truc sur la configuration que je n'ai pas encore compris.

Merci par avance pour vos diverses suggestions.

 

Modifié par PatrickBt
Lien vers le commentaire
Partager sur d’autres sites

  • PatrickBt a modifié le titre en [Resolu] Problème de connexion de DS Cloud au NAS

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.