This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

apossium

Membres
  • Compteur de contenus

    78
  • Inscription

  • Dernière visite

À propos de apossium

  • Rang
    Novice Syno
  • Date de naissance 18/02/1978

Profile Information

  • Gender
    Male
  • Location
    GRENOBLE

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. apossium

    Mémoire Vive (RAM)

    @oli.oli Un burn/essai avec prime95 en modifiant la quantité de RAM utilisée (par le test) et ça fait le job aussi ;) C'est d'ailleurs une des solutions que j'envisage quand je vais upgrade mon DS918+ de 4 à 16 Go. Je n'ai pas trouvé d'alternative fiable au logiciel de vérif. de DS Assistant (me paraît sommaire) nota : peut être memtest 86 mais ça serait via ligne de commande … Je considère que si on arrive à installer une VM + OS et faire un burn de + de 4h sur toute la RAM, sans instabilité / plantage, c'est que le système est stable. --- Mais je préfère trouver une solution offline quand meme parce qu'il y a risque de corruption / plantage. Et un NAS est souvent utiliser en prod. donc on doit pouvoir compter dessus ! --- Au sujet de la quantité de RAM, on peut lire que 16 Go est possible mais pas trouvé de validation. (je considère cette info. comme possible). D'ailleurs, ce qui reste possible pour ton cas (si d'autres personnes n'ont pas validé/confirmé = non lu dans forum), c'est que les 2 barrettes ne fonctionnent pas ensemble ;) (ca serait surprenant mais possible).
  2. @ ceux qui ont des pb d'accès … si vous passez par un PVN L2L ou C2S, ca devrait pas poser de pb puisque vous êtes en local ensuite … -- Pour moi le principal problème de CMS c'est de pouvoir l'intégrer dans un archi. sécurisée (étanche) type VPN client2server. Malheureusement, les archi type VPN LAN2LAN ne sont pas tout le temps possible (peut être vais je l'imposer par la suite ?? IP fixe + VPN L2L). Ayant un serveur open VPN actif en permanence sur le NAS, je ne peux pas me connecter aux autres NAS en C2S (d'après mes essais) i.e une connexion C2S entre NAS local et externe. nota : une solution serait de déporter le serveur VPN (celui du NAS) sur du hard (Ubiquiti USG ou ERL3 par exemple = oPVN). Il est hors de question de sacrifier l'étanchéité du VPN (principe), et ouvrir un port pour laisser passer CMS (5001) ou via QuickConnect. Quelqu'un à une solution ? Sans parler des bug éventuels … C'est dommage ça avait l'air séduisant ! mais je continue la maintenance en ouvrant 30 onglets en parallèle … je suis payé pour ça donc je vais pas raler :D !
  3. apossium

    [TUTO] Préparation des disques avec Badblocks

    Bonjour, voici un rapide retour d'un essai : sur un disque 8 To WD Red, essai non destructif (sur un banc d'essai CentOS last, disque interne SATA) : sudo badblocks -nsv -b 4096 -c 5000 /dev/sdb > /home/liveuser/Desktop/sdb.log 2<&1 67:25:15 elapsed. (0/0/0 errors)100.00% done, 67:25:16 elapsed. (0/0/0 errors)done Pass completed, 0 bad blocks found. (0/0/0 errors)
  4. apossium

    Idée sur panne NAS svp ?

    1 - oui oui ne pas acheter si tu n'a pas déjà. 2 - ok, bien lu que c'est deja fait. Sauf que, faire les essais avec disque tout le temps déconnecté par ex. DSM n'a pas besoin d'un disque pour démarrer (c'est ça que je voulais dire). 3 - As tu essayé avec une autre alimentation ? à te faire prêter ou chez un réparateur (tu vas voir direct si sur réseau ou pas) … 4 - Le SAV de Synology ne risque pas de te proposer des alternatives de ce genre (c'est normal) > google 5 - oui pas de retour clavier / ecran possible et idem pour réseau lan, il faut des drivers … 6 - OK pas de retour … si c'est pas l'alim ca sent effectivement la carte mère … 7 - ;) you are welcome
  5. apossium

    [TUTO] Préparation des disques avec Badblocks

    Je ne reproche rien à ce mécanisme (et vu ce que représente un bloc ie. 4096 bit). Je dis simplement que le nombre de bloc adressable ce serait un moyen indirect de vérifier le nombre de bloc défectueux et l'évolution de la panne. Peut être que SMART les enregistre d'ailleurs ? Ceci dit si on enregistre/filme puis compare la valeur du nombre de blocs adressables (depuis début puis périodiquement). On peut constater une dégradation. -- Je viens enfin d'intégrer vos remarques … En écrivant des 0 et 1 sur un bloc de manière aléatoire, si une partie du secteur est défectueuse, il y aura certainement plus d'un "bit" concerné dans le lot de 4096 … et donc on ne passe pas vraiment à côté d'un "zone défectueuse" (je suppose que ce sont des zones défectueuse et non un bit seul) en écrivant de l'aléatoire … Alors que dans le cas de l'écriture avec 4 pattern (forcer l'écriture à plusieurs reprises), on détecte les moindres défauts. C'est ce que tt le monde a évoqué (pas suffisamment explicite par écrit certes) … avec le recul, je comprends mieux … désolé ! Et puis j'ai lu qu'il y a une somme de contrôle après chaque bloc donc si il a été mal écrit, le bloc est invalidé à la première relecture je pense. --- Oui si vous voulez spliter pas de pb. Mais cela concerne quand même badblocks (on du moins un disque) et son fonctionnement. Ces échanges sont pertinents ! Et puis on a presque fini :D Merci encore.
  6. apossium

    [TUTO] Préparation des disques avec Badblocks

    @Fenrir : merci pour ton temps, je comprends mieux la logique … Un des facteurs à surveiller serait donc la taille du disque adressable (puisque si elle diminue c'est que le firmware alloué / déplacé / invalidé des secteurs. Je comprends aussi qu'un disque ne peut être parfait même si après les tests on obtient zero erreurs. Il y a des mécanismes sous-jacents automatique que l'on ne maitrise pas … Merci encore à vous deux !
  7. apossium

    [TUTO] Préparation des disques avec Badblocks

    @Fenrir : merci pour ces précisions. L'objectif ici est de valider des disques durs neufs avant mise en production dans un serveur (et tenter de garantir un fonctionnement même si c'est prétentieux). Si des secteurs défectueux sont observés (en nombre important) sur un disque neuf (le but principal de l'opération). nota : je ne sais pas définir "important" si vous avez des info. … Ce disque ne sera pas utilisé (disque réparé ou non). --- Par ailleurs, je ne mesure / saisi pas la logique de la fatigue disque évoquée … Si un disque neuf ne supporte pas 4 pattern alors qu'il est neuf, que va t il dire ou faire quand il sera en prod. ? j'ai pas envie de travailler ? :D Combien de cycle peut encaisser un même secteur/bloc en R/W ? A part les facteurs MTBF, AFR, Wear ou load/unload cycle, je n'ai pas trouvé d'info la dessus … Après recherches, les info concernant les HDD ne sont plus mis en avant (le SSD a tout remplacé chez Google :D). Pas simple, l'utilisation du paramètre - est requis :( -- Le paramètre -c augmente l'efficacité de badblocks. De quelle ordre de grandeur … essai à faire … mais pas avec mes 8 To :D
  8. apossium

    [TUTO] Préparation des disques avec Badblocks

    @Einsteinium : tout ce que je dis / affirme se repose sur des info. disponibles ici : https://wiki.archlinux.org/index.php/badblocks Maintenant je veux bien apprendre / comprendre. Me renvoyer vers des lectures sans indications, j'accepte volontiers un lien ou deux, parce que ce sont mes recherches précédentes qui me permettent de prendre cette position pour les 4 pattern. nota : surtout si je passe 8 jours à vérifier un disque alors que cela ne sert strictement à rien …
  9. apossium

    [TUTO] Préparation des disques avec Badblocks

    non, je ne suis pas d'accord. La vérif. non destructive ne vérifie pas avec certitude chaque bit … Dans le cas du test destructif, on a 2 changements d'état (4 x écritures + 4 x lectures ) obligatoires. Dans le cas du test non destructif, si je comprends bien puisque c'est un pattern aléatoire … un bit peut être à 0, écrit à 0, puis remis à 0. Donc on ne sait pas si il peut être écrit … Ceci dit chacun fait ce qu'il veut … Les disques qui sont intégrés en prod. doivent être vérifiés de mon côté, cela pose trop de problème si aller retour. Si il existe une manière moins contraignante de vérifier je suis preneur (augmentation taille mémoire, arrêt après phase 3 par ex. = 1 changement état garanti). Mais la cet essai non destructif ne me satisfait/convient pas (tel que je le comprends).
  10. apossium

    [TUTO] Préparation des disques avec Badblocks

    OK merci, c'est une vérification dite non destructive et simple passe (paramètre -n), adapté par ex. aux opérations de maintenance préventive. De faite c'est 4 fois plus rapide qu'avec le paramètre -w qui lui comporte 4 passes … lui plus adapté au vérif. de nouveaux disques. Donc attention, la vérification que tu as réalisée est pertinente mais reste moins profonde (je ne discute pas le choix). 8 To c'est long, je suis en train d'en faire l'expérience :(
  11. apossium

    Idée sur panne NAS svp ?

    OK. Déjà retires les disques pour tous les essais (il y a un OS qui permet de démarrer et installer DSM), il fonctionne (celui utilisé après achat / 1ere installation). Donc le réseau doit fonctionner sans disque. La foudre peut passer par le réseau téléphonique ou edf. Oui, en général ça fait sauter les protections (mais ca dépend qualité protection / age installation). D'après les symptômes, ca peut être le port réseau mort comme la carte mère, voire tjrs DSM. - Si il n'existe pas de ports serial ou usb en interne (sur la carte mère) pour prendre la main dessus, ça me semble compromis … - Vérifies la connectique du port RJ45, on ne sait jamais = rien de coincer, pas de court circuit, souplesse pin etc … - Je ne sais pas avec quoi (jamais réfléchis à ça / essayé) mais essayes de {booter avec|installer} une autre distribution sur le NAS. Cela pourrait provenir de l'OS qui fige. Le pb c'est que y'a pas d'accès … retour écran ? brancher un clavier / souris … ?? - Change (n'achète pas pour ça) la RAM si tu as une pièce de rechange au cas ou … L'important est de valider les équipements auxiliaires E.A (ceux qui permettent de se connecter / faire fonctionner). i.e valider le fonctionnement du port réseau coté routeur, le câble avec un autre ordinateur etc … Ensuite tu remontes du côté NAS si pas de pb côté E.A. Cela pourrait être une double panne. Donc changer un paramètre pourrait ne pas suffire … Donc une fois tous les paramètres vérifiés un à un … on passe à deux … et la ca devient complexe … consommateur en temps !!!! nota : je suppose que tu l'as fait mais regarder aussi si le pb n'est pas connu pour le modèle ou certains modèles Synology (meme puce ethernet par ex.). Cela permettrai d'avoir des info. avant de se lancer dans une voie sans issue par ex. ou de trouver une solution :D EDIT : voici une piste (pb non similaire) : https://wrgms.com/recovering-a-failed-synology-diskstation-ds2xx-serial/
  12. apossium

    [TUTO] Préparation des disques avec Badblocks

    @lucas3d merci pour ce retour. Peux tu confirmer les réglages (pattern) utilisés ? NAS (modèle et version DSM), quantité ram interne, commande ? -- Pour ma part, je viens de lancer un badblocks depuis un live DVD de CentOS avec seulement 2 Go de ram … sur 2 disques de 8 To en même temps.
  13. apossium

    Clé USB 4G ou modem 4G ?

    oui les offres @ 3€ sont celles de 15,99 € chez Free (cf ventes privées). Je n'ai pas vérifié si tjrs dispo. Pour l'IPTV ca va passer, par contre pour du torrent ? aucune idée, pas testé / vérifié (de toute façon passe par VPN). Le pb étant la NAT et redirection pour les ports si plusieurs ordi …
  14. apossium

    Clé USB 4G ou modem 4G ?

    @InfoYANN : c'est quoi l'utilisation de la 4G que tu vas avoir ? consommation estimée et services ? Difficile de brancher le NAS dessus avec Free comme évoqué ci dessus. Pas d'IP fixe par ailleurs … 1 - Si tu es le seul utilisateur, le plus simple est de switcher, en fonction du besoin, d'une connexion à une autre. 2 - Si tu souhaites faire profiter la "maison", la des boitiers existent comme les MR200, DSR1000AC, RUT950 etc … Mais on est en dehors des règles d'utilisation et la stabilité n'est pas parfaite / géniale (observé chez client en dépannage temporaire avec cette solution). nota : ca dépend aussi de la qualité de connexion hein … Donc c'est mieux d'éviter investissement trop lourd si jamais ligne coupée … Pour moins cher, avec une distribution type OpenWRT (avec un Archer C5 par ex. et une clé HUAWEI), le Dual WAN (voire plus) fonctionne très bien mais des compétences réseaux sont nécessaires (dont source routing etc …) surtout si tu souhaites utiliser un VPN LB ou une liste de sites autorisés i.e prendre la route 4G si google drive, si mail prendre la route adsl etc …). -- Pour ce qui est du routeur Synology, cela doit donc être envisageable mais je ne connais pas encore de solutions viables. Le matériel étant récent je ne sais pas si c'est réaliste. En tout cas cela fait partie des besoins de bcp de personnes. La solution 4G est très séduisante surtout avec des forfaits Free @ 3 € / mois :D
  15. apossium

    Idée sur panne NAS svp ?

    La mémoire vive a t elle été changée une fois ? ou y'a pas longtemps ? -- Au niveau électrique, est il possible que la NAS ait pris la foudre (je parle du port réseau). Le port réseau pourrait être mort (le 411 en a qu'un … sic). Dans un 1er temps, c'est important de déterminer si c'est le port réseau qui est mort ou le soft. Y'a les LED activité qui donnent des indications … Une alternative si c'est le cas serait d'installer un adaptateur USB > LAN mais y'a le pb des pilotes … compliqué mais faisable ! A faire si pas le choix pour sauver NAS … -- Enlèves les disques sinon, et tente une ré-sinstallation DSM pour voir si le NAS est détecté ou non par Synology Assistant. Vérifies si le DHCP (box) détecte la présence d'un périphérique (le NAS ici) … change de câble aussi (vérifies le sur un autre) au cas ou. Ne laisse que le NAS sur le LAN (avec ton ordi), le tout en filaire. -- Dis nous si ça avance … ca m'intéresse ;)