This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Nolin

Membres
  • Compteur de contenus

    34
  • Inscription

  • Dernière visite

À propos de Nolin

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Nolin

    [TUTO] VPN Server

    oula! Il va falloir que je me penche dessus! Je ne sais pas comment faire ça. Merci pour le lien! Edit : super tuto en anglais mais très simple et qui a marché du 1er coup chez moi ! Maintenant j'ai une reconnexion automatique avec vérification toutes les 5 minutes + un mail s'il y a eu reconnexion. https://blog.harrier.us/reconnecting-a-failed-vpn-connection-on-synology-dsm-6/ Un grand merci à Ian Harrier !
  2. Nolin

    [TUTO] VPN Server

    Effectivement, je n'ai pas pensé à utiliser l'IP LAN. Je vais tester. Et pour la reconnexion automatique, il y a une solution?
  3. Nolin

    [TUTO] VPN Server

    Bonjour, J'ai à nouveau des questions suite à des problèmes que j'ai rencontré. J'ai 2 NAS distants qui se sauvegardent mutuellement les données avec hyperbackup via un VPN. Pour que cela fonctionne, dans hyper Backup, il faut lui indiquer l'IP du NAS distant. Le problème que j'ai pu rencontrer, c'est que le NAS client s'est déconnecté, et lorsqu'il s'est reconnecté, a changé d'IP car un autre client avait pris son IP. - Comment faire pour que le NAS client garde toujours la même IP en cas de reconnexion sur le serveur VPN? Et j'en viens à la reconnexion automatique. - Est-il possible de dire au NAS client d'essayer de se reconnecter au serveur VPN en continue, et non pas seulement 2 ou 3 fois? Quitte à ce qu'il essaie 1 fois toutes les 10 minutes. Merci pour votre aide.
  4. Nolin

    [TUTO] VPN Server

    Merci beaucoup! C'est super simple à mettre en place! Finalement je l'ai fait ce matin en 10 minutes en recherchant sur google ! Désolé de ne pas l'avoir signalé plus vite. En tout cas, ça pourra toujours servir à d'autres. J'ajouterai que la passerelle correspond ici à l'adresse ip du NAS. Je dis ça car je pensais que c'était la passerelle de ma box... Je débute... Encore merci!
  5. Nolin

    [TUTO] VPN Server

    Désolé si ça a déjà été dit, mais ça se passe comment? Quelques indices? J'y ai pensé, mais je voulais éviter d'ajouter un autre programme qui me servira rarement... Mais ça risque de terminer comme ça si c'est trop compliqué le route...
  6. Nolin

    [TUTO] VPN Server

    OK donc je n'ai pas de solution pour attaquer le NAS B directement de mon PC en local. Je pensais que l'on pouvait découvrir ou pas le LAN. Pour moi ça supposait que les 2 réseaux (local et vpn) pouvaient se voir... merci quand même!
  7. Nolin

    [TUTO] VPN Server

    Ca ne fonctionne pas... Mes routeurs sont donc les box? C'est dans quel paramètre qu'il faut rentrer ces infos? J'ai une livebox et je ne trouve pas de case ou je peux indiquer un masque de sous réseau. merci
  8. Nolin

    [TUTO] VPN Server

    Je n'ai pas mis de VPN sur NAS B. Il est juste client en OpenVPN qui se connecte sur le serveur VPN du NAS A. C'est donc le NAS A qui lui attribut l'adresse 10.8.0.6. Je voudrais éviter de créer un nouveau VPN sur le NAS B, et me servir seulement du VPN du NAS A pour accéder au NAS B. J'ai vu que si je me connecte sur le VPN, donc à distance, avec un PC, je suis bien dans le réseau 10.8.0.*, et j'accède bien aux 2 NAS. Mais si je suis en local sur le NAS A qui a le serveur VPN, je ne sais pas comment faire pour accéder au NAS B avec mon PC qui a une adresse 192.168.1.* Merci
  9. Nolin

    [TUTO] VPN Server

    Bonjour, Je souhaite accéder au DSM d'un NAS qui se trouve chez les parents, que je vais appeler NAS B. Son adresse en local : 192.168.0.200. J'ai créé un serveur VPN sur mon NAS (NAS A) Chez moi, en local, j'accède à mon NAS A par 192.168.1.200 Le NAS B à une adresse VPN 10.8.0.6 Est-il possible d'accéder au NAS B de chez moi facilement? Je ne sais pas trop comment cela fonctionne, mais j'espérais passer par mon NAS A puis le VPN pour atteindre le NAS B. Si c'est le cas, est-ce qu'en tapant une adresse ça marcherait du premier coup? Du style : 192.168.1.200/10.8.0.6 Désolé, je ne m'y connais pas en réseau, ce que je viens d'écrire comme adresse est peut-être impossible... J'aimerai ne pas avoir besoin de modifier des tables de routes. Je voudrais que ça fonctionne simplement et rapidement en tapant juste une adresse. Merci pour votre aide.
  10. Bonjour, Oui c'est possible! C'est ce que je fais actuellement avec les parents. Le plus simple je pense (qui est le plus sécurisé) c'est de mettre un des 2 Nas en serveur VPN. L'autre en client, ainsi les 2 NAS se voient en permanence! Ensuite, avec HyperBackup, il suffit de configurer les sauvegardes. Pas de problème pour les adresses IP. Je suis chez Orange, mon IP n'est pas fixe et j'utilise le DDNS intégré au NAS, un service de Synology.
  11. Nolin

    [TUTO] Sécuriser les accès à son nas

    OK! Donc si j'avais attendu quelques jours, j'aurai surement pu recommencer. C'est pas grave, le principal c'est que ça fonctionne et que j'ai compris le principe! Merci
  12. Nolin

    [TUTO] Sécuriser les accès à son nas

    Alors là, je vais vous apprendre quelque chose : Ca fonctionne avec les adresses du type : https://file.monnas.synology.me !!! Je m'aperçois que le port 80 doit être ouvert seulement lorsque l'on rentre quelque chose dans "autre nom de l'objet". Car pour le certificat "principal", je n'ai rien rentré dans "autre nom de l'objet", et ça a fonctionné sans ouvrir le port 80. Puis pour le certificat "application", j'ai rentré les noms de domaine dans "autre nom de l'objet", et j'ai eu le droit à l'erreur du port 80 qu'il fallait ouvrir. Ce que j'ai fait côté Box et côté pare feu du NAS. J'ai recommencé et le certificat à bien voulu être créé!! J'ai ensuite été dans "configuration" pour sélectionner le certificat "application" pour chaque nom de domaine. Maintenant, lorsque j'accède depuis l'extérieur à chaque nom de domaine, ils ont bien tous un certificat valide! Au passage, à force de faire des demandes de certificat, j'ai finis par atteindre la limite pour mon nom de domaine, j'ai donc été obligé de changer de nom de domaine. Je pense qu'on est limité à environ 6 demandes par certificat... A confirmer. Encore merci pour votre aide!
  13. Nolin

    [TUTO] Sécuriser les accès à son nas

    Voilà qui va résoudre mon problème!! Un grand merci!! Je n'avais pas vu votre tuto! Je viens de le lire et faire quelques tests, et ça fonctionne! C'était ce tuto qu'il me manquait pour tout comprendre, et je dois dire que toutes mes interrogations viennent d'être résolues grâce à ce tuto! Encore merci et bravo pour ces explications! Me reste plus qu'à entrer les noms de domaine dans "autre nom de l'objet" !
  14. Nolin

    [TUTO] Sécuriser les accès à son nas

    Oui j'ai bien supprimé le certificat par défaut, il n'y a que le mien. Et dans les détails du certificat, il y a "émis par" , "autre nom de l'objet", et "pour". Dans "pour", j'ai bien tout les reverses proxy d'inscrits du type "file.monnas.synology.me" Ensuite, ce que j'ai dit plus haut, je viens de m'apercevoir que ce n'est valable qu'en local. Lorsque je suis à distance, je n'ai pas le même scénario : En effet, avec l'adresse : https://file.monnas.synology.me -> il me dit que le certificat est non valide (donc encore autre chose que ce que j'ai dit au dessus et à vrai dire, c'est plutôt ce problème que j'essaie de résoudre depuis le début. https://video.monnas.synology.me -> pareil certificat non valide. https://monnas.synology.me/photo -> OK ça fonctionne! Certificat vérifié! J'aimerai que ça soit tout le temps comme ça! J'ai testé en remplaçant le nom de domaine car j'avais un trait d'union (mon-nas.synology.me) ... on sait jamais... J'ai donc créé un nouveau certificat avec ce nouveau nom de domaine en cliquant bien, sur "remplacer l'ancien par défaut". Au passage, pour tester, j'ai ajouté dans "autre nom de l'objet" : file.monnas.synology.me Ça fait exactement pareil! Et en plus, avec file.monnas.synology.me, ça ne marche plus du tout car il force le port en ajoutant :5001 à la fin de l'adresse... J'en conclu: - qu'il ne faut rien mettre dans : "autre nom de l'objet" - que le certificat valide, ne fonctionnera pas en local (à moins d'ajouter l'ip local dans "autre nom de l'objet"?? A tester ou me confirmer) - que c'est le reverse proxy qui m'empêche de rendre le certificat valide. -> supposition! Merci
  15. Nolin

    [TUTO] Sécuriser les accès à son nas

    OK, je ne savais pas. Mais par défaut, il m'a ajouté les adresses pour file station, ds Video, etc... J'ai fait comme dans le tuto, en ajoutant les adresses en reverse proxy. Et maintenant, ce soir, j'ai un autre message qui apparait (et il ne me semble pas avoir changé quelque chose) : Échec de la connexion sécurisée La connexion avec file.monnas.synology.me a été interrompue pendant le chargement de la page. La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée. Veuillez contacter les propriétaires du site web pour les informer de ce problème. En savoir plus… Signaler les erreurs similaires pour aider Mozilla à identifier et bloquer les sites malveillants Je précise que je suis en locale. Vous pouvez me confirmer que lors de la création du certificat, il faut juste rentrer le nom de domaine, mon adresse mail perso, et rien pour "autre nom de l'objet" ? Il n'y a pas une manip supplémentaire à effectuer? Si c'est le cas, peut-être que mon problème vient du nom de domaine? Il accepte bien ceux qui se terminent par "synology.me"? Merci