This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Malta

Membres
  • Compteur de contenus

    66
  • Inscription

  • Dernière visite

À propos de Malta

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. ouf c'est bon, c'est assez mystérieux pour moi, dans la config de ghost, j'ai changé le paramètre qui donne l'adresse du serveur qui écoute de l'adresse ip de mon nas pour "localhost". Ce n'est pas sensé être la même chose ? Merci pour ton aide en tout cas.
  2. hello, oui, quand je mets 5000 dans mon backend j'arrive sans souci sur DSM. De même, quand je fais ipnas:2368 en local, je tombe bien sur mon blog. Est-ce qu'il pourrait y avoir un souci du fait que mon blog est servi directement par node.js alors que tout le reste passe par apache ? (je précise encore une fois : je ne suis pas sûr de comprendre tout ce que j'écris, je manipule bien des choses qui me dépassent...) d'avance merci,
  3. c'est bien ça, je viens de tout refaire, je n'avais pas regardé le pare-feu mais je n'ai aucune règle, et je suis en "si aucune règle n'est remplie autoriser l'accès" sinon j'avais laissé un "check" après la définition de mon backend pour faire comme les autres, mais je l'ai enlevé ça ne change rien. Je pense que le problème vient de la définition de mon backend : si je change mon association avec la même règle pour pointer sur DSM, j'arrive bien à y accéder depuis monblog.sytes.net Mais je suis un peu perdu sur ce qui pourrait clocher...
  4. *hum* euh... bien entendu *hum* voilà voilà... merci bien, j'étais passé à côté de ça. Ceci dit, ça ne marche toujours pas. Il y a d'autres monstruosités à côté desquelles j'aurais pu passer ?
  5. merci de la suggestion, mais ça ne change rien. On est d'accord que une fois la conf changée, il n'y a rien à redémarrer, c'est sensé marcher direct ?
  6. hello, de mon côté la réponse est beaucoup plus simple : j'ignorais ce qu'était haproxy, et encore plus qu'il y avait un paquet disponible. Comme ça a l'air effectivement plus simple, j'ai essayé, mais je n'en tire rien de plus. Si j'ai bien compris, il faut que je redirige le vers le 5080 sur ma box, puis que je me définisse un back que je peux appeler ghost et qui contienne ghost localhost:2368 check, puis une association qui ressemble à : front http, back ghost et règle if { hdr_beg(Host) -i monBlog.} (sachant que j'ai fait pointer le nom de domaine monBlog.sytes.net sur mon ip fixe publique). Mais ça ne marche pas mieux. Le reste des redirections de Haproxy semble fonctionner (j'accède à photostation, un site perso dans web...) Voyez-vous d'où cela pourrait venir ? (du côté "conf apache" ou " conf hap"... Bonne soirée !
  7. hello, j'ai finalement réussi, cf : https://ghost.org/forum/installation/365-how-do-i-install-ghost-on-a-synology-nas/27/
  8. Hello, Je suis en train d'essayer de mettre en place une solution comme ça pour faire tourner un blog sous ghost : ça y est, ça tourne, mon blog est disponible...sur le port 2368 ! Pour pouvoir y accéder depuis le port , j'ai essayé de faire la première méthode (apache) en rajoutant ça dans mon revproxy.conf <IfModule !proxy_module> LoadModule proxy_module modules/mod_proxy.so </IfModule> <IfModule !proxy_connect_module> LoadModule proxy_connect_module modules/mod_proxy_connect.so </IfModule> <IfModule !proxy_http_module> LoadModule proxy_http_module modules/mod_proxy_http.so </IfModule> <IfModule !proxy_ftp_module> LoadModule proxy_ftp_module modules/mod_proxy_ftp.so </IfModule> NameVirtualHost *: <VirtualHost *:> ServerName * DocumentRoot /var/services/web </VirtualHost> <VirtualHost *:> ServerName monBlog.sytes.net ProxyPreserveHost on ProxyPass / http://localhost:2368/ ProxyPassReverse / http://localhost:2368/ </VirtualHost> ça ne fonctionne pas... une idée ? (sachant qu'on peut bien sûr me proposer de passer à nginx, mais qu'il faut prendre en compte que comme je suis sur un DS109, je ne peux pas passer à DSM 5) D'avance merci !
  9. Malta

    D

    Okay, donc si je résume, je mets un bon mot de passe, je laisse le blocage auto activé (il fonctionne bien pour les tentatives de connexion au VPN ?) et je ne me prends pas trop la tête sur le reste, je vais au plus simple, c'est ça ?
  10. Malta

    D

    hello, quelques jours que je potasse les sujets sur le VPN, et je m'y perds un peu, étant donné que cette technique semble utilisable pour faire plein de choses. De mon côté, mon besoin est simplement de pouvoir atteindre de manière sécurisé mon réseau local quand j'en suis loin. Si j'ai bien compris du coup, j'active le serveur VPN sur mon syno, j'installe un client vpn sur mon ordi portable, je redirige un port supplémentaire de ma box vers le syno, je me connecte, et pouf, c'est comme si j'étais en local, je peux monter mes partages nfs, atteindre mes différentes ressources comme si j'étais chez moi. Quelques questions : - c'est bien ça, j'ai compris comment ça marche ? - quels sont les risques de ce truc là ? j'ai lu que selon la méthode qu'on choisissait, PPTP ou OpenVPN, la sécurité n'était pas la même. Mais pas la même genre il faut vraiment pas utiliser le PPTP ? Et quid d'openVPN, y a t'il des précautions particulières à prendre ? En fait, tout ce que j'ai lu parle de ça assez légèrement, alors que si je comprends bien le concept, si quelqu'un réussit à s'introduire dans mon vpn, c'est juste comme si il se retrouvait sur mon canap avec un cable rj45 branché sur ma box, c'est un peu flippant non ? merci pour vos lumières !
  11. Hello, J'essaye d'installer un serveur ghost car je n'en peut plus de wordpress qui est lourd et lent sur mon ds 109. J'ai récupéré le node.js de synocommunity qui semble bien fonctionner (un peu galère quand même) mais là c'est l'installe de ghost qui plante : npm install --production npm ERR! fetch failed https://github.com/ErisDS/showdown/archive/v0.3.2-ghost.tar.gz npm ERR! fetch failed https://github.com/ErisDS/showdown/archive/v0.3.2-ghost.tar.gz npm ERR! Error: 1073869024:error:0407006A:rsa routines:RSA_padding_check_PKCS1_type_1:block type is not 01:../deps/openssl/openssl/crypto/rsa/rsa_pk1.c:100: npm ERR! 1073869024:error:04067072:rsa routines:RSA_EAY_PUBLIC_DECRYPT:padding check failed:../deps/openssl/openssl/crypto/rsa/rsa_eay.c:721: npm ERR! 1073869024:error:1408D07B:SSL routines:SSL3_GET_KEY_EXCHANGE:bad signature:../deps/openssl/openssl/ssl/s3_clnt.c:1831: npm ERR! npm ERR! at SlabBuffer.use (tls.js:234:18) npm ERR! at CleartextStream.read [as _read] (tls.js:454:29) npm ERR! at CleartextStream.Readable.read (_stream_readable.js:340:10) npm ERR! at EncryptedStream.write [as _write] (tls.js:368:25) npm ERR! at doWrite (_stream_writable.js:225:10) npm ERR! at writeOrBuffer (_stream_writable.js:215:5) npm ERR! at EncryptedStream.Writable.write (_stream_writable.js:182:11) npm ERR! at write (_stream_readable.js:601:24) npm ERR! at flow (_stream_readable.js:610:7) npm ERR! at Socket.pipeOnReadable (_stream_readable.js:642:5) npm ERR! If you need help, you may report this *entire* log, npm ERR! including the npm and node versions, at: npm ERR! <http://github.com/npm/npm/issues> npm ERR! System Linux 2.6.32.12 npm ERR! command "/usr/local/node/bin/node" "/usr/local/node/bin/npm" "install" "--production" npm ERR! cwd /volume1/ghost/ghost npm ERR! node -v v0.10.31 npm ERR! npm -v 1.4.23 npm ERR! fetch failed https://github.com/ErisDS/showdown/archive/v0.3.2-ghost.tar.gz npm WARN optional dep failed, continuing mysql@2.1.1 npm ERR! npm ERR! Additional logging details can be found in: npm ERR! /volume1/ghost/ghost/npm-debug.log npm ERR! not ok code 0 Quelqu'un a une idée ?
  12. Malta

    Remplacement Ds109 Par ?

    Bonjour ! Merci pour cette réponse complète ! Si je résume : - je n'ai pas à me faire de souci pour le bruit du Nas, quel qu'il soit - mon problème de perf est sans doute plutôt lié à mon réseau (on est d'accord que 100 ko/s c'est pas si mal pour de l'adsl et que je n'aurais rien de mieux avant de passer à la fibre ou il y a un souci à creuser ? j'ai une freebox V5) - je n'ai pas besoin d'un 713, autant rester sur un 214 ou 214+ J'ai bon ?
  13. hello, je suis en quête d'un remplacement de mon bon vieux DS 109, qui tourne toujours sans problème, mais qui est parfois un peu lent (et qui n'est plus mis à jour ce qui est un peu frustrant ). Mes besoins : - j'utilise beaucoup photostation que je trouve vraiment sympa, mais très lent sur ma config actuelle (je ne pense pas que ce soit ma connexion qui bloque, je suis à 100ko/s en descendant) - j'utilise de manière standard le nas pour mes sauvegardes musique/données avec rsync - j'utilise le nas comme serveur musical (j'ai mpd installé dessus et un dac branché en usb), j'ai donc besoin d'un truc plutôt silencieux, il n'est pas question que je le planque dans un placard puisqu'il doit être à portée des enceintes. - j'ai deux blogs wordpress, et là encore, c'est pas extrêmement rapide... J'hésite à passer sur une config plus costaude genre 214+ ou 713+ mais : - est-ce adapté à mon problème ? - est-ce qu'il faut que je me prépare à un truc franchement plus bruyant ? Qu'en pensez-vous ? J'avoue que là, je suis limite tenté de passer sur un hébergement en ligne, même si je trouve infiniment plus satisfaisant d'héberger ses propres données ! merci pour vos conseils !
  14. Malta

    Probl

    erreur de ma part, toutes mes excuses