This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Oooops!

Membres
  • Compteur de contenus

    1 265
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

Oooops! a gagné pour la dernière fois le 15 janvier 2015

Oooops! a eu le contenu le plus aimé !

À propos de Oooops!

  • Rang
    Membre du Conseil des NAS Synology

Profile Information

  • Gender
    Male

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, Merci pour l'info thibault64, car le décodage de la réf Crucial m'a permis (sauf erreur de ma part) de trouver la réponse à mes questions: 1,35V et single Rank => avec le reste des caractéristiques détaillées sur le site, le jour où je devrai faire l'opération, si je ne trouve pas de Crucial dans la capacité que je cherche je pourrai chercher dans d'autres marques.
  2. J'ai oublié quelques détails qui pourraient être utiles à d'autres => je les mets dans ce message. 1) Je n'avais pas de résistance 100 ohm sous la main => j'en ai mis 2 de 220 en parallèle (valeur finale mesurée 109,3) . 2) J'ai pu constater un truc sympa sur la migration possible: Par prudence j'avais décidé de ne pas remettre mes disques tout de suite, mais de tester avec un (seul) autre d'abord, dans le slot 1. Il se trouve que celui que j'ai utilisé est un très vieux disque de 80Go (non, je n'ai pas oublié de zéro ) qui m'avait servi à faire une manip de test dans mon 209+II il y a quelques mois. Quand le 415+ a redémarré, j'ai vérifié dans l'interface de mon modem-routeur (qui assure pour le moment la fonction de serveur DHCP) qu'il avait bien retrouvé son adresse IP. Comme c'était OK, à tout hasard (car je n'avais pas vérifié avant ce qu'il y avait sur le vieux disque), j'ai essayé d'accéder au 415+ en interface web => j'ai eu un très bel écran montrant à gauche une photo commerciale en couleurs du 209+II, à droite la même chose pour le 415+, au milieu une flèche allant du 209 au 415 et un gros bouton "Migration" avec un petit texte d'accompagnement. Ça confirme, de manière plus large, ce que m'avait dit le support technique, à savoir la possibilité de migration entre produits de la gamme "+"; je n'en doutais pas, mais je ne m'attendais pas à ce que le très vieux 209+II puisse encore être de la partie car il a un processeur d'un autre fondeur et un vieux DSM4.2. Bon, il est vrai que je n'ai pas fait la manip car j'étais trop content/trop pressé de remettre les 4 "vrais" disques dans le 415+, mais je pense que puisque les DS avaient été identifiés ça aurait fonctionné. Pour moi c'est un bon point à porter au crédit de Synology 👍; même si je trouve qu'ils ont été un peu "légers" sur le coup de la panne du 415+, car bien que le produit ait été enregistré chez eux, je n'ai pas reçu de courriel d'avertissement . [Edit] Nettoyage des données effectué, OK. Au passage, ce type d'opération permet de voir une amélioration de performance d'un millésime à un autre pour des modèles équivalents: mes DS415+ et 411+II ont la même collection des mêmes disques (IronWolf 8To et 10To), la même version de DSM, les mêmes réglages et paramètres, à peu près le même taux de remplissage, etc; le 415+ effectue le nettoyage en environ 16h et le 411+II en environ 20h30, alors que pour les usages courants (transferts de fichiers) le 415+ est à peine meilleur que le 411 (115-120Mo/s en écriture sur le 415+ vs 110-115Mo/s sur le 411+II sur des gros fichiers -plus de 500Mo-). [Fin Edit]
  3. Bonjour, la réparation a fonctionné pour moi; reste à savoir combien de temps elle durera (après tout, mon DS411+II, qui presque 4 ans de plus, fonctionne toujours bien). Il faudra aussi, compte-tenu de ce que les disques ont subi à l'occasion de cette panne, que je relance un nettoyage des données; mais pour ça, j'attends quelques jours pour voir si le système est bien stable. Finalement je n'ai pas changé la RAM, car je n'ai pas réussi à savoir à coup sûr quel modèle il fallait (DDR3 OK, mais en 1,35 ou en 1,5V?; single rank ou double rank?) => je me ré-intéresserai à la question quand j'aurai vraiment besoin de RAM en plus. Quant à mes "réflexions" sur le SHR, elles sont dans ce nouveau topic.
  4. Bonjour, comme je n'ai pas retrouvé les topics dans lesquels j'avais abordé la question, je crée ce sujet car j'ai quelques infos complémentaires. Il y avait en fait 2 points à priori distincts, mais avec probablement la même raison: 1) pourquoi le défilement du pourcentage d'achèvement n'est pas linéaire quand on étend un volume après avoir remplacé 1disque (ou 2, suivant la configuration antérieure) par un plus gros dans un SHR? Vu la durée de l'opération (parfois jusqu'à 48H), je n'ai pas passé ma vie à regarder ce qui se passait dans la progression de l'extension de volume ni les disques qui étaient actifs pendant l'opération; mais ce dont je suis certain, c'est d'avoir vu parfois le pourcentage d'achèvement à 47%, puis après repartir de 23%; et plus tard idem, arrivé à 78% ça retombait à 49% avant de continuer, etc. dans le même temps, les disques étaient tantôt en train d'écrire, tantôt en train de lire, sur un nombre de disques variable. 2) dans un autre sujet, en faisant des test en mode console, on avait constaté que chaque disque du SHR avait plus de partitions que les "simples" système, swap et données. Et dans certains cas pas le même nombre total de partitions sur chaque disque. À l'occasion de la panne de mon DS415+ (cf ce sujet), pour voir si les disques étaient encore opérationnels compte-tenu de ce qu'il avaient subi, je les ai mis l'un après l'autre dans un boîtier e-SATA connecté à un PC sous Windows; le Gestionnaire de disque m'a montré des choses "curieuses": sur le plus gros (10To) il y avait 4 ou 5 partitions de données; sur le 3 autres (8To) c'était pareil, avec peut-être une partition en moins -dsl, je n'ai pas pensé à faire tout de suite une copie d'écran, et maintenant que mon DS415+ a redémarré je n'ai pas envie de le redémonter rien que pour ça, j'essaierai d'y penser la prochaine fois que je changerai un disque-. Après réflexion, je pense que ce "saucissonnage" des disques, les les pourcentages affichés pendant l'intégration d'un nouveau disque, sont dus à la façon dont j'exploite le SHR: pour limiter/répartir les coûts, je change un disque -ou 2, suivant la situation- pour un plus gros quand le volume commence à être relativement bien rempli. Ce qui veut dire qu'ayant installé le DS415+ avec 2 disque de 4To et 2 de 6To en SHR, j'ai ensuite remplacé un des 4To par un 6 To; puis un peu plus tard le dernier 4To par cette fois un 8To (2To sur 8 étaient inutilisés à cet instant, mais la fois suivante le remplacement d'un seul disque de 6To par un 8To se traduirait immédiatement par une augmentation de l'espace disponible). Ça veut dire qu'à chaque fois, à cause de l'échelonnement de la capacité de mes disques, le système créait une nouvelle partition de 2 To (plus éventuellement un reste de 2To, si le dernier disque ajouté était seul à être plus gros que les autres. Ce qui fait que finalement, même si actuellement je vois un seul volume de 24To, en pratique ce volume est constitué, sur chaque disque, de la "concaténation" de plusieurs partitions de 2, 4 ou 6To. Je pense que c'est cette configuration technique qui provoque les sauts de pourcentage de travail réalisé: l'indication ne concerne au départ que la 1ère partition de données; quand le système arrive au bout il passe à la suivante, mais à cette occasion il "se rend compte" que le volume total est plus grand qu'au départ, donc ça diminue le pourcentage total réalisé; et l'opération se répète à chaque fois qu'on passe à la partition suivante. Ça explique aussi pourquoi en mode console on peut voir sur un disque (par exemple) sda1, sda2, sda5, sda6, sda7, sda8.
  5. Merci pour ce sympathique rappel du bon vieux temps, Mick (j'espère que ça fait pas trop ancien combattant! 😁). Si j'ai le temps j'essaierai de voir où en est(sont) le(s) sujet(s) à propos du SHR, car les différents upgrades de disques que j'ai faits depuis la 1ère installation des 411+II et 415+ m'ont donné une petite info complémentaire. Avant de commencer à chercher un autre NAS, j'espère que d'ici la fin de la semaine j'aurai pu essayer la manip de soudure de la résistance, en priant pour que ça permette de redémarrer mon cher 415+. J'en profiterai aussi pour changer la pile (elle ne doit pas être HS car le 415+ est est allumé quasiment en permanence, mais puisque c'est démonté, autant en profiter), et peut_être aussi augmenter la RAM (si j'arrive à savoir s'il faut un modèle single rank ou double rank). Quels que soient les résultats, je reviendrai donner des nouvelles.
  6. Bonjour, j'interviens très tardivement sur ce sujet car je l'ai découvert par hasard(*) en faisant une recherche sur la panne qui vient d'affecter mon 415+ acheté en janvier 2016. Pour compléter la réponse de Firlin: suite au 1er contact que je viens d'avoir à ce sujet avec le SAV de Synology.fr et comme j'avais aussi posé la question de savoir quel Syno actuel me permettrait de récupérer mes données actuelles, il m'a été précisé que comme le 415 fait partie de la gamme "+", la migration (sans perte de données) ne serait possible qu'avec un produit de cette même gamme "+" ou équivalente, càd les gammes "Plus, XS / XS + et SA", cf https://www.synology.com/fr-fr/products (j'ai mis ce lien car c'est plus sûr pour identifier tous les produits possibles, par exemple le DS620Slim, bien que n'ayant pas de "+" dans son nom, appartient bien à la gamme "+"...). Accessoirement, je n'ai pas encore trouvé comment accéder à la carte-mère de mon 415+; alors que je n'avais eu de problème pour ça avec mes autres Syno -qui fonctionnent toujours-: DS209+II (modification "mécanique"), 211j (nettoyage complet), 411+II (ajout de RAM) => comme mes premières recherches à ce sujet sur le forum ont été infructueuses, si quelqu'un a des infos là-dessus... (*) pour répondre d'avance 😉 à certaines critiques que j'ai lues dans ce sujet, je précise que j'ai été assez actif sur ce forum il ya quelques années, mais par périodes; et les aléas de la vie font que ça n'est plus possible aujourd'hui. [Edit] Dans ce topic publié sur un autre forum, il y a un lien vers une vidéo Youtube expliquant comment ouvrir le boîtier (c'est là que je coinçais, après avoir enlevé les 2 vis à l'arrière). [Fin Edit]
  7. Bonjour, je remonte ce vieux topic à cause d'un nouveau problème connexe: je souhaite pouvoir alimenter avec le même bloc 3 appareils fonctionnant en 12V avec une forte intensité (un NAS Synology 4 baises, un NAS Synology 2 baies, 1 frigo de voiture), à des moments différents (càd que les 3 appareils ne seront jamais utilisés simultanément) et sur des durées importantes (plusieurs jours). Le Synology 4 baies et la forte intensité me font envisager l'achat de ce produit: http://www.webducommerce.com/alimentation-nas-serveur/alimentation-12v-10a-dc-4-pin-p-137140.html mais j'ai besoin de précisions/confirmations concernant les 2 autres usages avant de passer ma commande: Même si ça paraît logique (2 jeux de prises + et - donc a priori 2 tensions différentes), je suis un petit peu perplexe car la plaque signalétique de mes NAS à 4 baies ne mentionne que la sortie en 12v; or sur d'autres appareils qui délivrent effectivement 2 tensions différentes, les 2 tensions apparaissent bien sur la plaque signalétique; donc y-a-t-il vraiment du 5V? On pourrait aussi imaginer que compte tenu de la taille des broches et de la forte intensité à y passer les 2 jeux de 2 broches soient simplement en parallèle l'un sur l'autre. Si néanmoins il y a bien une sortie en 5V et une autre en 12V, laquelle est en 12V? De plus, quelle intensité maxi peut délivrer la sortie 12V lorsqu'elle est utilisée seule? car pour le NAS à 2 baies et pour la glacière de voiture je n'ai besoin que du 12V => je réaliserai un adaptateur permettant de n'utiliser que cette tension, mais avant de me lancer dans ce bricolage connectique je dois savoir si l'intensité disponible sera suffisante: je pense qu'il n'y a pas de problème pour le Syno à 2 baies, qui consomme au grand maximum 5A sous 12v, par contre j'ai quelques interrogations/doutes pour le frigo qui, lorsque le compresseur tourne, consomme jusqu'à 6A mais avec une pointe au démarrage (moins de 3 secondes d'après le relevé que j'ai fait avec un oscilloscope) de 9A.
  8. Bonjour, je reviens sur ce sujet car j'ai de nouvelles informations. J'ai ré-installé DSM après avoir fait un double reset => résultat: la mise en veille des disques est redevenue opérationnelle, mais l'activité permanente des disques demeure, cependant avec une forme de courbe plus régulière. Sur un autre forum, quelqu'un a suggéré que l'écriture montrée dans le Moniteur de ressources pouvait venir du moniteur lui-même lorsqu'il est ouvert dans DSM, son fonctionnement entraînant de fait une écriture d'informations permettant l'affichage des données (graphiques + valeurs numériques). J'ai d'abord été dubitatif sur cette hypothèse, car elle n'explique pas pourquoi je ne voyais pas cette activité "avant" alors que maintenant elle est toujours présente, mais elle est peut-être quand même confirmée par la courbe relevée sur 24h alors que DSM était fermé et qu'aucun ordi n'accédait au Syno concerné: à part 3 pics d'activité d'une dizaine de minutes centrés sur 0h16, 4h41 et 14h26, la courbe est plate à 0 ainsi que les valeurs numériques correspondantes, cf par exemple ici à 2h31; j'en viens donc à me poser ces questions sur le crédit à accorder à ces affichages. Pour lever le doute, j'aimerais pouvoir essayer le test mentionné sur cet autre forum par un intervenant avec la commande "iostat" lancée pendnat 120 secondes sur son serveur -pas un Synology- qui tourne sous Debian => cette commande -ou son équivalent- existe-t-elle sous DSM, et si oui, comment puis-je l'utiliser? [Edit] j'ai oublié de préciser que la ré-installation n'est pas exactement la même que l'installation initiale: j'avais installé initialement quelques paquets comme PhotoStation, MediaServeur, Antivirus, etc mais ils étaient tous déactivés -sauf l'antivirus-; comme je ne les utilisais pas, lors de la ré-installation de DSM le seul paquet que j'ai remis et activé est maintenant Antivirus Essentiel; à noter aussi que Perl s'était installé automatiquement lors de l'install initiale, mais n'est pas revenu ici lors de la re-installation avec le double reset; comme je ne sais pas exactement ce que c'est, à quoi ça sert, et que son absence ne semble pas se ressentir sur les usages habituels du NAS, je ne l'ai pas ré-installé. [Fin Edit]
  9. Bonjour, je déterre ce très vieux sujet pour évoquer la question de la confidentialité des données, car mon établissement est (amha fort justement) exigeant à ce sujet: grâce aux infos données par Nounours44 j'ai vu qu'il y avait un tas de choses dans le fichier "debug.dat", comme par exemple les noms des users, tous les journaux de connexion, etc => question: y a-t-il aussi des informations concernant le contenu du volume de données: arborescence, nom/caractéristiques des fichiers, etc, auxquelles le support Syno a accès si on lui transmet le fichier? Pour éviter certains commentaires inutiles, je précise tout de suite qu'il ne s'agit pas tant d'un problème de confiance envers le support que de principes et de respect des règles de l'établissement.
  10. Bonjour, pour en revenir au problème de LCC, j'ai reçu la réponse du support Syno, auquel j'avais pourtant bien décrit la situation => la réponse est en gros: "ça pourrait venir d'une défaillance du disque => faites une vérification approfondie de vos disques avec l'utilitaire constructeur" et une série de lien pour télécharger un tel utilitaire chez différents fabricants. Je suis conscient que: 1) ils ont peut-être voulu "ratisser large" en fournissant tous ces liens alors que celui de Seagate -que j'avais déjà et qui est facile à trouver directement sur le site- aurait suffi 2) ils disent que c'est un point de départ et on verra ensuite s'il faut aller plus loin mais je trouve quand même que ça ressemble, sinon à une réponse automatique, du moins à l'application d'une procédure-type sans avoir vraiment lu et pris en compte les spécificités de ma demande (3 disques neufs fabriqués à des dates différentes affectés du même problème c'est très peu probable, et problème bien connu et décrit sur les forum -au passage, idem chez Qnap-)
  11. Bonsoir, merci pour les éclaircissements, c'est effectivement désolant -et curieux- ce qui t'arrive avec cette hécatombe de disques. Je crois que effectivement tu vas devoir faire jouer des retours en garantie ;-( Juste 2 remarques, petites, pour ne pas trop dériver du thème initial "IronWolf Health Management": 1) je ne pensais pas que la méthode du clonage fonctionnait pour des disques utilisés dans un Syno, c'est bon à savoir (et peut-être à discuter, mais pas ici, plutôt dans un autre topic). 2) je croyais que tous les IronWolf actuels étaient version SC61 (même le 6To, que je viens juste d'acheter, mais qui a été fabriqué en décembre 2016, est déjà en SC61, comme les 8To, achetés il y a 5 semaines mais fabriqués en mars 2017) or tes 4To sont en version SC60; et a priori pas de version SC61 dispo pour eux en téléchargement.
  12. Bonjour, désolé si ce que je vais écrire est inadapté, mais je ne suis pas sûr d'avoir compris ce qui t'arrive car tu parles de problèmes avec le disque 2 et le disque 3, mais d'après tes copies d'écrans, seul le 3 a un souci? => si c'est bien ça, attends d'avoir aussi d'autres avis, mais pour ma part voici ce que j'essaierais si j'étais dans cette situation: puisque tu parles de disques neufs au pluriel, arrêter le Syno(*) et remplacer le disque 3 en cours de reconstruction par un autre nouveau disque ayant subi une "préparation minimum préalable"(**). (*) normalement le 1812+ permet l'échange à chaud, mais dans le cas présent je ne suis pas sûr que ça soit une bonne idée car tu risquerais d'enlever le disque alors qu'il y a peut-être une opération d'écriture en cours dessus, donc sur-problème? (**) voici ce que je fais toujours avec mes nouveaux disques avant de les utiliser: une écriture de zéros sur toute la surface sous Linux/DSM, puis un formatage complet sous Windows; si j'ai le temps je lance aussi un scandisk minutieux sous Windows. Ça ne vaut probablement pas l'utilisation de badblocks, mais ça donne quand-même un petit avis sur le disque car il a tourné sur toute sa surface utile au moins 2, voire 3, fois (donc au moins quelques dizaines d'heures). En ce qui concerne le 4To en "panne" sur ta copie d'écran, tu pourrais essayer de le traiter avec le Gestionnaire de disques de Windows: voir s'il y accède, ce qu'il y trouve -tu devrais voir plusieurs partitions (non identifiées par Windows mais reconnues comme présentes), au moins trois, et même plus si tu as un SHR avec des disques de tailles différentes-, et essayer de le formater après avoir supprimé toutes ses partitions. Sur le fait que Smart et Santé IronWolf montrent des résultats différents, je crois qu'il n'y a que Synology et/ou Seagate qui puissent te répondre.
  13. Bonsoir, je suis un peu surpris pour Time Backup, car j'avais installé le paquet en me disant que j'irais peut-être un jour voir d'un peu plus près s'il pouvait me servir, mais je l'avais désactivé, donc pas de raison qu'il lance qque chose tous les jours à 0h20. Je l'ai donc complètement désinstallé du 411+II et la ligne correspondante a maintenant disparu de son crontab. Par ailleurs, je pensais que mes 2 Syno principaux étaient paramétrés de la même façon, or a priori ce n'est pas le cas, cf ci dessous le crontab du 415+ un peu différent de celui du 411+II (sans compter bien sûr la dernière ligne du 411+II, que je ne veux pas mettre dans le 415+ pour le moment puisque j'ai ouvert un ticket pour le LCC chez Syno et chez Seagate) Synology415> vi /etc/crontab #minute hour mday month wday who command 0 0 1 * * root /usr/syno/bin/syno_disk_health_r 0 4 * * 1 root /usr/syno/bin/synodatascrubbingn 1 13 * * 0,1,2,3,5 root /usr/syno/bin/synopkg ch 32 4 * * 0 root /tmp/synoschedtask --run id=2
  14. Bonsoir, a priori la manip fonctionne: en 28h comprenant des périodes sans accès extérieur, des périodes avec des transferts de fichiers, DSM ouvert ou pas, le LCC n'a pas bougé sur l'IronWolf 6To du 411+II. C'est une bonne chose, mais qui ne peut pas être considérée comme LA solution, car écrire sur 4 disques toutes les minutes rien que pour ça c'est pas clean; mais en attendant d'obtenir une solution plus propre et pérenne (j'ai ouvert un ticket chez Syno et chez Seagate pour les IronWolf 8To du 415+), j'aimerais essayer d'améliorer la chose en essayant de voir jusqu'à combien de temps on peut espacer les écritures ".anti-spindown". Sur internet j'ai trouvé cet exemple de paramétrage de crontab Toutes les 5 minutes : */5 * * * * df >> /tmp/df.log => puis-je essayer sans risque de remplacer la 1ère étoile de la ligne "* * * * * root /bin/date > /volume1/.anti-spindown" par "*/2", puis "*/3", etc, pour voir de combien on peut espacer les écritures avant que les têtes se parquent?
  15. Bonsoir, >> Oliviervdb: merci pour cette explication; reste donc toujours à trouver quelle activité occupe DSM en permanence >> Einsteinium ce que tu as écrit à propos de crontab dans l'autre forum m'a fait penser que la réponse à ce problème-ci pourrait peut-être s'y trouver => à tout hasard je te copie-colle son contenu ci-dessous, su tu veux bien me dire s'il te semble "normal"? Synology411> vi /etc/crontab #minute hour mday month wday who command 5 12 * * 3,6 root /usr/syno/bin/synopkg chkupgrade 20 0 * * * root /usr/syno/bin/timebkp recycle_al 0 0 1 * * root /usr/syno/bin/syno_disk_health_r 45 2 * * 0 root /tmp/synoschedtask --run id=2 * * * * * root /bin/date > /volume1/.anti-spindown