This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

les2v

Membres
  • Compteur de contenus

    90
  • Inscription

  • Dernière visite

Tout ce qui a été posté par les2v

  1. Bonjour, J'ai le setup de backup utilisant hyper backup avec: DS241play en DSM6.0.2 DS210j en DSM5.0 Ca marche tres bien.
  2. Bonjour, Est ce que quelqu'un a réussi a synchroniser firefox sur un smartphone et une db hebergee sur un NAS? J'ai pas de probleme avec firefox sur les ordi mais je n'arrive pas a le faire sur mon smartphone android. Je n'ai pas la variable identity.sync.tokenServerURI pour mettre l'adresse du NAS. Merci pour votre aide.
  3. Je me reponds car ca peut aider. J'ai finalement reussi a faire fonctionner la synchro. J'ai fait 2 choses avant d'y arriver. L'une des deux à peut etre suffit: 1/ J'ai corrigé la variable services.sync.tokenServerURI en ajoutant :8132 dans l'adresse 2/ J'ai effectué une mise à jour de Firefox. Depuis tout fonctionne correctement. En esperant que ca aidera.
  4. Bonjour, J'ai donc installé le package sans difficulté. Le setup semble ok aussi. J'ai bien le message de verif {"status": "error", "errors": [{"location": "body", "name": "", "description": "Unauthorized"}]} J'ai créé un compte sync apres avoir modifié la variable: services.sync.tokenServerURI Ça commence a se gâter quand je fais la même chose avec un autre PC (sauf la création du compte sync puisque je n'ai qu'a me connecter sur mon compte). Je n'ai pas de message d'erreur mais il ne se passe rien. Il n'y a pas de synchro de mes marques pages. Est ce que j'ai oublie quelques choses? Merci.
  5. Pour info, j'ai trouvé le package de syno community. C'est une version beta; c'est pour cela que je ne trouvais pas le package dans ma liste. Il faut changer le setting correspondant aux version BETA. J'ai donc installé de la package de synology. Celui-ci s'installe ss pb.
  6. Voici quelques details: J'ai utilisé le package developpé par DKeppi / balu version 0.13-002. L'erreur se passe au moment de débuter l'installation, c'est à dire: après l'accord de licence et le mdp root Je comprends que synocommunity a son propre package. Je vais regarder par la aussi.
  7. Bonjour; Je cherche à installer le package fsyncms. Il s'agit d'un serveur firefox pour synchroniser les bookmarks. L'installation du package sur un ds214play ne s'installe pas. Est ce que quelqu'un a déjà réussi a l'installer? Merci. les2v
  8. Tu peux peut être te tourner sur un soft qui s'appelle domoticz avec un RFXTRX433E (de RFXCOM). La nouvelle version du RFXTRX433E (sortie il y a peu) supporte le RTS et donc somfy J'ai pas creuser la solution complete mais tu trouveras peut etre ton bonheur. (ou même avec un raspberry) Pour les synos, il existe un package delivré par synocommunity mais il ne s'installe pas. J'espere un jour... Donc il faut boot strapper le syno et installer le tout (domoticz) à la main. Il existe des tuto pour ca.
  9. Bonjour à tous, Est ce que l'un d'entre vous à réussi à installer le package Domoticz? Il semble être tout neuf ;-) J'ai essayé sur un DS214play mais j'ai une erreur d'installation. Je ne semble pas être le seul car d'autres NAS sont impactés: 212+, 209, 213+, 3612xs. Merci pour vos lumières.
  10. J'ai essayé de mon coté hier. J'ai aussi un problème d'installation avec un DS214play. On n'est pas les seuls. Je suis ça sur un autre forum. Dès que j'ai des infos, je posterai une réponse.
  11. Je viens de voir que domoticz est dispo avec un package grâce à "synocommunity"! http://synocommunity.com/packages C'est une très bonne nouvelle: En plus de me permettre de pouvoir assigner le raspberry à une autre utilisation, ce très bon logiciel va pouvoir se démocratiser. Merci Synocommunity!!!
  12. Juste un petit retour d'expérience. Je me suis effectivement penché sur le probleme. Et en fait, y a pas de probleme (enfin pour le moment). Je verrais à l'utilisation si j'atteinds les limites du rasp. J'ai installé le raspberry + rfxtrx433. La BDD est sur le rasp. J'ai ensuite installé Domoticz sur le rasp. Le tout en moins de 30 minutes. Donc j'ai pas installé la BDD sur le NAS car la load du rasp est ok. Toutefois pour le moment, je n'ai qu'un seul sensor. Je pense faire un script pour copier les graphs sur le NAS. J'ai deja un site fonctionnant sur le NAS donc je pourrais créer qlq pages pour afficher les graphs sans rajouter de load sur le rasp. Concernant la partie des config des sensors, l'acces à domoticz tournant sur le rasp se passe bien. Conclusion: pour le moment, je reste avec cette configuration et j'aviserai en fonction des limites du HW que je rencontrerais. Je vous tiens au courant si j'ai des changements.
  13. Merci pour ta réponse. Je viens de recevoir le matériel donc je vais m'y pencher dans les jours à venir. Je ferais également un retour dans quelques temps.
  14. Bien le bonjour à tous, J'aurai besoin de vos lumières car ma petite bougie ne suffit pas à trouver la meilleure solution à mon problème. Je me lance dans le monde de la domotique. J'ai décider d'opter pour un RFXtrx usb. La connexion avec un Syno ne semblant pas très simple (usb driver à compiler pour le CPU du NAS et pas de package/soft adéquate), j'ai décidé de prendre un Rasperry Pi afin qu'il s'occupe de l'acquisition dans une Base De Données des datas provenant du RFXtrx. Je devrais recevoir tout ce matériel dans quelques jours donc je suis encore dans le théorique. Mais voila!!! Je souhaite limiter le raspberry pi à l'acquisition des données dans une BDD située sur le NAS. Je trouverai d'autres fonctions au raspberry ulterieurement. Mon objectif est de pouvoir contrôler les appareils et aussi d'afficher les graphs par l'intermédaire du NAS (page web? ou package me permettant de gerer tous ca). Est ce que l'un d'entre vous à déjà mis en place un tel système? Quels sont les conseils que vous pouvez me donner? Merci pour vos réponses.
  15. les2v

    [R

    Je suis d'accord que la solution de backup est de séparer les rush des videos montées. En fait, je voulais aussi connaitre les possibilités de paramétrisation de vidéo station car je ne le trouve pas tres configurable. Merci pour ta réponse.
  16. les2v

    [R

    Bonjour, Dans un repertoire, j'ai des quantités de fichiers video perso provenant d'un camescope. Ces fichiers sont classés dans des sous-répertoires et ont tous la même extension ".mts". J'ai fait des montages vidéos de certains de ces fichiers. L'extension des fichiers videos après montage est ".avi". Ces montages vidéos sont dans les mêmes sous repertoires que les .mts. Je souhaite n'indexer que les fichiers .avi. Je n'ai pas trouvé comment faire avec Video Station. Est ce que quelqu'un aurait une idée? J'avoue que je doute que cela soit possible. Merci.
  17. Bonjour à tous, J'utilise Time backup avec 2 syno à distance depuis environ 1 mois. Ça marche correctement même si je dois avouer que j'ai simplement essayer de récupérer 1 seul fichier pour m'assurer que le backup n’était pas corrompu. Je fais des sauvegardes tous les 2 à 3 jours. Il y a environ 500Go de data. La première sauvegarde a été faite sur un réseau local et a pris un bon bout de temps (2j si ma mémoire est exact). Depuis les sauvegardes à distance dure entre 2h et 5h mais comme mon utilisation est perso, j'ai pas beaucoup de fichier modifiés. Par contre, il faut faire attention au firewall car les ports à ouvrir pour rsync) sont attaqués donc il faut bien blindé tout ca. J'ai du configurer le firewall du NAS car je n'avais pas assez de granularité avec celui de ma box. Coté setup, j'ai pas eu de souci. J'ai simplement du modifier à la main le setup du backup quand je suis passé du LAN au WAN. Il existe un tuto la-dessus. Si ça t’intéresse, je peux le retrouver (il est sur le web). Voili Voulou ;-) Bon setup ;-)
  18. les2v

    [R

    Merci bien pour ta réponse. Ce sujet est donc résolu. Bonne Année 2014 à Tous. Quelle vous apporte pleins de petits synology ;-)
  19. les2v

    [R

    Bonjour à tous, Est ce que quelqu'un a branché un USB hub sur une des prises USB d'un syno? Mon objectif est de savoir si un NAS synology supporte un hub USB permettant d’accroître le nombre de port USB tout en gardant tous les périphériques fonctionnels (avec leur fonctionnalité associée). Voici quelques exemples nécessitant chacun un port USB mais il y a sans doute bien d'autres examples. - backup sur un DD externe. - Ecoute de la musique sur des haut-parleur externe - Gestion de l'UPS en cas de coupure de courant - Gestion des periph via la domotique - ... Merci.
  20. @Bebel31, Merci pour ta réponse, ça m'a bien aidé. Cordialement.
  21. Bonjour à tous, Pour info, j'ai laissé tombé l'idée d'un VPN pour mon backup car je passe maintenant par rsync en ssh. Je considère pour le moment que la sécurité est suffisante. Toutefois, mon problème d’accès au NAS par VPN et d'adresse IP reste entier donc si quelqu'un souhaite me répondre qu'il ne se gène pas ;-) Merci. Bonne Année et Meilleurs vœux 2014 à tous.
  22. Bonjour et Bonne Année à Tous, Je souhaite faire un backup a distance entre 2 synlogy. Donc j'ai la config suivante: Site A: DS214play. Site B: DS210j. Je veux sauvegarder les data du site A vers le site B. J'utilise donc un VPN entre le Site B et le Site A: Le VPN client est sur le Site B et le VPN serveur est sur le site A. La connection VPN se passe bien donc: 1/ Je pense que l'adresse IP du DS210j sur le site A est 10.0.0.1 mais j'en suis pas sur car je ne vois pas le DS210j sur le reseau local. 2/ Je cherche donc a verifier l'ip local du DS210j. J'utilise un PC situé sur le site A et je fais un simple ping à l'adresse 10.0.0.1 mais la pas de reponse au ping. Qu'est ce que j'ai rate dans mon setup? Merci pour vos reponses.
  23. Salut, T'as regardé du coté de SynoZwave? ça doit pouvoir répondre à une partie de ta question. Par contre, il faut que tu achètes des modules de température compatible.
  24. les2v

    [R

    Le probleme est beaucoup plus simple qu'énoncé. En fait la page blanche vient du fait que mon identifiant était incorrect. Avec le bon. Tout fonctionne parfaitement. Sujet clos
  25. les2v

    [R

    Bonjour, Voici mon probleme: J'ai un site perso initiallement en local sur un ds210j utilisant joomla v1.5. Il a vecu comme ca depuis 2ans. Sans probleme. Recemment, j'ai fait l'acquisition d'un ds214play. En migrant toutes les fonctions du ds210j vers le ds214play, j'ai imprudemment desinstaller le package joomla sur le ds210j. La consequence est que je n'ai plus le package joomla v1.5 sur mon ds210j. De facon surprenante le site fonctionne toujours MAIS je ne peux plus acceder a la partie adminitrator puisque j'obtiens une page blanche apres avec indiqué mon identifiant/mot de passe. Je ne trouve pas de téléchargement des packages ancien sur le site synology. Est ce que quelqu'un a le package joomla 1.5 pour ds210j Ou bien une autre solution? Mon objectif premier est de migrer mon site vers le ds214play qui utlise joomla v2.5. Merci par avance.