This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

christian33

Membres
  • Compteur de contenus

    53
  • Inscription

  • Dernière visite

  1. Ok, Merci pour la réponse ;)
  2. personne pour me conseiller ?
  3. Bonsoir à tous, ça fait un bail que je suis pas venu sur ce forum et je découvre que le DSM évolue toujours et encore... je suis aujourd'hui en Version 3.2 et je constate que la Version 5.2 est téléchargeable sur le site pour mon DS210J, j'en conclue que mon NAS est compatible... Qu'est qui d'après vous pourrez m'inciter à mettre à niveau mon Firmware sachant que je ne fait rien d'exceptionnel à part stocker mes données et faire de la synchronisation avec un outil tiers (Syncback) entre mes PC et le NAS. Est ce que le nouveau Firmware ne va pas mettre à genoux mon petit NAS ? Merci beaucoup pour vos réponses.
  4. Problème réglé, j'ai modifié la config DHCP de mon routeur en commençant par 192.168.0.10 au lieu de 192.168.0.2 pour les adresses attribuées automatiquement.
  5. Bonsoir à tous, Voilà, ça fait un mois que je rencontre des déconnexions aléatoires de mon NAS 210J. Plus précisément, le NAS se déconnecte puis se reconnecte tout seul au bout de quelques minutes. J’entends par déconnecté que les disques partagés ainsi que l'interface web deviennent inaccessible. En revanche je peux le pinger. Mon réseau comprends : Un Routeur NETGEAR : IP:192.168.0.1 Configuré en serveur DHCP avec réservations d'adresses pour le Syno:192.168.0.2 et mes PC : 192.168.0.x Mon NAS Syno : configuré en IP fixe 192.168.0.2. Serveur DNS et passerelle par défaut = 192.168.0.1. DSM version 3.2 J'espère que vous pourrez m'aider, je ne comprends vraiment pas ce qui se passe.
  6. Merci patrick21, je vais explorer cette piste. Je donnerais mes retours si jamais ça fonctionne et si ça interresse quelqu'un.
  7. Rebonsoir, Pour ceux qui voudrait s'aventurer comme moi dans l'installe de usvn : je n'ai pas pu modifier le fichier de configuration apache httpd.conf, celui-ci est systématiquement réinitialisé à son état original à chaque reboot du syno. j'en conclus que synology à bien verrouillé le truc pour préserver le bon fonctionnement du syno je suppose. Et à moins d'installer un 2éme serveur apache.....??? mais je ne suis pas chaud pour alourdir davantage ma config, j'ai un serveur subversion qui fonctionne et c'est déjà pas mal.....
  8. Bonjour à tous, J'ai enfin réussi à installer subversion en suivant notament le tuto de DominiqueRT ici : Le logiciel fonctionne parfaitement mais j'aimerais lui associer usvn pour la gestion des comptes et des projets. Le problème est que je bloque très facilement au moindre problème par méconnaissance des systèmes fonctionnant sous Linux et si quelqu'un pouvait m'aider ça serait super sympa, voici la capture d'écran qui résume le ou les points bloquants : Pourquoi usvn ne trouve pas subversion alors que celui-ci est installé ? Je suis tomber sur cette page web http://www.commentca...llation-de-usvn en esperant que ca soit une piste à explorer mais je ne suis pas allez plus loin de peur de mettre casser la config de mon Syno. A priori les modules mod_dav_svn et mod_authz_svn sont présents sur le syno dans le dossier opt/libexec/ Ca serait super si quelqu'un est aussi interressé par mon problème. Je précise que j'ai le dernier firmware installé sur mon Syno : DSM 3.2-1955 Christian.
  9. Bonjour, j'ai l'intention d'installer Subversion sur mon Syno en suivant ce Tuto et en prenant les précautions qui s'imposent : Pour les personnes l'ayant déjà installé pouvez vous me dire si le dossier contenant les sources peuvent être sauvegardés avec le gestionnaire de sauvegarde intégré au Syno ? et avez vous fait des mise à jour de Firmware du Syno sans problème avec Subversion installé ? En vous remerciant par d'avance pour vos retour.
  10. Re, Personne n'a réussi à installer OCS Inventory et ce fichu mod_perl ? je me sent bien seul sur ce coup là ;( C'est pourtant un superbe soft et si un spécialiste unix pouvait passer par là ça serait super. Sinon je vais me rabattre sur Glpi et son plugin FusionInventory bien que ce soft connait encore quelques défauts de jeunesse contrairement à OCS. Christian.
  11. Bonsoir à tous, Il y a plus d'1 an j'avais tenté d’installer OCSInventory 1.02 sur un NAS DS210J. L'interface d'administration marchait parfaitement mais le module de communication n’était pas operationel à cause de l'absence de mod_perl sur le serveur apache d'origine du syno. Savez vous si il y a du nouveau ? Du coté d'OCSInventory , la version est passé en 2.03 mais requiert toujours mod_perl il me semble. Est ce que le syno supporte maintenant mod_perl ? j'en doute mais on ne sait jamais. Si quelqu'un à des infos positive ça serait super intérressant. Pour ma part je n'ose plus trop faire des essais avec mon syno du fait que j'ai stocké plein de trucs dessus en 1 an.
  12. christian33

    R

    Bonjour, d'habitude c'est moi qui demande des conseils mais comme je planche sur le problème actuellement je vais répondre par rapport à ce que j'ai appris. IMAP est un protocole de réception/synchoinisation de mails. tu peux synchroniser aussi les statuts de messages en lu/non lu. Tu n'a pas forcement besoin du Syno pour faire ca, il te suffit juste de changer tes paramétres de connexion sous Outlook à condition que ton courrielleurs supporte IMAP ce qui est majoritairement le cas. neanmoins ils y a des differences selon les courrieleurs, Laposte te remonte des noms de dossiers en Anglais. Trash, Draft, Outbox...etc. Orange ne te permet pas de synchroniser les messages envoyés (uniquement les recus)......Sinon quand même genial de pouvoir synchroniser au moins le dossier de réception. Tu peux te servir de Mailstaion egalement si tu veux. Ca permet plus de possibilité mais le syno doit rester allumé. Le syno rappatrie les mails en POP3, ensuite du peux synchroniser tout tes mails en multipostes en utilisant le protocole IMAP entre le Syno et les postes.
  13. Merci pour la réponse cricx, Après avoir vérifier les paramètres sur Roudcube j'ai bien inscrit smtp et non smpt. Pour le DNS je ne vois pas trop, il s'agit du non de domaine xxxx.dydns.org ?. Je possede un compte dydns que j'ai paramétré sur le syno bien que je ne m'en sert pas, c’était en prévision de pouvoir accéder au syno de l’extérieur mais je ne me sert pas de cette fonction puisque l'acces au syno depuis l'exterieur est impossible avec ma connexion. Je suis connecté en 3G+ et j'avais déjà posté un sujet à propos de ça d'ailleurs mais là n'est pas le sujet. enfin je crois. Ce que je ne comprends vraiment pas c'est que le même parametrage smtp sur mon poste outlook sous Windows fonctionne trés bien et depuis le syno ca ne fonctionne pas ;( Est ce que sfr arrive à savoir que ce n'est pas un poste windows et donc ils bloquent les mails pensant qu'il s'agit d'un serveur qui envoi des spams ?
  14. Bonjour à tous, Je pensais en avoir terminé avec mes paramétrages. Il me reste un détail à régler mais je n'y arrive pas malgré avoir parcouru tous le forum. mon MailStation marche parfaitement en réception par contre je ne peux pas envoyer de message depuis RoundCube. J'utilise exactement les mêmes paramétrages smtp que sur ma messagerie Outlook qui marche très bien et donc je ne comprends ou ca coince et quelle difference il y a entre Outlook et RoudCube. Je précise que j’accède à MailStation uniquement en local (pas depuis l’extérieur) et je l'ai paramétré comme ceci : smtp : smpt.sfr.fr Port : 25 Si quelqu'un peux m'aider ça serait super sympa. En vous remerciant par avance.
  15. Bonsoir, je tiens à remercier tous le monde pour vos messages. Mon MailStation fonctionne enfin parfaitement, je n'ai plus aucun problèmes liés au courrielleurs. Je peux même synchroniser les messages envoyés de la boite mail Wanadoo sans avoir besoin de souscrire à l'option Gigamail payante. mes dossiers sont tous en Francais, je peux créer les dossiers que je veux. bref c'est que du bonheur. C'est ma boite mail et je fait ce que je veux, là....lol Pour ceux qui voudrait se lancer et qui comme moi ne connaisse pas grand chose, je dit que ce n'est pas simple au début, il y plein de petits détails à maîtriser mais une fois que tout est paramétré convenablement c'est vraiment que du bonheur. PS : J'ai juste un petit problème au niveau des dates qui ne sont pas les mêmes suivant que je me connecte au syno ou directement au courrielleur pour consulter mes mails mais ce n'est pas vraiment gênant si vous consulter vos mails régulièrement. Si quelqu'un à la solution ça serait un plus. Merci à tous.