This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

zetutinho

Membres
  • Compteur de contenus

    85
  • Inscription

  • Dernière visite

  1. Oui je vois le principe, Merci pour ta r
  2. En effet je n'ai pas d'interface graphique avec le Cisco, c'est par lignes de commandes, j'y ai pas acc
  3. Salut Dex je te remercie pour ton explication illustré, c'est très compréhensible. J'avais saisie le principe des ports mais encore un peu floue à mettre en ligne de commande. En fait je pense avoir solutionné le problème, cela viens surement de la ligne de commande qui n'est pas bonne ip nat inside source static tcp 192.168.1.5 62.244.127.128 7000 extendable en effet les ports 7000 et sont inversés... ca risque pas de marcher ! Je pense qu'avec : ip nat inside source static tcp 192.168.1.5 7000 62.244.127.128 extendable cela fonctionnera. PS : c'est un routeur Cisco 800 serie, seulement l'entreprise (et donc moi) n'a pas l'accès et passe par un sous traitant. J'ai le nom de domaine chez OVH, en effet ta 2eme solution est super pratique et je pense que OVH doit rendre ce genres de services ! Si mon dernier paramétrage merde je ferais l'autre solution ! Merci
  4. C'est le fait d'avoir un message d'erreur du navigateur qui pose probl
  5. Ok très bien, pour le moment je n'utilise pas le serveur web, donc ce n'est pas un problème de monopoliser le port . Oui je suis d'accord avec toi seulement c'est impossible pour le moment, tant que le problème de certificat n'est pas réglé . J'ai pourtant essayé de leur expliqué plusieurs fois... ps : la ligne de commande suivante ip nat inside source static tcp 192.168.1.5 62.244.127.128 7000 extendable c'est bien la redirection externe vers interne 7000 ? je me demande si c'est pas l'inverse : ip nat inside source static tcp 192.168.1.5 7000 62.244.127.128 ?
  6. Salut à tous est dsl pour le retard, en fait mon problème n'en ai pas un car c'était surement une erreur de la part du client pour s'authentifier !! ( pas faute de lui avoir dit d'utiliser le "copier / coller" à partir des 3 mails que je lui ai envoyés... ) En effet cela semble logique et tu as tout a fait raison !! Pour ceux que ca intéresse, mon autre problème était que pour se connecté au serveur via HTTP, il fallait taper : http://"nomdedomaine":7000 ceci me gênait et j'ai voulu faire en sorte que les utilisateurs puisse se connecté en tapant http://"nomdedomaine" sans être obligé d'entrer le port. Pour cela, j'ai procédé comme suit : Rediriger le port (http par défaut) coté internet sur le port 7000 coté synology à l'aide du routeur et des paramétrages NAT. avec la ligne de commande suivante pour les routeurs Cisco : ip nat inside source static tcp 192.168.1.5 62.244.127.128 7000 extendable Question : Avec ce paramétrage, la redirection du port 7000 sur le permet elle aux utilisateurs dont le port 7000 est bloqué par l'entreprise, de pouvoir se connecter ? Donc il vaut mieux évité de mettre le filestation avec le port 7000 !!! En effet, c'était certainement une mauvaise saisie de la part de l'utilisateur, j'avais déjà vérifié la liste du blocage automatique NothinG !! Si j'accède à Filestation avec le port 7001, c'est que j'utilise la redirection automatique des connexions HTTP en HTTPS et donc il va y avoir un problème de certificat !! Et même si c'est plus sécurisé, cela ne conviendra pas au clients car dessuite accueillis par un gros message d'erreur ne va pas leur donné envie de continuer !! Après pour l'utilisation personnelle, je conseil bien évidement d'utiliser le HTTPS Cordialement.
  7. et même sur le réseau local ? ps : lol baignoire je viens de voire que tu a cc la définition de ton lien
  8. Mouhé, à re tester alors Pour ceux que ca intéresse, voici les principales options de la commande "find" : Moi perso quand j'essaye un find -name "nom d'un fichier ou dossier" il ne se passe rien mais apparement ca travalle.