This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Maohi

Membres
  • Compteur de contenus

    29
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

À propos de Maohi

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut, Jetez un oeil ici : http://www.nas-forum.com/forum/topic/59398-résolutransmission-impossible-dinstaller-la-version-293-14/ Ce n'est pas lié au paquet en lui-même mais plutôt au navigateur et/ou au site syncocommunity. J'avais le même soucis avec Sabnzbd. J'ai installé le paquet depuis le navigateur (chrome) de mon mobile, et ça a fonctionné ;)
  2. Maohi

    Depuis Derni

    Bonjour, Depuis la mise à jour de Video Station du 23/09/2014 au soir, le tri "récemment ajouté" des séries a été modifié. Avant, c'était le dernier épisode ajouté par série qui était pris en compte pour définir l'ordre d'affichage des séries. Maintenant, c'est juste l'ajout de la série elle-même qui est pris en compte. Du coup, quand j'ai un nouvel épisode, la série ne vient pas en premier... Suis-je le seul à trouver ce nouveau tri très peu pratique ? J'ai beau fouiller partout, je ne vois pas comment changer ce tri pour le remettre comme avant. Avez-vous une solution pour moi ? Mer
  3. J'ai mis à jour mon DSM en version 5 sans soucis. sabnzbd et sickbeard fonctionnent sans problème. Maohi.
  4. Maohi

    Acc

    Ca marche ! Merci encore ! Par contre au départ j'ai essayé de rajouter uniquement l'adresse local du PC comme ceci listen_addresses = '127.0.0.1,192.168.1.1' Mais ça n'a pas fonctionné. C'est en mettant ceci que ça a marché listen_addresses = '*' Pas bien grave, je regarderais en détail plus tard. Maohi
  5. Maohi

    Acc

    Merci beaucoup ! Je teste ça dès ce soir ! PS : en effet, google translate a du aider
  6. Maohi

    Acc

    Bonjour, Je me permet d'ouvrir ce sujet car je rencontre quelques soucis depuis le passage de DSM en 5.0 (DSM 5.0-4458) concernant l'ajout de permissions aux bases PostgreSQL du NAS. En effet j'ai plusieurs programmes maison installés sur mon PC qui ont besoin d'exécuter des requêtes SQL (seulement des select) sur 2 des bases pgsql. Avant, à chaque mise à jour de DSM je modifiais le fichier pg_hba.conf qui se trouvait ici : /usr/syno/pgsql/etc/pg_hba.conf et j'ajoutais la ligne suivante : host all all 192.168.1.1/24 trust Tout roulait nickel jusque là. Mais première chose
  7. Maohi

    Acc

    Rebonjour tout le monde, J'ai mis à jour mon NAS avec DSM 5.0 (DSM 5.0-4458), et depuis, plus moyen d'accéder aux bases PostgreSQL du NAS ! Avant, à chaque mise à jour de DSM je remodifiais le fichier pg_hba.conf qui se trouvait ici : /usr/syno/pgsql/etc/pg_hba.conf. Mais première chose bizarre, le fichier ne se trouve plus à cet endroit ! Il y a bien le dossier /usr/syno/pgsql/bin, mais aucune trace du dossier /usr/syno/pgsql/etc. J'ai fouillé un peu partout et j'ai trouvé pg_hba.conf dans les dossiers ci-dessous : - /etc/postgresql/pg_hba.conf - /volume1/@database/pgsql/pg_hba.conf
  8. Maohi

    Acc

    Petit up Une idée d'où sont stockés les posters utilisés dans Video Station ? Merci d'avance Maohi.
  9. Maohi

    Acc

    Bonjour, Je me permet de revenir vers vous concernant les posters de la base video_metadata servant à video station. Je souhaiterais récupérer les images des médias (l'affiche d'un film par exemple) et j'ai bien l'impression que cette image se trouve dans la table "poster". Dans cette table nous pouvons trouver les infos suivantes (tirées de ma base) : id (PK serial) : 4174 mapper_id (serial) : 12609 lo_oid (oid) : 34706 md5 (text) : "f9d5f59e2084d887f7e1bf386ff7c61b" create_date (timestamp) : "2013-01-15 09:21:05.43748" modify_date (timestamp) : "2013-01-15 09:21:05.43748" Savez-vou
  10. Maohi

    Acc

    Vous avez trouvé comment récupérer une image à partir de la colonne md5 de la table poster ? A moins que ce ne soit pas un fichier image encodé ?? Ce serait balo...
  11. Maohi

    Acc

    - j'ai installé le package phpPgAdmin (http://www.cphub.net/index.php?id=40&pid=103) - j'ai du éditer via Putty le fichier pg_hba.conf pour autoriser les connexions extérieures au NAS (http://59.124.41.244/enu/viewtopic.php?p=88076&sid=c1445cd03ba702729a1aa9090032a3c8) j'ai rajouté cette ligne là (car mon réseau est en 192.168.1.xx) : host all all 192.168.1.0/24 trust Et après tu peux accéder depuis l'extérieur aux bases de données postgreSQL qu'il y a sur ton Syno (via un accès natif ou un driver ODBC par exemple)
  12. Maohi

    Acc

    Super merci beaucoup, J'ai réussi à reconfigurer le fichier de config et tout le reste pour pouvoir lire les bases depuis mon OS windows. Merci encore
  13. Maohi

    Acc

    Bonjour, Je voulais savoir si il était possible d'accéder à la base de données de Video Station où toutes les infos (noms, synopsis, acteurs, etc.) sont stockées. En effet, pour des besoins personnels, je souhaiterais pouvoir récupérer ces informations (en lecture uniquement) via un petit programme maison sous Windows. Sur mon NAS j'ai activé MySQL et installé phpMyAdmin mais je ne vois pas les bases de données de Synology. Savez-vous comment les données sont stockées et si il est possible de les lire ? Merci d'avance, Maohi.
  14. Je n'utilise pas SABnzbd Et j'ai créé le dossier Témp directement depuis File Station. Même comme ça je peux avoir des caractères hors UTF-8 ?! Le problème ne vient pas du nom du fichier, mais du nom d'un des dossiers contenant la série. Témp était un dossier créé le temps de faire le test. En réalité j'ai ce problème sur le chemin "volume1/video/Séries". Ca m'embête vraiment de renommer ce dossier car j'ai pratiquement une douzaine d'applications/traitements/scripts qui gravitent autour de ce nom de dossier... (que ce soit sur le NAS, Windows et Android) Ca me parait quand même ét
  15. Bonjour, Tout d'abord merci pour votre investissement dans les packages, ils me sont bien utiles Sinon, juste un petit message pour dire que Subliminal n'arrive pas à télécharger les sous-titres lorsqu'il y a un accent dans les dossiers. D'après les différents message du sujet, je crois que Diaoul est au courant, mais je voulais juste rappeler que je serais supra-content si il pouvait corriger ça Mes essais : - Dans le dossier volume1/video/Temp, une série copiée/collée d'un autre répertoire : il me trouve le sous-titre. - Dans le dossier volume1/video/Témp, la même série co