This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Tamatea

Membres
  • Compteur de contenus

    47
  • Inscription

  • Dernière visite

À propos de Tamatea

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Tamatea's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Réputation sur la communauté

  1. Bonjour, Alors je ne me souviens plus comment j'avais procédé. Je crois que via la VM avec Linux cela n'avait pas été concluant. Donc j'avais installé tous les outils de développement sur le syno en suivant le guide http://global.download.synology.com/download/Document/DeveloperGuide/DSM_Developer_Guide.pdf Avec les sources, j'avais pu générer l'executable fping qui marche très bien sur mon DS214 Play. Observium tourne d'ailleurs plutôt bien. Je n'arrive juste pas à bind /opt lors de reboot ou mise à jour du syno. Donc je perd parfois quelques semaines de traces.
  2. Bonjour, Est-ce que quelqu'un pourrait me donner le code du script S08snmpd.sh qui devrait être situé dans /usr/syno/etc.defaults/rc.d/ Je ne sais pas pourquoi mais il n'est pas dans le répertoire chez moi :( Merci.
  3. Bonjour, J'ai réussi à m'en sortir en installant un Linux dans un VM et suivant les instructions. En fait je pense que cela aurait fonctionné sur le syno directement mais je n'avais pas mis les variables d'environnement avant je pense. Au final j'ai quand même pu compiler l'outils. Merci.
  4. Bonjour, Merci pour la réponse. Je vais regarder ça plus en détail. Je pensais que la compilation avec gcc suffirait :(
  5. Bonjour, Pour utiliser Observium sur mon NAS DS214Play, j'ai besoin d'utiliser la commande fping. Je n'ai pas réussi à le trouver avec ipkg :( J'ai donc essayé de le compiler directement en récupérant les sources. J'ai bien installé make et gcc et réalisé les commandes suivantes : tar -xvf fping-3.13.tar.gz cd fping-3.13 ./configure --prefix=/opt make make install La compilation se passe bien et je trouve bien fping dans /opt/sbin. Si j'appelle fping -h j'obtiens bien l'aide. Par contre si je veux lancer un fping 192.168.1.1 je reçois le message : Segmentation fault (core dumped) Quelqu'un pourrait-il m'aider pour voir ce que j'ai mal réalisé ou si je me suis trompé ? Ou bien comment récupérer fping pour le syno ? Merci.
  6. Bonjour, Je voulais savoir si certain avait essayé d'installer OBSERVIUM sur un Syno ? C'est un équivalent à Cacti mais l'ayant vu fonctionner, il a l'air bien plus convivial et puissant (cf. la démo sur leur site par exemple). J'ai pu réaliser l'installation, la création / configuration de la base de donnée, ajout de l'utilisateur, mais il y a ensuite des questions vhosts que je ne maitrise pas. De plus lorsque l'on se connecte au serveur, on a bien un page de démarrage mais non fonctionnelle. Si des gens arrivent jusqu'au bout de la configuration, je serais intéressé par un tuto. Merci.
  7. Hum ... je me demande si je n'ai pas un conflit avec SFTP qui est activé sur le port 22 aussi justement.
  8. Bon, je ne comprend pas. Quand je coupe le service dans le panneau d'administration je ne peux pas me connecter en SSH mais netstat m'indique bien que le port 22 est en listening. Sinon dans les fichiers de log : Sun Jan 25 20:28:23 CET 2015^M sshd start/running, process 23332^M Sun Jan 25 20:28:24 CET 2015^M Sun Jan 25 20:28:24 CET 2015^M start: Job is already running: sshd^M Sun Jan 25 20:28:24 CET 2015^M Sun Jan 25 20:28:24 CET 2015^M start: Job is already running: sshd^M Sun Jan 25 20:28:24 CET 2015^M Sun Jan 25 20:28:24 CET 2015^M start: Job is already running: sshd^M Sun Jan 25 20:28:24 CET 2015^M Sun Jan 25 20:28:25 CET 2015^M start: Job is already running: sshd^M Sun Jan 25 20:28:25 CET 2015^M Sun Jan 25 20:28:25 CET 2015^M start: Job is already running: sshd^M Sun Jan 25 20:28:25 CET 2015^M Sun Jan 25 20:28:25 CET 2015^M start: Job is already running: sshd^M Sun Jan 25 20:28:25 CET 2015^M C'est le moment où j'ai réactiver le service SSH dans le panneau de config du syno.
  9. En me connectant en telnet, si je réalise les commandes suivante, j'obtiens ceci ; > synoservicectl --stop sshd sshd stoped. > synoservicectl --status sshd sshd stop/waiting > netstat -nat | grep :22 tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN tcp 0 0 ::%134877473:22 ::%134877473:* LISTEN > Le service SSH refuse de s'arrêter C'est pour çà aussi que mes modifications dans sshd_config ne sont pas prisent en compte. Idem si je decoche ssh dans l'interface d'admin du syno.
  10. Je récupère bien ma connexion SSH : tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN tcp 0 52 192.168.1.100:22 192.168.1.2:64719 ESTABLISHED
  11. Bonjour, Je ne comprend pas une chose : Je peux me connecter en SSH sur mon NAS alors que la commande synoservicectl --status sshd me retourne sshd stop/waiting. Bref comment est-ce que je peux me connecter en SSH alors que le daemon n'est pas actif. Qu'est ce que je peux vérifier ? Merci.
  12. Je dirais un problème d'ouverture de plage / redirection de port et config de downloadstation Je dirais un problème d'ouverture de plage / redirection de port et config de downloadstation
  13. Les logs de wordpress ou les logs du syno ? Dans l'interface d'administration du syno, il n'y a pas grand chose. Peut être en SSH mais où chercher ? En retombant sur le problème, j'ai pu me connecter au compte admin du NAS. La charge CPU était équivalente à 100% En particulier les IOWait (Atte E/S). Comment je peux savoir ce que le NAS fait pendant ces IOWait ?
  14. Bonjour, Sur mon NAS DS 210j, je n'ai quasiement que le service web et MySQL d'actif. J'ai installé un blog wordpress qui me cause un gros soucis. Lorsque j'édite un article, j'obtiens parfois le message "Connexion perdue". A ce moment, mes 2 disques durs se mettent à lire ou copier des données sans arrêt (les LED clignotent non stop). Impossible de récupérer une connexion au blog, impossible de me connecter à la page d'admin du syno, impossible d'accéder aux disque sous windows, impossible de redémarrer le Syno (la LED de power clignote en continu). J'ai beaucoup de mal à me connecter par SSH et l'utilisation du CPU n'a pas l'air d'être à 100% pourtant. Bref bloqué. Ce problème dure en général assez longtemps et hier soir les disques durs ont gratté toute la nuit. Ce matin, je n'avais d'autre choix que de couper l'alimentation pour relancer le NAS. Je suis incapable de savoir ce qui se passe mais c'est clairement lorsque j'utilise le service Web et MySQL. Je l'avais aussi rencontré lorsque je m'essayais à Cacti. Lorsqu'il y avait une interrogation SNMP des machines, le NAS pouvait aussi planter de la même façon si j'étais entrain de regarder les graphes. Qu'est-ce que je peux faire ? Je me vois mal couper l'alimentation du syno quand je rencontre des soucis. J'espère que vous pourrez m'aider. Merci.