This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

tinf

Membres
  • Compteur de contenus

    9
  • Inscription

  • Dernière visite

  1. Bonjour, Installation réussie sur NAS 210j, DSM 4.3-3776 Objective Caml version 3.12.0 Camlp5 version 6.06 Geneweb 6.06 en réalisant un compilation sur le NAS 1/ installation de ipkg Bootstrap Installer 0.1 grâce au gestionnaire de paquets (ajouter http://packages.quadrat4.de dans la liste des sources) 2/ se connecter au NAS avec ssh 3/ installation de la chaîne de compilation grâce à optware-devel 6.8-10 avec ipkg 4/ installation de Ocaml avec ipkg 5/ compilation de Camlp5 en mode transitional nas> wget http://pauillac.inria.fr/~ddr/camlp5/distrib/src/camlp5-6.06.tgz nas> tar xvzf camlp5-6.06.tgz nas> cd camlp5-6.06 nas> ./configure --transitional nas> make nas> make bootstrap nas> make install nas> camlp5 -v Camlp5 version 6.06 (ocaml 3.12.0) 5/ compilation de geneweb nas> mkdir /volume1/tmp nas> cd /volume1/tmp nas> wget http://opensource.geneanet.org/attachments/download/211/gw-6.06-src.tgz nas> tar xvzf gw-6.06-src.tgz nas> cd gw-6.07-src lire le fichier INSTALL nas> ./configure nas> nano ./tools/Makefile.inc Changer OCAMLC=ocamlc.opt OCAMLOPT=ocamlopt.opt en OCAMLC=ocamlc OCAMLOPT=ocamlopt lors de la compilation j'ai une Fatal error: exception Stack_overflow => je n'ai pas su régler la pile, j'ai résolu le problème d'une façon particulièrement subtile en allégeant utf8.ml des polices exotiques mais je ne peux pas affirmer que l'import des gedcom soit fonctionnel nas> make out nas> make distrib nas> cp -r distribution/gw/ /volume1/homes/tinf/geneweb il y a une erreur pour la compilation de /gui 6/ copie des fichiers de ma base dans /volume1/homes/tinf/geneweb 7/ lancement du serveur geneweb nas> cd /volume1/homes/tinf/geneweb nas> ./gwd GeneWeb 6.06 - Possible addresses: http://localhost:2317/base http://127.0.0.1:2317/base http://nas:2317/base where "base" is the name of the database Type control C to stop the service Ready 2013-09-11 18:12 port 2317... 8/ Connexion sur le serveur web, port 2317 : ça marche ! Depuis, le NAS continue de fonctionner. Quelques liens qui m'ont aidés : http://forum.qnapclub.fr/topic/4597-tuto-installation-de-geneweb-sur-qnap/ http://opensource.geneanet.org/issues/235
  2. +1 pour Ubuntu (pour le 1er mai )
  3. Bonjour, J'ai l'impression que le sujet progresse : http://forum.synology.com/enu/viewtopic.php?f=27&t=8976 http://www.twago.com/project/Deployment-package-for-BackupPC/2624
  4. tinf

    Time Backup - Nb De T

    Bonjour, DS411J : 2 t
  5. tinf

    Depuis

    [résolu] L'aller retour du contenu de /homes dans un autre dossier a résolu le problème. Mais je ne sais toujours pas quelle était l'erreur.
  6. tinf

    Depuis

    Peut
  7. tinf

    Depuis