This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

542

Membres
  • Compteur de contenus

    56
  • Inscription

  • Dernière visite

Tout ce qui a été posté par 542

  1. Bonsoir, Je vous link la conversation: ... Je vous écris pour obtenir des informations à propos de l'utilisation du matériel Synology ainsi que de ses applications clients. J'avais en tête de rentabiliser mon NAS ainsi que d'amortir son utilisation en proposant une solution de stockage à mes clients, afin qu'ils aient une alternative en plus de leurs backups actuels. Ma question est la suivante, ai-je le droit d'utiliser le matériel Synology afin de vendre ce service d'hébergement? Et ai-je le droit d'utiliser l'application client Cloud Station afin de faciliter la synchronisation de données? ... La réponse: .... Your are able to user our NAS aswell as the Cloud Station client to service our customer in terms of Cloud/Backup Storage needs. We dont have any concern about it and we know several SIVAR offering similar possibilities to their customer. I hope i could help you. Please let me know for any concern. .... Voilà
  2. Salut Fravadona, Merci de ta réponse! D'accord je vais essayer de contacter le support de Syno pour savoir Si quelqu'un d'autre à une réponse!! Edit: Voilà j'ai envoyé mon mail à Synology, je posterai la réponse car je pense que cela peut intéresser d'autres gens!
  3. Bonjour à tous, Je viens vous poser une question importante! Voilà je propose à mes clients d'héberger quelque uns de leurs fichiers les plus importants comme backup externe en plus des bandes. Le souci c'est que tôt ou tard j'aimerais changer de NAS ou ajouter de l'espace disque. Ma question est! Ai-je le droit de vendre par exemple 50go à mes clients? Donc 50go bel et bien hébergé sur mon Syno. Puis, ai-je le droit d'utiliser CloudStation pour faciliter le processus du coté client? Comprenez bien que cette question est très importantes! J'ai pas mal cherché sur le net, mais je n'ai vu aucun post disant texto "Oui tu as le droit de rentabiliser ton NAS de cette façon". J'ai aussi lu tout le contrat de licence de Synology, mais bon sa parle bien de Copyright etc mais au final j'ne trouve pas la réponse là dedans non plus! Donc si quelqu'un pourrait me donner la réponse je lui serais très reconnaissant. Cordialement. 542
  4. Salut, Si je ne m'abuse cloudstation est à sens unique. Tu n'es pas sensé trifouiller dans le dossier home de ton utilisateur. Tu modifies sur ton ordinateur et cloudstation backup tes modifications. Mais je peux me tromper! ;-)
  5. Bonsoir à tous! Je cherche désespérément comment changer le nom de l'expéditeur lorsqu'on créer un nouvel utilisateur. Je ne suis pas le premier ici, mais au vu des dates des derniers posts j'ai préféré en recommencer un. Actuellement cela se présente comme ceci [Nom NAS] - Synology DiskStation. J'ai pas mal cherché sur le net mais j'ne trouve que comment changer le message qui est envoyé à l'utilisateur final, mais pas comment changer ce fichu nom Si quelqu'un à une idée! Je vous remerci d'avance. Cordialement, 542.
  6. Salut, Tu peux aller ici C'est cette partie qui t'aidera à faire se que tu veux: Bonjour, D'abord, si tu ne connais rien à Linux et à Telnet, je te déconseille de tenter l'aventure, car lorsque l'on est connecté sous Linux comme root, on peut effectuer des manoeuvres irréversibles qui entraineraient la réinstallation du système. Mais si tu insistes : - sous Windows, tu onvres une fenêtre "Invite de commandes" - tu tapes : telnet 192.168.xxx.xxx, ceci est l'adresse LAN de ton syno, tu remplaces les xxx par les bonnes valeurs. Je suppose que tu as activé Telnet dans l'administration du syno. - à "login" tu réponds "root" (sans les "") - à "password" tu réponds "ton mot de passe admin du syno" Maintenant tu es dans le système du syno, donc attention aux bêtises !!! - tu tapes : cd /usr/syno/synoman/webman/texts/fre Tu es alors dans le répertotre qui contient le fichier "mails" 1° Pour les habitués à Linux : - Tu ouvres ce fichier avec l'éditeur "vi" avec la commande : vi mails Le fichier s'ouvre et tu peux alors l'éditer, mais il faut connaître les commandes de vi qui est un éditeur très rudimentaire, je te conseille de faire une recherche sur Google (ou autre) pour "manuel vi" et de t'en imprégner ! Pour faire simple : - tu te déplaces dans le fichier avec les flèches du clavier (pas de souris) - tu supprimes une ligne par la commande 'dd' - tu supprimes un caractère par la commande 'x' - tu entres en mode insertion avec la commande 'i' - tu en sors avec la touche 'ESC' - tu quittes sans rien avoir modifié avec la commande ":q" - tu quittes en abandonnant les modifrications avec la commande ":q!" - tu quittes en sauvegardant les modifications avec la commande ":wq" Voila, j'ai fait cela de tête, je ne crois pas m'être trompé. 2° une méthode pour les newbies Je suppose que tu as créé un répertoire partagé sur le syno, tu prends n'importe lequel, appelons le "public" -tu exécutes la commande : cp mails /volume1/public/mails Ton fichier se trouve à ta disposition dans le dossier public, tu peux le modifier avec l'éditeur de ton choix sous Windows, pas n'importe lequel cependant car certains te doubleront les retours à la ligne ! une fois modifié selon ton gré, tu reviens sous telnet au point où tu en étais sur ce tuto et tu fais : cp /volume1/public/mails /usr/syno/synoman/webman/texts/fre/mails Ton fichier modifié est en place, n'oublie pas de le supprimer dans le dossier public Tu quittes Telnet avec la commande "exit" Cherche la partie [userWelcome] dans le fichier, le fichier est très grand, se que tu cherches est sur la fin! Cordialement, 542
  7. Salut! As-tu jeté un coup d'oeil sur ce post? Qu'entends-tu par la santé de ton mac? Il y a une partition cachée recovery depuis 10.7 me semble-t-il. Tu peux y accéder avec pomme+R. Elle contient l'utilitaire de disque.
  8. Je viens de ré-essayer surveillance station. Je ne l'avais pas ouvert depuis mon dernier post... et là! Le tableau chronologique fonctionne! Enfin! Ne nous emballons pas trop ... après ~45 secondes de bon fonctionnement (même streaming de vidéo qui ont 10j) Java se vautre et indique une tasse avec un point d'exclamation rouge au milieu =/ La console m'indique un grand nombre d'erreur "01.11.13 23:15:51.492 smoke[2242]: warning: couldn't resolve application pid 19441." Voilà se que donne le pid 19441: 19639 ?? R 0:15.33 /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/bin/java -D__jvm_launched=1383344848157047 -Xbootclasspath/a:/System/Library/Frameworks/JavaVM.framework/Resources/Deploy.bundle/Contents/Resources/Java/deploy.jar:/System/Library/Frameworks/JavaVM.framework/Resources/Deploy.bundle/Contents/Resources/Java/javaws.jar:/System/Library/Frameworks/JavaVM.framework/Resources/Deploy.bundle/Contents/Resources/Java/plugin.jar -Djava.class.path=/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/classes -Djava.applet.host=[MONDDNS] -Xdock:name=Java Applet - [MONDDNS] -Xdock:icon=/System/Library/Java/Support/Deploy.bundle/Contents/Resources/PluginProcess.icns -Dapple.awt.UIElement=true -d64 -Dapple.awt.UIElement=true -Dsun.awt.warmup=true sun.plugin2.main.client.PluginMain write_pipe_name=/var/folders/xv/2tpd4q8x08qccnt9h02q68700000gn/T/.java.deploy.19223.8003331198766957968 Je comprends pas pourquoi Syno ne fait pas un packet fonctionnel sous OSX... Un browser en 64 bit est tellement pénible ?! Est-ce de la mauvaise volonté ou un souci technique lors du codage? Pourquoi le fait d'être en 64bit me pénalise uniquement sur surveillance station? Courage un jour nous l'aurons!
  9. Bonjour, J'avais le même souci que vous. Mais j'ai partiellement réussi à le corriger. Pour les gens qui auraient aussi ce souci j'vous note comment j'ai procédé. 1) J'ai supprimé le dossier "Java" dans /Systeme/Library/ 2) J'ai supprimé le lien sur javaws /usr/bin 3) La commande "sudo mkdir -p /Library/Internet Plug-Ins/disabled" 4) La commande "sudo mv /Library/Internet Plug-Ins/JavaAppletPlugin.plugin /Library/Internet Plug-Ins/disabled" Ici vous pouvez faire un test pour être sûr que java est bien supprimé. Allez dans le terminal et tapez "java" si la commande répond c'est que vous avez raté une étape! Si la commande est inconnue c'est que vous pouvez continuer la procédure 5) J'ai installé Java 2013-005 dispo ici http://support.apple.com/kb/DL1572 6) La commande "sudo ln -sf /System/Library/Java/Support/Deploy.bundle/Contents/Resources/JavaPlugin2_NPAPI.plugin /Library/Internet Plug-Ins/JavaAppletPlugin.plugin" 7) La commande "sudo ln -sf /System/Library/Frameworks/JavaVM.framework/Commands/javaws /usr/bin/javaws" Et voilà c'est fonctionnel pour la vision en temps réel ainsi que pour la config des caméras, cependant je rencontre un souci pour avoir accès au tableau chronologique... Je bloque sur un écran noir sans que Java ne charge le reste =/ Voilà j'espère que ça fonctionnera aussi pour vous! Et qu'un jour Syno nous facilite la vie parce que bon ...... Config : macbook pro 10,1 OSX 10.9 DSM 4.3-3776-3 Surveillance Station Beta 6.1-2909 Bonne journée à tous! PS: comme lu plus haut, j'me suis rappelé que j'ai aussi effectué un reset de safari (sans Onyx)
  10. Bonjour à tous! Par avance, je tiens à m'excuser si je ne poste pas au bon endroit et prie un modo de bien vouloir mettre mon post dans la bonne rubrique. Je viens vers vous pour l'achat de deux périphériques différents! Un onduleur car je n'en ai pas et que ça devient indispensable et un routeur. 1) Je commence par le routeur: Pourquoi venir poser cette question ici? Simplement car les gens sont sympa! Que la communauté est active (alors que celle de mon fai est un véritable cimetière...certainement du au fait que lorsqu'on post on voit notre nom / prénom en clair sur le forum ... -.-') et que il y a beaucoup de gens très callé en réseau ici!! Je suis résident en Suisse et on vient de nous passer à un internet 150 mb or mon routeur actuel, un Draytek Vigor 2920, ne supporte pas un tel débit. Il est bridé à ~100mb certainement du au firewall et son faible hardware. J'ai bien essayé de désactiver un maximum de service mais rien à faire le routeur est trop faible. Donc je suis à la recherche d'un routeur qui encaisse facilement le 150mb voir plus (pour les futures upgrade du fai, d'après le technar le coax qui arrive dans nos appartements supporte le 300mb). Mais vous imaginez bien que j'ne veux pas qu'un simple routeur (sinon celui du fai me suffirait ) -Il doit pouvoir faire plein de règles de port forwarding (> 20) -Il doit faire serveur VPN L2TP. (Pourquoi L2TP? Car c'est en natif sur la majorité des OS que j'utilise (OSX, Linux Mint, iOS) et que le PPTP est simplement trop weak) -Si il a un wifi se serait cool du 802.11ac. Simplement pour m'éviter à réinvestir dans 1 an Sinon le wifi est pas très important! J'ai un AP à coté pour éviter d'être déco lorsque je reboot pour appliquer les config du routeur! -Si possible une interface web assez userfriendly car le Draytek est absolument dégeulasse! -Une marque ou modèle connu. Car avec l'actuel je galère à chaque fois pour trouver des réponses ... même sur les forums anglais Je tiens à préciser que je suis le seul utilisateur, que j'ai un tunnel VPN actif 24/24 pour backuper mes données sensibles à l'autre bout du pays chez un ami. J'avais pensé à un d-link DSR-1000n mais j'ne sais pas si il supporte bien le 150 vu qu'il y a noté "Débit du firewall : 130 Mbps". Après n'est-il pas trop vieux? Je vois des post ou on parle déjà de ce modèle en 2011 Pour le budget je verrai d'après vos proposition, mais n'hésitez pas à taper dans le matos pro! 2) L'onduleur: J'ai chez moi un ESXi 5.1 qui tourne sans arrêt avec 5 VMs mais surtout il héberge mon domain controleur avec DNS et DHCP. Autant dire qu'il ne doit pas crasher Mon Synology, un DS1511x. Je souhaiterais mettre tout ce petit monde sur un onduleur! Or j'ne connais vraiment pas grand chose à ces petites bêtes! Idéalement voilà se que je souhaite. -Que le matos s'éteind doucement lors d'une coupure -Que si, pour une raison ou une autre, l'ESX se freez que je puisse couper le courant à distance uniquement pour cet appareil. Et le relancer via le Wake on LAN. -Autonomie environ 10-15min que tout ai le temps de se faire Voilà! J'ai enfin fini mon pavé je vous remercie d'avoir lu jusqu'à la fin! Ainsi que de vos réponses futures! Je vous souhaite un excellent week-end. Cordialement, 542.
  11. 542

    Safari 6.0 : Probl

    Bonjour, Comme convenu, je vous poste la réponse du support à propos de Java 1.7.x :-s "Hi, Glad to hear it's working fine now. Regarding your inquiry, I'm afraid I don't have any info on support for such feature. However, I will be glad to forward it our developers for their further analysis. Hopefully we will see further enhance in this regard for future DSM releases. Thanks for your understanding." Donc pas pour tout de suite! Bonne journée à tous.
  12. 542

    Safari 6.0 : Probl

    Non en effet... surtout vu tous les problèmes de sécurité qu'à Java... Mais j'ai demandé au support de Syno quand la version 1.7.x sera prise en compte. J'vous posterai la réponse! Bonne journée ;-)
  13. 542

    Safari 6.0 : Probl

    Bonjour à tous, J'ai reçu le même message que StephanH cependant c'est bien se qu'il faut faire pour régler le souci! La preuve chez moi sa refonctionne. En fait Synology ne supporte pas Java 1.7.x donc si votre mac est à jour vous êtes forcément en 1.7.11 (poussé par Apple). Il suffit de lancer un terminal en root et lancer ces commandes: Go to Applications > Utilities and then open Terminal. Enter the following command, and press the Return or Enter key: sudo mkdir -p /Library/Internet Plug-Ins/disabled Enter the following command, and press the Return or Enter key: sudo mv /Library/Internet Plug-Ins/JavaAppletPlugin.plugin /Library/Internet Plug-Ins/disabled Enter the following command, and press the Return or Enter key: sudo ln -sf /System/Library/Java/Support/Deploy.bundle/Contents/Resources/JavaPlugin2_NPAPI.plugin /Library/Internet Plug-Ins/JavaAppletPlugin.plugin Puis fermez complètement safari et relancez-le! Voilà ça devrait charger correctement. Bonne journée à tous! Safari 6.0.2 OSX 10.8.2 Java 1.6 http://support.apple.com/kb/HT5559?viewlocale=en_US&locale=en_US DSM 4.2-3161 Surveillance Station 6.0-2383
  14. 542

    Probl

    Perso j'ai remplacé Data Replicator par Syncback ... bien plus complet! En espérant vous avoir aidé ;-)
  15. 542

    Le Https

    merci de ta réponse Azimut2000! Pour le streaming as-tu déjà essayé chez toi?
  16. 542

    Le Https

    Bonjour à tous! Est-ce que les données sont cryptés si l'on télécharge depuis l'interface en https? Ou faut-il absolument passer par le SFTP, FTPS? Deuxième question, j'ai vu que je suis pas le seul qui ne peut voir de vidéo en streaming via l'interface en https. J'ai lu sur le forum que c'est du au protocole et que le https ne permet pas cette fonction. Pourtant un ami m'assure qu'il peut lire du stream sur son Qnap!? Serait-ce un bug firmware ou mon pote n'a pas assez d'heure de sommeil? ^^ Merci d'avance de vos réponses!
  17. 542

    Le Port Ssh....

    Oulaaaaa!!!! Ca c'est de l'info de première qualité merci CoolRaoul! Donc, pour bien résumer et pas faire de connerie! 1) Je met une autorisation sur 192.168.1.0 / 255.255.255.0 pour tous les services 2) Je met toutes les autorisations listées (exemple) 46.14.0.0 / 255.255.0.0 SSH 3) Refuser tous SSH C'est bien cela? Un très grand merci en tout cas!
  18. 542

    Le Port Ssh....

    Oh ça fonctionne ça?! J'avais lu que syno ne supportait pas le mélange de règle accord - refus, que le refus primait toujours!!! J'vais faire ça, mais dernière question... comment savoir quel IP mon FAI peut attribuer ... Je suis chez UPC-Cablecom et Swisscom (les deux en Suisse) Merci pour toutes ces infos très précieuses
  19. 542

    Le Port Ssh....

    Merci pour vos réponses! Oui le firewall bloque, mais j'ne peux pas mettre tout le monde O_o, sauf si vous connaissez un moyen d'accepter qu'un pays Les 2 sites sont malheureusement en IP dynamique! N'y a-t-il pas un moyen de changer le port du SSH du syno? Merci d'avance!
  20. Bonsoir à tous, Je me permet de poster car j'ai deux problèmes, mais au final mon problème est le même J'ai créé un backup incrémental entre deux sites via internet. Mon seul souci est que depuis que j'ai ouvert le port SSH tous les pays du monde s'amusent à essayer d'entrer et cela résulte par une notification toutes les 30 minutes alors qu'avant cela j'avais une annonce par mois et encore... J'ai pensé refermer les ports SSH et RSYNC et mettre en place un serveur openVPN d'un côté et connecter l'autre avec le client. Lorsque je fais cela mes réseaux sont complètement freez, une chose complètement incompréhensible... Même mes machines qui ont logmein sont injoignable (et pourtant si vous utilisez Logmein vous connaissez la qualité de ce produit à ce connecter malgré les soucis). Donc si quelqu'un a une idée pour faire du Rsync over internet sans mettre mes NAS en danger je suis preneur J'ai un routeur Draytek avec serveur VPN L2TP (donc pas pour Syno...) et hors de question d'utiliser PPTP. Merci d'avoir lu, et merci aux réponses :-)
  21. 542

    1511+ Utilise 75% De Sa Ram

    Bonsoir Marcien, Excuse ma réponse tardive! J'ai effectivement trop de log bombardé vers le syno! J'ai calmé le routeur et ça va mieux Par contre je tiens à préciser que la même config utilisait moins de RAM avant la Beta, je ne dépassais pas les 40% au maximum pré-beta! Donc à prendre en considération pour les config qui ont moins de RAM à mon avis. Très bonne soirée et merci de ton intervention.
  22. 542

    1511+ Utilise 75% De Sa Ram

    Alors j'ai syslog 2.0.2270 et DSM 4.1-2567. Oui quand j'affiche la ram en détail je vois bien que ce processus utilise plus de 50% à lui tout seul. C'est certain que c'est syslog ce "logdispatchd"? Je pose la question car je vois 3 processus syslog-ng un peu plus bas. Je n'ai effectivement pas de ralentissement ou autre chose gênante, mais je craignais que ce processus se soit planté.
  23. 542

    1511+ Utilise 75% De Sa Ram

    Salut, J'ai 3 appareils qui envoient leurs logs. Le syno lui-même, mon routeur et une boxeebox.
  24. 542

    Nas Inaccessible 1511

    Non le SSH ne répond pas ... et pourtant le ping est bien vivant = / UP de ma question posée plus haut: "Je profite de mon poste pour poser une autre question, si on veut reinstaller le DSM (les données perso restent normalement) mais qu'en est-il des LUNs sur le Syno? Sont-ils à nouveau atteignable dès que la réinstallation est faite? Ou c'est une perte simple du contenu des LUNs?"