This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

LeFun6

Membres
  • Compteur de contenus

    9
  • Inscription

  • Dernière visite

À propos de LeFun6

  • Rang
    Initié
  • Date de naissance 06/06/1968

Profile Information

  • Gender
    Male
  • Location
    Tourlaville
  1. LeFun6

    R

    Voila les résultats pour que ça serve de leçon. J'ai consulté les services de l'entreprise DAFOTEC, spécialiste de la récupération de données. Conclusion : Il s'agit d'une sévère corruption du système de fichiers Suite à notre analyse approfondie, il apparaît que votre disque dur présente un incontournable dysfonctionnement du système de fichier. Malgré tous nos efforts, il nous est impossible d'accéder à vos fichiers. En conclusion, si vous utilisez, depuis l'interface graphique, la fonction "Restaurer par défaut", votre NAS devient "vierge" même pour des cador de la récupération de données.
  2. LeFun6

    R

    Oups, mauvaise information de ma part. J‘etais en Raid1, les 2 disques sont identiques. A part ce "détails", le reste des infos est correct.
  3. LeFun6

    R

    OK Merci du conseil
  4. LeFun6

    R

    Merci pour cette réponse qui confirme mes craintes. Je vais essayer de voir vers des sociétés de récupération de données pro.
  5. LeFun6

    R

    Bonjour, Aujourd'hui, c'est pas le jour... Je voulais réinstaller le système sans perdre mes données comme quand je l'avais déjà fait en utilisant le hard reset (3 secondes puis encore reset jusqu'au bip). Mais comme j'avais accès à l'interface j'ai utilisé l'icone "Restaurer par défaut" et utilisé la seconde option "Formater et réinitialiser". Le pb, c'est que tout est formaté, pas seulement l'emplacement du "système". Donc, j'ai maintenant deux disques vides avec un début de montage interrompu à 3% lorsque je m'en suis aperçu. DS210J avec DSM 4.2 2 disques montés en RAID0 et formatés en ext4 (avant réinitialisation). Au point ou j'en suis, existe-il une possibilité de récupérer mes données autre que par des sociétés "payantes" ? Merci pour vos avis
  6. LeFun6

    Ajout De R

    Salut PatrickH, Ok, je suis connect
  7. LeFun6

    Ajout De R

    Bon, je vais un peu avancer en attendant : Je vais essayer d'installer le script de CLY ----------------------------------------------------------------------------------------------------------------------------------------------- Pour automatiser cela au boot du NAS, j'ai rajoute un script /usr/syno/etc/rc.d/S99mountusb.sh qui en appelle un autre en background (pour eviter de bloquer le boot si le disque externe n'est pas allume). /usr/syno/etc/rc.d/S99mountusb.sh: #!/bin/sh /volume1/documents/mes-scripts/mountusb.sh & Ce 2eme script fait: #!/bin/sh Target=/volumeUSB1/usbshare/video while [ 1 ]; do if [ -d "$Target" ]; then /bin/mount -o bind $Target /volume1/video/externe return 0 fi sleep 30 done return 0 Contrairement au script /usr/syno/etc/rc.d/S99mountusb.sh dont l'emplacement et le debut du nom (S99) sont importants, tu peux placer et le nommer le 2eme comme tu veux. ---------------------------------------------------------------------------------------------------------------------------------------------------------- J'ai donc activ
  8. LeFun6

    Salut

    Salut, Je me pr