This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

hansupintheair

Membres
  • Compteur de contenus

    28
  • Inscription

  • Dernière visite

  1. OK merci @StéphanH! Si d'autres ont des suggestions pour permettre de transférer depuis l'app Photo vers le NAS sans tout planter, sans perdre la qualité, le format ou les métadonnées des fichiers d'origine et tout en ayant des fichiers lisibles dans Photo Station, je suis preneur... (voir mon 1er message)
  2. @StéphanH Merci pour cette réponse! C'est effectivement une idée de commencer l'importation vers le NAS pour ensuite les importer dans l'app Photo. Personnellement, je fonctionne actuellement en sens inverse car je trouve qu'il est plus rapide et plus commode d'importer mes photos directement vers iPhoto. Le transfert vers le NAS, je le fais moins régulièrement, quand j'ai le temps de faire un backup de mes photos. Depuis que j'ai un iPhone X, je n'utilise plus du tout mon appareil photo (un Panasonic LX100) car je suis très satisfait de la qualité des photos via mon iPhone. L'app Photos est donc toute indiquée pour transférer mes photos depuis l'iPhone. Cela étant, comme toi, je me méfie des formats "propriétaires", raison pour laquelle je souhaite avoir un backup sur mon NAS par fichier plutôt que sous le format de la Bibliothèque Photo de l'app. Comment fais-tu pour importer tes photos vers le NAS? Pas le Photo Station uploader? Comment ça se passe au niveau de la conversion des formats de fichiers?.
  3. Bonjour tout le monde, Après plusieurs mois à avoir tenté de régler les choses par moi-même, je me résous à créer un sujet par rapport à mon problème. Je cherche, depuis très longtemps, un système efficace qui me permettrait de faire un backup de mes photos depuis l'application Mac Photos vers le NAS en PhotoStation. Voici comment je m'y prends jusqu'a présent: Je fais un glisser-déposer depuis l'app Photos vers le Finder dans l'arborescence de dossiers de mon Syno, sous le disque réseau "Photos". Je crée moi-même l'arborescence de sous-dossiers, en triant par années, puis par événements. Le nom de chaque sous-dossier sera donc, par exemple "20171224 - Réveillon Noël". Ce système est du pur bricolage, j'en suis conscient. Mais il m'offre l'avantage de m'affranchir de l'indexation d'iPhoto et de disposer d'un backup sous une autre forme qu'une simple copie de ma bibliothèque iPhoto. Au rang des inconvénients (ils sont nombreux), le principal est que chaque transfert de photos noie complètement le Syno et même le Mac et que j'ai des plantages réguliers. Je mets pourtant l'indexation des fichiers par le NAS en pause dès le début du transfert mais cela n'arrange rien. Un transfert de 50 photos peut parfois me prendre des heures! L'autre inconvénient de ce système est que chaque fichier est converti en jpeg, ce qui induit une perte de qualité ainsi qu'une perte des métadonnées du fichier. J'ai téléchargé le Photostation Uploader mais je ne parviens pas à l'utiliser parce que je suis censé y uploader les photos depuis le dossier d'origine où se trouvent les photos. Or, comme j'utilise l'application "Photos", je n'ai aucune idée d'où se trouvent les fichiers de mes photos! Je n'ai donc pas la possibilité d'indiquer le "dossier source" à partir duquel les photos doivent être récupérées. J'ai également tenté l'opération "exporter l'original non modifié" depuis l'application "Photos". Cela cause deux problèmes: le premier est que Photo Station doit ensuite convertir les fichiers, ce qui prend des ressources et du temps. Le second et principal est que toutes mes "Live Photos" sont converties en vidéos dans le Photo Station, ce qui ne me convient pas. Quitte à ne pas avoir un fichier en format "live photo", je préfère encore avoir une simple photo qu'une vidéo. Donc, je m'adresse aux utilisateurs de Mac qui stockent leur photos sur leur NAS. Comment faites-vous pour utiliser votre NAS en combinaison avec Photos? Mon objectif est d'avoir un backup de mes photos sous un autre format qu'une simple copie de ma bibliothèque en format "iPhoto" que je puisse organiser librement dans une arborescence en dossiers et sous-dossiers. Idéalement, je souhaiterais conserver le format d'origine de mes photos, en ce compris les métadonnées mais tout en pouvant les lire en dehors de l'application Mac dédiée. Je ne modifie pas mes photos donc le fichier d'origine me suffit. Des conseils parmi la communauté? Merci d'avance!
  4. Bonjour! Depuis la mise à jour de mon DSM en 4.0, le Download Station m'indique un statut d'erreur pour tous mes fichiers en partage via la Download Station. Quelqu'un a-t-il une idée de la cause et de la solution? Cela est-il dû au fait que tous mes fichiers doivent être réindexés? Mon syno tourne non stop avec un CPU à presque 100% depuis plusieurs jours car, depuis la mise à jour, il convertit mes 30.000 photos et réindexe mes fichiers multimédias... Merci!
  5. aie aie! Donc, si je comprends bien, je dois réfléchir à un abonnement internet plus puissant... Pour l'instant, j'ai l'offre Scarlet de base où ils annoncent "jusqu'à" 640kbps... Faut croire qu'on est bien loin du compte!
  6. Bonjour Nunu, Aucune idée si la réponse au ping est supportée... Première fois que j'entends parler de ce terme. Qu'est ce que ça signifie et comment le vérifier? Pour info, quand je recherche la liste des périphériques (serveur multimédia - Compatibilité DMA - Liste des périphériques), la TV s'affiche 3 fois (sous 2 IP différentes) et le syno s'affiche une fois. Je crois que les IP de mes appareils sont tous sur le même sous-réseau. Enfin, je crois... Comment le savoir? Merci!
  7. Bonjour, Après quelques semaines d'absence, je me relance dans la tentative de régler les problèmes rencontrés avec mon syno. Voici le suivi des démarches que j'ai entreprises: J'ai créé une toute nouvelle bibliothèque itunes que j'ai placée directement sur le Disque dur de l'iMac. Je conserve un double dans le dossier music du syno pour l'accès distant. Je n'ai donc plus de problème de ce côté là même si je perds certains avantages à cause de la nécessité du double stockage J'ai téléchargé le programme iPhoto library manager qui permet de créer plusieurs bibliothèques iphoto afin d'éviter une bibliothèque trop lourde qui étouffe la machine. J'ai entièrement recréé mes bibliothèques iphoto (quel boulot!) et j'en ai créé une par année. ces bibliothèques étaient rassemblées dans une image disque qui se trouvait dans le dossier "photo" du syno. J'avais malgré tout des messages d'erreur à l'ouverture d'iphoto (du style: "la bibliothèque présente des incohérences et doit être reconstruite"). J'ai donc entrepris de tout rapatrier sur mon iMac. Les fichiers des photos sont également en copie sur le syno via une simple arborescence de dossiers (donc pas des bibliothèques iphoto) afin que je puisse les lire à via photostation en accès distant. En ce qui concerne l'interruption de la lecture de musique en accès distant via audiostation, j'ai fait un test de vitesse de ma connexion via le site www.vitesse-adsl.be. J'obtiens les résultats suivants: download = 949,3 Kb/sec, upload: 23,4Kb/sec. Je doute quand même de la pertinence de ce test étant donné que l'interruption de lecture de musique a généralement lieu après environ une minute de lecture. Pensez-vous qu'une telle vitesse d'upload est insuffisante? En résumé les démarches longues et laborieuses décrites ci-dessus m'ont permis de supprimer une partie des erreurs rencontrées mais j'ai un peu l'impression d'avoir transformé mon NAS en une simple boîte à backups... Si quelqu'un a des conseils en ce qui concerne le problème d'interruption de la musique lors de l'accès distant, je suis preneur...
  8. Bonjour, Je suis toujours aussi paumé avec mon syno et c'est pas faute d'avoir essayé et cherché sur le forum... Alors, parmi les très nombreux problèmes que je rencontre, je ne parviens pas à ce que ma TV et la playstation détectent le syno, en tout cas pas "en même temps" Alors pour commencer, une petite description de mon réseau: - Je possède un Syno DS 211j, une TV Sony Bravia KDL-46EX721, une playstation 3 et un iMac. - Tout est relié par câble Ethernet à un routeur D-Link DIR-652 qui supporte le transfert par Go en ethernet. - J'ai un Disque dur externe relié par USB au syno pour faire un backup Time machine de mes dossiers music et photo. - Mon syno est accessible depuis une IP fixe de type dyndns avec sécurisation https - Le serveur DLNA est activé sur le syno. Le pare-feu est désactivé sur le syno Lorsque la PS3 est allumée, impossible de me connecter au serveur via la TV. Plus problématique, je ne parviens jamais à me connecter au Syno via la PS3. Elle ne le détecte pas. D'où, première question: comment me connecter au Syno via ma PS3? Deuxième question: je souhaiterais copier par ftp des fichiers depuis le syno vers le disque dur de la PS3. Comment faire? Merci pour vos réponses!
  9. Comme je vois que le sujet continue, je vous tiens au courant du suivi de mes démarches... Je ne suis pas très assidu pour l'instant donc je profiterai probablement du week-end pour revoir un peu tout cela. En ce qui concerne iTunes, j'ai créé une nouvelle bibliothèque iTunes et ça a l'air de bien fonctionner. J'ai évidemment un petit peu de latence quand je fais défiler les chansons dans iTunes mais rien de grave. Concernant iPhoto, j'ai utilisé la technique dont je parlais plus haut, à savoir créer une image disque dans laquelle j'insère ma bibliothèque iphoto. Rien n'y fait, tout est en désordre. Je crois que ma bibliothèque est corrompue et je pense que je vais devoir en recréer une toute nouvelle. Ca va faire du boulot: 50Go de photos à trier, j'en ai pour des semaines! Concernant l'interruption des chansons lors d'une lecture à distance via audiostation, c'est toujours la même chose... Et ça, ça m'embête encore très fort! Quelqu'un connaît-il ce problème? A bientôt!
  10. OK, j'ai exporté ma bibliothèque existante en un fichier xml afin que je puisse récupérer par après mes listes de lecture. J'ai demandé à iTunes de créer une nouvelle bibliothèque qui est placée dans le répertoire music du NAS. Ensuite, j'ai fait "fichier" "ajouter à iTunes" et j'ai sélectionné mon ancien dossier iTunes music. Comme j'ai laissé iTunes organiser mes fichiers, je suppose que l'ensemble sera copié dans ma nouvelle bibliothèque iTunes. J'ai lancé la procédure ce matin en partant au boulot, on verra ce que ça donne à mon retour ce soir... Pour iphoto, j'ai trouvé un nouveau moyen qui consisterait à créer une image disque renvoyant à une nouvelle bibliothèque iphoto. http://www.maclife.com/article/howtos/how_share_your_iphoto_library_networked_storage Je dois encore tester... Je vous tiens au courant du suivi!
  11. Au départ, j'avais tenté de faire cette configuration sous mon MacbookPro qui était le seul que j'avais. Déjà à l'époque, cela ne fonctionnait pas très bien. Pour iTunes, la plupart de mes chansons étaient introuvables et même les applications iphone/ipad avaient pour la plupart disparu (j'avais placé tout le dossier "itunes media" dans le dossier music du NAS). J'ai tenté le coup du lien symbolique, pas mieux; donc je suis revenu vers la solution initiale. Depuis une semaine, j'ai un nouvel iMac sous Lion. Je me suis dit que c'était l'occasion de prendre le problème à bras le corps. A la première ouverture d'iphoto, je l'ai dirigé vers la bibliothèque iphoto se trouvant sur le NAS. Pour iTunes, j'ai tenté de placer un lien symbolique dans le dossier musique du disque dur du mac qui redirigait vers le dossier "itunes media" se trouvant sur le syno. Le lien symbolique n'est pas reconnu (il paraîtrait que Lion ne reconnaît pas les liens symboliques). J'ai alors entrepris de rediriger itunes directement vers la bibliothèque se trouvant sur le répertoire du syno comme sur mon macbook. Je ne comprends pas très bien quelle différence de paramétrage pourrait exister et serait la cause de ces problèmes. Une autre solution que je suis en train d'imaginer: tout refaire à zéro pour itunes. Je supprime la musiclibrary.xml et je repars à zero via itunes où j'importe tout le dossier itunes music se trouvant sur le syno mais en le laissant sur le syno. Mais bon, ça me fait perdre toutes mes playlists... Merci d'essayer en tout cas!
  12. Merci pour ces réponses! Je ne l'ai pas précisé mais j'ai déjà effectué cette démarche de monter mes disques au démarrage en les ajoutant dans la liste des programmes à ouvrir au démarrage. Sur mon iMac, j'ai même réussi à faire en sorte qu'ils soient montés au démarrage sans que toutes les fenêtres ne s'ouvrent (on peut cocher l'option "masquer"). La fonction "organiser automatiquement" dans iTunes était cochée. J'ai fini par la décocher car je me suis rendu compte que tous mes dossiers de musique (classés dans "itunes music" puis par dossier Artiste - sous dossier Album - fichiers chansons) se désorganisaient complètement à chaque ouverture d'iTunes. Je sais qu'il est normal qu'iTunes réorganise lui-même les fichiers mais là c'était n'importe quoi. Je m'explique: mes dossiers artistes étaient déplacés en dehors du dossier iTunes music. Cela avait pour effet que iTunes met 1/2h à s'ouvrir car il entreprend de tout reclasser puis qu'il ne retrouve plus les chansons qui ont été réorganisées n'importe comment... Bref, du grand n'importe quoi. Pour iPhoto, c'est la même chose: à chaque ouverture du programme, il me dit qu'il doit réorganiser ou mettre à jour ma bibliothèque. C'est reparti pour plusieurs heures de travail et lorsque c'est fini, la plupart de mes photos sont introuvables, énormément de dossiers sont en double etc... D'après les réponses que j'ai eues jusqu'ici, je dois renoncer à utiliser iphoto avec une bibliothèque placée sur un disque réseau. Ca marcherait via un disque externe en USB mais pas via un disque réseau. Quelqu'un peut-il confirmer ou infirmer cette impression? Je suis éventuellement prêt à faire un double stockage photos: l'un en local pour iphoto, l'autre en NAS pour photostation. J'ai plus de mal à l'accepter pour iTunes. Je sais qu'il y a l'option partage mais la présentation itunes n'est pas aussi bonne. Bref, acheter un syno pour m'obliger à avoir tout en double (une version iphoto - itunes et une version audiostation - photostation), j'avoue que ça me déprime un peu. Deux fois le travail, deux fois l'utilisation de l'espace de stockage etc... Je vois moins l'intérêt d'un NAS alors... J'attends avec impatience les impressions des inconditionnels de Synology qui, peut-être, pourront m'expliquer qu'il y a malgré tout une manière de faire cela plus facilement. Sinon, je suis aussi preneur de réponses quant à mon troisième problème: les interruptions de lecture de musique lors d'un accès distant. Je paraît peut-être un peu trop exigeant et demandeur, désolé mais j'espère vraiment pouvoir résoudre tout cela! Merci déjà à ceux qui m'ont répondu!
  13. Merci pour cette réponse, même si elle n'est pas très encourageante... Si je comprends bien, toutes les fonctionnalités pour lesquelles j'ai acheté un Syno ne seront pas opérationnelles? Je ne peux pas stocker mes photos ni ma musique sur mon syno pour les lire sur mes macs... Voilà quelques centaines d'euros jetées par la fenêtre alors...? Désolé si j'ai l'air amer mais c'est vrai qu'après toutes ces heures passées à tenter de régler ces problèmes, je serais dégoûté de devoir renoncer... Si quelqu'un a des solutions alternatives à proposer, je suis preneur! Encore merci!
  14. Bonjour, Ce message est un appel à l'aide venant d'un désespéré qui n'en peut plus de tous les problèmes qu'il rencontre avec son Syno. Je suis presque prêt à me débarrasser de mon syno tant je n'en peux plus alors, en désespoir de cause, je me tourne vers les âmes charitables de ce forum en espérant qu'elles pourront m'aider. Je suis désolé si j'écris un message "fourre-tout" dans lequel je parle de sujets les plus divers mais j'ai passé des heures à parcourir ce forum et à tenter d'arranger ces problèmes et je perd le courage. Je vais tenter de résumer les problèmes que je rencontre et qui me donnent l'impression que rien ne marche: Je suis sous Mac. Mon objectif est de placer toute ma musique et toutes mes photos sur le NAS pour pouvoir les utiliser dans itunes et dans iphoto sur mes mac à la maison (un Imac sous Lion connecté par ethernet et un macbookpro sous Léopard). J'aimerais aussi accéder à ma musique à distance via audiostation. Rien de plus normal, me semble-t-il. J'ai donc placé ma bibliothèque itunes dans le dossier music de mon NAS. J'ai placé une bibliothèque iphoto dans le dossier photo du NAS. 1. Dans itunes, j'ai changé mes préférences pour qu'il recherche ma bibliothèque "itunes media" dans le dossier music du NAS. Lorsque j'ouvre itunes sur mon mac, je dois attendre environ 1/2 heure avant de pouvoir l'utiliser. Ensuite, je constate que les 3/4 de ma musique sont introuvables! EN chipotant un peu, j'ai découvert que dès que j'ouvre itunes, toute l'arborescence des dossiers itunes de ma bibliothèque se modifie, ce qui explique le temps mis à démarrer. J'ai essayé de créer un lien symbolique de ma bibliothèque itunes dans le dossier musique de mon mac, mais cela ne change rien. Pire, sous mon iMac qui est sous Lion, il ne reconnaît même pas le lien symbolique. 2. Pour iphoto, pas mieux!. J'ai fait la même chose, à savoir indiquer à iphoto que la bibliothèque iphoto se trouve dans le dossier photo du NAS. Sur l'Imac sous Lion, ça a fonctionné mais il me manque aussi la moitié de mes photos. En plus de cela, je peux parcourir les vignettes en glissant ma souris sur celles-ci mais dès que j'ouvre un événement, VIDE! Je ne peux voir que les photos classées par album, et encore il en manque! 3. Dans audiostation, lorsque je veux accéder à ma musique depuis un accès distant, la musique se coupe après une minute. J'en ai parlé ici: Malheureusement, à part le fait de savoir que cela proviendrait de la perte de paquets, je ne sais pas ce que je peux faire. Bref, vous comprendrez que j'en ai ras le bol et que j'aimerais vraiment pouvoir me sortir de cette situation... Si vous vous sentez le courage de m'aider, je vous en serais très reconnaissant! Merci d'avance!