This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Romuald_

Membres
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

  1. J'ai essayé mais ça n'a rien donné. C'est ce que j'ai appelé 'forcer le DHCP permanent ' dans le post précédent. Après reboot de la box, ça a disparu. Idem avec la redirection.
  2. Les redirections se font sans problème sur une FB Hélas on dirait que si. J'ai paramétré la redirection, rebooté la FB, et nib : ça n'apparait pas dans la configuration. Je me suis alors dit qu'il fallait peut-être forcer le DHCP permanent avant, dont acte : mais la aussi, rien de nouveau dans la configuration. Et c'est quand j'essaie de paramétrer les deux à la fois que la FB se bloque. Mais si ça se trouve c'est un problème du côté de chez free, et comme je vais quitter l'endroit où se trouve le NAS distant, rentrée oblige, ça va être compliqué de continuer à tester car pour rebooter la freebox il me manque un bras de quelques centaines de km ! A suivre dans quelques temps, donc.
  3. freebox ADSL v5. Mais une fois la redirection configurée, au reboot le chenillard s'est bloqué en fin de parcours sur 'rectangle fixe', donc freebox connectée au DSLAM si j'ai bien compris, mais sans aller plus loin
  4. Merci ! Par contre je viens d'essayer et quickconnect n'est pas pris en charge. Puisque le NAS distant est chez free avec une IP fixe pour la box, il doit y avoir moyen de s'en sortir, mais quelle IP donner ? celle de la box à laquelle est raccroché le NAS distant ? Mais comment la tâche va retrouver le NAS sur le réseau local distant ? J'ai tenté une redirection de port mais la box est partie aux fraises au reboot.
  5. Bonjour, J'ai un vieux DS110J que j'ai remplacé il y a 2 ans car ça ramait furieusement, mais puisque malgré tout il tourne comme une horloge je me dis qu'il pourrait servir de serveur de sauvegarde distant. Sauf qu'il est limité à DSM5 et n'a donc pas hyper backup. Par contre il est configuré dans quickConnect donc accessible à distance. En outre je suis chez free, donc en IP fixe, ce qui à la lecture des diférents thread simplifierait mon problème. Par contre quel moyen utiliser ? j'avoue m'y perdre entre hyper backup, rsync, cloud server, etc.
  6. Bonsoir messieurs, et merci car c'était ça. J'avais AFP et SMB d'activés. En supprimant AFP et bonjour AFP je vois mon NAS par son petit nom et comme serveur
  7. Bonsoir, Je viens de remplacer mon DS110J, toujours d'attaque mais un peu à la ramasse quand même, par un DS116. Tout va bien, j'ai récupéré mes données sans problème, mais reste un petit souci mineur : Le 110 était vu par mon Mac par son petit nom et comme serveur, le 116 est vu comme un PC et par son IP. J'ai beau chercher, je ne vois pas ce que j'ai oublié dans la configuration. Si quelqu'un a une idée
  8. Je me réponds : Mystères de l'informatique, ça a tourné cette nuit sans soucis. Qu'en sera-t-il Lundi prochain ? Vous le saurez en lisant le prochain épisode de notre feuilleton 'du rififi dans les sauvegardes' .
  9. Bonjour, Il m'arrive un truc curieux. Dimanche je fais un grand nettoyage dans ma musique, resynchronise le DD du mac avec le NAS (un repertoire musique, pas une bibliothèque iTunes), quand c'est fini je lance la sauvegarde du NAS vers un HDD connecté en USB au c.l d'icelui, 3 heures après c'est bon - un peu plus de 150Go de musique, et un DS110J sous DSM 5.2 à jour. Du coup je planifie la sauvegarde pour qu'elle tourne la nuit, et le lendemain matin, paf : échec. Le journal indique 'impossible de lire le fichier joliemusique.m4a', et a priori c'est dès le début. Je vais dans l'arborescence, je prends un fichier au hasard, File station me répond 'impossible de lire le fichier autrejoliemusique.m4a'. Pareil un peu partout, idem sur le disque de sauvegarde. Le tout avec le même compte admin qui m'a servi a créer la sauvegarde. Par contre aucun problème pour lire à partir du Mac, qui se connecte au NAS avec un compte non admin, ou de mon ampli réseau (en wifi) Je ne suis pas spécialiste Linux/Unix, mais la j'ai l'impression que les permissions fonctionnent à l'envers. Si quelqu'un a une explication ?
  10. Romuald_

    Lecture Tr

    Bonjour, Je tombe sur ton sujet car j'ai également un Minx xi, mais avec un autre problème. Toutefois ayant lu ton post j'avoue que je ne comprends pas grand chose à ton réseau, mais j'ai l'impression que tu en as trois ! : celui de la box et les deux des time capsule. Si c'est le cas il ne serait pas étonnant que tu aies des conflit d'adresse IP, celles par défaut pour les réseaux locaux des particuliers étant en général du type 192.168.10.xx, xx étant un nombre alloué dynamiquement (en DHCP) par le routeur (ici ta box et tes deux time capsule). Maintenant je raconte peut-être des bétises, mais je pense que la première à faire est de relever les adresses IP de chacun de tes éléments : box, ordi, Minx, etc. Sinon le port 1900 c'est le 'tuyau' virtuel du réseau qui permet la découverte des devices uPnP (ton Minx) par le serveur (le Syno). Il doit être 'ouvert' dans la configuration des routeurs. Comme le Minx est vu du NAS c'est déja le cas. Idem pour le port 5000 qui sert de tuyau à la musique. Enfin inutile d'activer le transcodage dans les paramètres de serveur multimedia, le Minx lit tout (en tout cas chez moi) !
  11. C'est reviendu sans que je ne fasse rien, même pas un rebbot. Seule chose nouvelle, des mises à jour de quatre paquets qui se sont téléchargées cette nuit, mais que j'installe manuellement.
  12. J'ai saucissonné ma bibliothèque en plusieurs, par thèmes, et je souhaite avoir certaines en anglais, d'autres en français, ne serait-ce que parce que certaines traductions, comment dire,... oups ! - Je n'ai pas d'ibidule, je regarde sur l'ordi. - Au temps pour moi, je n'avais même pas pensé à Safari. Et la ça fonctionne, merci ! - Pour l'EPG, OK, je vais rechercher le lien Merci à vous deux
  13. Vraiment personne ? Je demande l'impossible ?
  14. Bonjour, J'ai installé vidéoStation dans l'espoir de me faciliter la vie côté films et programmes TV, pensez : tout sous la main. Les films avec leur jaquette et leur résumé, les télés avec leur programme, on clique et hop, on regarde. Sauf que. Depuis deux jours je parcoure le forum à la recherche de réponses basiques, mais rien qui ne me procure de solutions. Peut-être est-ce que je demande à VS des choses pour lesquelles il n'est pas fait ? A vous de juger... Pour info je suis sur Mac, VLC 214, DSM4.3 dernier niveau, et VideoStation 1.2-0451 Donc : - Comment reindexer toute une bibliothèque personelle (celles dont l'icône est un tiroir) dans la langue choisie qui n'est pas l'anglais autrement que film par film ? - y a-t-il un autre moyen que 1) ouvrir videoStation 2) cliquer sur 'enregistrement' 3) cliquer sur TV numérique 4) cliquer sur le nom du dongle 5) rechercher la chaine voulue, non triée par ordre alphabétique, dans la sous-fenetre 6) cliquer dessus 7) cliquer sur 'Flux en direct' attendre le popup 9) fermer le popup 10) fermer la sous-fenetre 11) cliquer dans l'oeil bleu en haut à droite 12) copier l'URL 13) ouvrir VLC 14) ouvrir l'URL (j'abrège...) 15) attendre que ça mouline 16) regarder la télé en direct, ouf ( 17a) constater que ça lague un maximum : pb syno, réseau (ethernet, pas wifi), VLC, Mac ?) ( 17b) si on veut zapper, pas d'autre moyen que de repartir en 1 ? - ou en 5 si on n'a pas tout fermé) - Lire les enregistrements ou les films directement dans le browser est impossible : ça ouvre un nouvel onglet, ça charge, le titre s'affiche, puis 'the bloody wheel of death' se met à tourner sur le joli fond noir du browser. - Y a-t-il un moyen de charger plus de 48h d'EPG ? C'est plutôt court comme période, non ? S'il n'y a pas de solution du coup l'interêt de vidéostation est très limité voir nul, autant passer directement par le finder d'OSX ! Ou alors il faut que j'achète une télé DLNA ou une tablette ? pourquoi une tablette plutôt qu'un portable d'ailleurs ? En attendant, j'enregistre, je converti en MP4 avec Handbrake à J+1, et je regarde avec MplayerX à partir de J+2 . Mais faut pas être impatient !