This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

nobodythere

Membres
  • Compteur de contenus

    16
  • Inscription

  • Dernière visite

À propos de nobodythere

nobodythere's Achievements

Newbie

Newbie (1/14)

0

Réputation sur la communauté

  1. nobodythere

    Cr

    Si, comme moi, vous aviez prévu d’utiliser votre NAS pour mettre votre bibliothèque iMovie qui encombre votre disque dur…. Vous avez nécessairement rencontré un message d’erreur pour vous dire qu’iMovie ne peut pas utiliser le NAS pour des raison de formatage incompatible. Heureusement, il existe une solution pour contourner ce problème : - Ouvrez l’utilitaire de disque (dans applications > utilitaires) - Créer une nouvelle image - mettre les paramètres suivants : Nom : celui que vous voulez Taille : Personnaliser (attention : le maxi dépend de la place dispo sur le HDD du Mac et non du NAS) Format : Mac OS étendu (journalisé) Chiffrement : aucun Partitions : Partition unique : carte de partition Apple Format d’image : image disque SparseBundle Puis créez le volume - Rendez vous dans le répertoire dans lequel vous avez créé ce volume (Desktop c’est pratique - Copiez le fichier nom_donné.sparsebundle dans le répertoire de destination de votre NAS. - vous pouvez supprimer le fichier nom_donné.sparsebundle du répertoire d’origine. - votre mac a toujours le volume monté sur le bureau. Vous pouvez l’éjecter (⌘E) et vérifier qu’il se monte à nouveau en double-cliquant sur le fichier copié dans le NAS. - Ouvrez iMovie et allez dans Fichier > Ouvrir la bibliothèque > nouvelle… pointez la nouvelle bibliothèque vers le disque monté sur votre bureau (pas dans le NAS) - Vous pouvez maintenant déplacer des videos en sélectionnant et en faisant fichier>déplacer les plans vers la bibliothèque…. - N’oubliez pas de faire « consolider les medias » avant de les effacer de leur emplacement d’origine. En espérant que ce tuto pourra faire gagner du temps à certains… (j’ai cherché un moment !!!).
  2. Ah ouais.... fallait y penser
  3. étrange..... ceci dit j'expérimente le même problème avec mon 1813+ (jamais rencontré de problème avec mon DS211j) mais le mien devient invisible au niveau du routeur ! Même si je ne vois pas pourquoi ça changerait quoi que ce soit, as tu essayé avec synology assistant ? Tu n'avais pas changé le Port 5000 pour un autre ? Sinon, un reset ?
  4. Bonsoir, J'ai donc installé mon 1813+ depuis quelques jours (6 disques de 4To dont 5 en SHR et un disque en hotspare (que je vais peut être passer dans le RAID un de ces jours car j'ai lu qu'il tourne de toute façon). J'ai affecté une IP fixe à mon NAS (et ai tout de même prévu que mon serveur DHCP lui affecte la même en cas de passage inopiné en mode DHCP). Alors qu'aucun voyant sur la façade ne soit inhabituel, je n'arrive plus à accéder à mon NAS par son IP. J'ai essayé (à tout hasard) le synology Assistant, sans succès évidemment. J'ai regardé dans les paramètres de ma freebox, et sur le port sur lequel est branché le NAS, il n'apparait plus son nom (alors que c'est le cas en temps normal). J'ai essayé de brancher ma timecapsule sur ce même port et elle apparait bien. J'ai également essayé de brancher un cable réseau sur les port LAN 2-3 et 4.... mais le NAS n'est pas davantage accessible. Il y a 2 jours, j'ai fini par éteindre le NAS par appui prolongé sur le bouton Power (un appui plus bref avait juste fait clignoter celui-ci quelques heures....) mais je ne suis même pas sûr que le contrôle des disques était terminé et je ne me résouds pas à recommencer cette extinction brutale. Je pense qu'hier j'ai eu le même problème en journée (impossible de me connecter par le DDNS) mais retour à la normale dans la soirée ; problème de charge CPU ?... Pour info, mon NAS est bien connecté sur onduleur.... Que me conseillez vous ? (y a-t-il un moyen de forcer une extinction propre ???). EDIT : en fait, les voyants des disques 4 et 5 ne clignotaient plus...... comme j'ai de toute façon des copies de tout ce que j'avais mis dans le NAS j'ai éteint (appui long sur Power) et rallumé ; la bonne nouvelle c'est qu'apparemment tout est présent dans le NAS (pas de données manquantes). Par contre je ne m'explique pas ce soucis. Des idées ?
  5. N'aurais tu pas paramétré le reste de ton réseau différemment ? Les IP des postes à connecter sont-elles fixe et ton serveur DHCP affecte-t-il bien des adresses en 192.168.1.xxx ? Quelle est l'IP de la machine avec laquelle tu essayes de te connecter ? Pour certaines des machines de mon réseau il m'a fallu créer une règle dans le pare-feu pour que le NAS devienne visible sur le réseau.... ceci dit, il était tout de même accessible sur le port 5000.
  6. Tout simplement par copier/coller dans le finder de mon MacBookPro.... le dossier photo est monté sur dans le finder et je fais coller dedans. Il y a une autre méthode plus appropriée ? (des fois on découvre des trucs qui paraissent tellement plus simple alors qu'on faisait autrement depuis des années !!!) Mes videos sont pour la plupart des fichiers *.Mov en full HD et un peu lourds....
  7. Bonsoir, J'ai installé mon beau 1813+ chez moi et ai commencé à copier quelques photos et videos (des videos perso prises avec mes appareils photos ou ma GoPro).... mais bien que je n'ai rien copié de nouveau depuis près de 24h, j'ai toujours le message "Progression de la conversion : 1082 Videos restantes" !!! avec la petite icone qui tourne sans fin à coté de "création de la miniature". Celà pourrait-il expliquer la perte du reseau de mon NAS à plusieurs reprise ? (charge CPU ?). Merci d'avance pour vos avis.
  8. Merci pour votre aide, J'utilise en effet la sauvegarde backup fournie (pour dire à quel point je suis débutant dans le domaine.... je ne poste même pas dans la bonne section : mea culpa). Une fois la sauvegarde effectuée, tu es passé sur une synchro et plus une sauvegarde, c'est ça ? Ce que je cherche à faire c'est ne pas perdre de données.... et la synchro m'inquiète dans le sens ou j'ai peur que des fichiers effacés par erreur sur la source soit aussi effacés dans ma sauvegarde. Comment faire
  9. Merci pour cette réponse.... dois-je avouer que je ne sais pas faire un script en Linux ? (sous Photoshop je sais, ou un batch sous Windows j'y arrive) Pour le reseau.... oui, je suis en Gygabit chez moi et à mon bureau (ou tout à vraiment été cablé à la construction dans ce but), mais entre les deux je suis contraint de passer par des connexions ADSL2. A moins de promener mes NAS.... il va falloir passer par un disque externe !
  10. Bonjour, Après moultes recherches sur le forum, je n'ai toujours pas la certitude que la fonction de sauvegarde reseau soit incrémentielle et qu'elle va pouvoir répondre à mes besoins. Ma config : un DS211j à sur mon lieu de travail et un 1813+ tout neuf (avec 6 disques de 4To dont 1 en hotspare, et 2 slots libres pour l'avenir) à mon domicile. J'en vois d'ici qui se disent que c'est bizarre et qu'ils aurait fait l'inverse, mais je travaille en association avec d'autres personnes.... et investir dans du lourd est souvent plus simple à titre individuel Mon but est bien sûr de faire une sauvegarde externalisée de mes données pro sur mon NAS Perso... Sachant que j'aurai à sauvegarder chaque nuit une base de donnée de 1,6 GB (qui change évidemment chaque jour) + 300 MB de données diverses (surtout des images) soit près de 2 Go de données nouvelles chaque jour !!! (surement plus de 4h d'upload avec ma connexion pourrie !!!) Après avoir cherché s'il était possible de faire la sauvegarde depuis chez moi en téléchargeant directement sur mon NAS distant (dans l'idée qu'en DL ça irait beaucoup plus vite qu'en Upload ! (pas la fibre par ici !!!)) et n'ayant pas trouvé de solution satisfaisante (une idée ?), j'ai mis en place une "sauvegarde reseau" entre mes 2 NAS.... (qui est en cours à l'heure actuelle) Vu qu'il y 1 To de données à transférer ça risque d'être très très très long. J'ai vu un sujet dans lequel on explique que le mieux est d'arrêter la première sauvegarde pour faire ensuite le transfert des données sur un HDD Externe (j'ai ça en stock....) puis de recopier sur le 1813.... mais par la suite, comment se déroule en pratique la sauvegarde réseau programmée ???? est-elle bien incrémentielle ? Avez vous déjà rencontré des difficulté de récupération des données ? Y aurait-il une autre méthode à laquelle je n'ai pas pensé ? Merci d'avance pour votre aide Cordialement.
  11. Merci pour cette réponse..... qui m'a également été bien utile
  12. Après de multiples tâtonnements, j'ai réussi à établir une connexion VPN entre mon domicile et mon lieu de travail où se trouve le Ds211j : Je vous passe les détails de recherche des ouvertures de ports de ma Livebox Pro (heureusement que je suis l'admin !) pour finalement passer par la DMZ, des changements d'adresse IP de l'ensemble de mon réseau à domicile pour ne pas avoir des IP similaires.... mais ENFIN, j'ai réussi me connecter (protocole L2TP)... du coup, je peux me connecter à mon DS211, mon imprimante réseau ou ma livebox Pro en tapant simplement leur IP dans Firefox (et à être reconnu dans whatismyip comme si j'était au bureau, ce qui devrait solutionner le problème énnoncé au départ)... mais par contre je n'arrive pas du tout à voir les autres ordinateurs de mon réseau distant ! (je suis sous Mac OS X (10.9) à domicile et reseau Windows au travail). Comment faire ? Je sens que ce forum va devenir ma principale source de lecture dans les semaines à venir car je suis en train de finaliser la commande d'un DS1813 pour chez moi et que je compte bien synchroniser avec le petit DS211j de mon bureau pour faire des sauvegarder externalisées.... (et c'est là que je vais regretter que la fibre optique ne soit pas disponible !) Merci d'avance pour votre soutien et votre patience !
  13. Merci pour cette réponse.... il va falloir que je creuse la question : si je comprends bien il faut que je paramètre le NAS puis que je règle juste les paramètres de proxy dans mon navigateur.... reste à trouver comment
  14. Bonsoir à tous, J'ai fait une recherche sur le forum mais étant parfois un peu dépassé je n'ai pas vraiment compris ce que j'ai pu y lire.... J'ai par exemple trouvé un tuto super détaillé sur les reverse-proxy, mais je ne sais pas à quoi ça sert !!!! En fait ma question doit avoir une réponse très simple : - je suis parti en vacances au Cap-Vert fin Novembre et j'ai pris une connexion internet depuis mon hôtel pour pouvoir avoir mes mails.... MAIS, impossible de se connecter à quelque site "Free" que ce soit depuis le cap-vert !!! (j'arrivais à récupérer mes mails sur gmail ou me.com.... mais impossible chez free !). - J'ai bien réussi une fois à me connecter sur le PC de mon travail en mstsc pour ouvrir mon webmail mais c'était vraiment trop lent... - je me demandais donc si je pouvais utiliser mon DS211j pour faire office de proxy et me connecter dessus (via un tunnel SSL ?) au cas où celà se reproduise (certes, la probablilité est faible, mais la question mérite d'être posée.... j'ai quand même raté un mail assez important) Merci d'avance pour vos éclaircissments Cdt Xavier PS : je suis en DSM 4.3
  15. j'avais un compte dyndns.... et suis passé chez no-ip.org car ras-le-bol des incitations à payer... ça marche pareil et on peut également le paramétrer dans mon NAS.