This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

freelnet

Membres
  • Compteur de contenus

    108
  • Inscription

  • Dernière visite

À propos de freelnet

  • Rang
    Padawan

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. freelnet

    [TUTO] DNS Server

    Bonjour, Voilà bientôt 2 ans que je fonctionne avec mon serveur DNS sur le Syno, ayant suivi cet excellent tuto ! Cela fonctionne parfaitement, tant pour la résolution de noms internes que pour le surf extérieur. J'héberge même quelques noms de domaines chez moi. J'ai une connexion Free avec la Freebox V4 en mode bridge sur un routeur NETGEAR FVX538. Ce routeur étant doubla WAN et pour des besoins professionnels, j'ai il y a quelques jours, ajouté une 2ème connexion avec une Livebox qui pointe via DMZ sur la 2ème patte WAN du routeur. C'est là que les problèmes commencent. Lorsque je laisse mon routeur en mode 1 seule connexion et que j'utilise la connexion Free, tout va bien. Mais lorsque je le mets en Load Balancing avec les 2 connexions, on dirait que le serveur DNS ne trouve plus rien. Dans ce mode LoadBalancing, je dois configurer sur le routeur la page PROTOCOL BLINDING pour dire quels ports transitent sur quelle connexion. J'ai indique DNS en UDP et TCP sur la connexion Free. Pensez-vous que c'est là qu'il manque des choses ? Auriez-vous d'autres idées ? Je vous remercie
  2. Aujourd'hui j'ai eu 3 fois le message suivant dans le centre de journaux : IP address [169.254.31.78] and subnet mask [255.255.0.0] were assigned to the DHCP client on [Bond 1]. Et ensuite, la connexion internet ne fonctionne plus, je ne peux plus pinger mon routeur. Tout se rétablit après redémarrage du routeur. Avez-vous une idée de ce que cela peut être où de ce qu'il conviendrait pour comprendre ? Je vous remercie,
  3. Merci pour ton retour. non, nous sommes sur un Exchange externe, pas de SMTP. J'ai modifié le MTU de certains PC sur le LAN et cela semble s'arranger. Étrange tout de même.
  4. freelnet

    smart Wan

    Bon la mise en pratique ne se fait pas sans soucis chez moi. J'ai un RT2600 avec une Fibre ORANGE sur le port WAN et un ADSL ORANGE sur le LAN 1 en loadbalancing. Sur mon LAN j'ai un NAS Synology 192.168.100.120 les paquets : - VPN SERVER en PPTP - CloudStationShareSync et Drive qui tournent pour synchro sur d'autres NAS (un en serveur l'autre en client) Pour que le VPN fonctionne, j'ai créé sur le RT2600 une règle de Transmission de port 1723 vers 192.168.100.120. Je souhaite que le trafic de CloudStationShareSync et de Drive passent par la connexion ADSL (la fibre est pour les utilisateurs). De fait sur le RT2600 j'ai été dans SmartWan et j'ai créé une règle dans Chemin de Stratégie qui route : Source : 192.168.100.120 Destination : 0.0.0.0/0 Interface LAN 1 Tout ceci fonctionne bien mais la règle de Chemin de stratégie empêche le VPN de fonctionner. Si je l'enlève, le VPN fonctionne mais les synchro Drive/ShareSync se fond sur la fibre. Pourriez-vous m'aider ? Je pense qu'il faut modifier la règle de Chemin de Stratégie pour qu'elle ne route vers LAN 1 (ADSL) que le traffic Drive/Sharesync. Comme la cible de ShareSync est un nom QuickConnect, je ne connais pas l'IP cible. Autre solution, utiliser le VPN du routeur plutôt que celui du NAS. Mais dans ce cas, je ne sais pas comment accéder à un dossier partagé sur le NAS une fois connecté au routeur en VPN. Merci
  5. Merci pour ton retour. J'étais en équilibrage de charge entre les 2 connexions et je suis passé en failover pour mieux comprendre le problème. Oublions le serveur de fichiers pour le moment. C'est le client Outlook qui me pose souci pour le moment. En particulier pour l'envoi d'emails, même de quelques Ko. Le serveur Exchange est chez OVH. Pas d'incident déclaré. J'ai adapté le MTU, pensant que cela venait de là mais à priori cela persiste. En effet, tout fonctionnait avant la mise en place de la box fibre et de ce routeur. Merci pour ton aide !
  6. Bonjour, Je viens d'installer un RT2600. Derrière, se trouvent une LiveBox ADSL avec DMZ vers le RT, ainsi qu'une Livebox Fibre avec DMZ vers le RT. Globalement tout fonctionne. En revanche, je constate des lenteurs réseau interne à certains moments. Difficultés à ouvrir des fichiers sur le NAS. Difficultés à utiliser Outlook avec compte Exchange. Une idée ?
  7. freelnet

    smart Wan

    Entendu. Je te remercie !
  8. freelnet

    smart Wan

    Je ne suis pas suffisamment calé pour l'adapter en effet..
  9. freelnet

    smart Wan

    Zeus, Merci pour cette publication. Saurais tu me guider pour : - Diriger les flux de mon NAS 1 (192.168.100.105) vers le WAN 1 - Et diriger toutes les autres IP de mon LAN vers le WAN 2 Merci pour ton aide,
  10. J'ai commencé par là puis ai pensé plutôt ouvrir. Merci pour ton intervention en tout cas. Je tente de retrouver ton intervention d'hier qui devrait m'être fort utile !
  11. Bonjour, Mon RT2600AC est connecté à des box modem sur WAN 1 et WAN 2. J'ai 2 NAS sur mon réseau LAN. Je souhaite que les échanges vers l'extérieur de NAS 1 aillent sur WAN 1. Et que ceux du NAS 2 aillent sur WAN 2. Merci pour votre aide.
  12. Bonjour, Quelqu'un y est parvenu ? Mon RT est connecté à des box modem sur WAN 1 et WAN 2. J'ai 2 NAS sur mon réseau LAN. Je souhaite que les échanges vers l'extérieur de NAS 1 aillent sur WAN 1. Et que ceux du NAS 2 aillent sur WAN 2. Merci pour votre aide.
  13. Bonjour, Je dispose de 2 NAS Synology. Chacun dispose de 5 licences Mail Plus Server. Est-il possible de regrouper mes 10 licences sur l'un des 2 serveurs ? Merci
  14. Chapeau !! J'ai créé l'enregistrement DNS et tout est rentré dans l'ordre. Mon problème est complètement résolu. Le seul truc qui m'ennuie c'est de laisser le port 80 ouvert vers le NAS mais bon, si c'est un impératif, on fera avec. Merci encore pour le coup de main, qui plus est dynamique !