This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

rvga

Membres
  • Compteur de contenus

    68
  • Inscription

  • Dernière visite

À propos de rvga

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. rvga

    Etendre la taille d'un volume

    Ok, merci à toi pour le conseil de diminution 😉
  2. rvga

    Etendre la taille d'un volume

    Bonjour, Juste par précaution, je voulais m'assurer avec vous que changer la taille d'un volume n'avait pas d'incidence sur mon environnement, ma configuration ou autre. J'ai 5 volumes sur mon DS718, monté en RAID 1 avec ses 2 disques. Chaque volume possède 1 To d'espace disque. Il me reste 4 To de libre, non alloués. Depuis qq temps, le système m'averti que le volume 1 arrive aux limites de son espace max. Je vais d'abord faire un peu de ménage. Mais l'aide DSM, ne donnant pas plus de précautions que ça à prendre pour étendre/augmenter la taille des volumes, je suppose que je peux y aller franco ? D'avance merci pour vos réponses.
  3. rvga

    Problème d'accès à Redmine

    Malheureusement, je ne sais plus comment j'ai fini par résoudre ce problème d'accès local. Je suppose qu'en relisant les screenshots de mon 2ème post, tu trouveras l'ensemble des paramètres m'ayant permis d'y arriver. Mais pour sûr l'accès en local fonctionne. Effectivement maintenant je souhaiterai pouvoir résoudre le problème d'accès distant...
  4. rvga

    Problème d'accès à Redmine

    Problème résolu
  5. Bonjour, Je reviens vers vous pour un problème d’accès distant à l’application redmine. Actuellement je me connecte via l’adresse locale : http://192.168.0.98:30002/ Idéalement, je souhaiterai pouvoir y accéder par ce chemin : https://twiners.fr/redmine - exactement comme je le fais pour l’application ‘dolibarr’. A la différence de dolibarr, redmine fonctionne via Docker. J'ai tenté de reproduire l'ensemble des paramétrages de connexion de Dolibarr sur redmine en lui créant par exemple un virtual host , hélas sans succès… toutes mes tentatives de connexion extérieures ont échouées. Dernier point. J'ai supprimé 2 règles de proxy inversé qu’El-Murphy m’avait aidé à mettre en place l’année passée ici-même. J’ai arrêté redmine... je l’ai réactivé… la connexion locale fonctionne toujours. A quoi servaient ces 2 règles ? Je ne sais plus. Je les réinstallerai si nécessaire. J’apprécierai un coup de main sur ce problème de connexion distante - ma bête noire, je l’avoue. Merci d’avance pour vos suggestions. ------------------------------------- Ci-dessous, tout l’environnement en screenshot, j’espère n’avoir rien oublié. 1 - Vue d'ensemble de redmine contenu dans Docker 1.1 - Chemin d'accès 2 - Redirection du port 30002 sur la FreeBox 2.1 - Gestion du port 30002 dans les règles du pare-feu Synology 2.2 - Paramétrage du port 3000... bizarrement (!?) au sein de l'application redmine 3 - Paramètres réseau du NAS 4 - Certificat sécurité - Let's Encrypt 5 - Les 2 règles supprimées de proxy inversé - si elles ont une utilité je les re-créérai... 6 - Enfin le virtual host redmine - bêtement plagié sur celui de dolibarr... je me doute que ça ne peut pas fonctionner ainsi.
  6. Bonjour, Journée pluvieuse (à Annecy en tout cas), journée studieuse... J'ai un petit soucis. Utilisant Filezilla, je n'arrive pas à changer les permissions des répertoires de mon arborescence. Je peux transférer des fichiers, pas de problème, mais si je veux changer les permissions, impossible !? Ex. Ci-dessous, j'appliquer 755 au répertoire 'logs'. Le statut m'indique bien la "définition des permissions...à 755" donc je comprends que c'est bien changé. Mais quand je vérifie les droits, je constate que les permissions sont restées à '777' :(( Je commence à sérieusement tourner en rond. Si vous avez des suggestions je suis preneur. Merci à vous, bonne journée.
  7. rvga

    Utilité d'un VPN pour le SEO ?

    Ok Mic, merci pour l'info ;)
  8. Bonsoir, Je souhaiterai avoir votre avis concernant un petit problème auquel je cherche une solution. Dans le cadre de mon boulot, je suis amené à faire de nombreuses recherches sur les moteurs de recherche. En fonction des recherches effectuées, je souhaiterai pouvoir neutraliser les résultats qui tiennent bien trop compte de la géolocalisation détectée par les MR. Pensez-vous que l'emploi d'un VPN comme celui proposé par Synology, pourrait gommer ces effets de bords négatifs afin d'obtenir des résultats plus neutres en tout cas moins marqué d'un point de vue géographique ? Merci pour vos éclairages.
  9. rvga

    2ème page introuvable

    Résolu 🙂 Le problème de cette 2ème page (et d'autres) qui générait une 404, venait tout simplement de la non configuration du serveur Nginx. Pour éviter d'aller modifier Nginx (pas du tout expert) j'ai préféré basculer au niveau du paramétrage du Virtual Host, le serveur principal en Apache au lieu de Nginx. Je peux à nouveau choisir le Permalink voulu et les pages s'affichent sans générer de 404.
  10. rvga

    2ème page introuvable

    Je suis d'accord mais lequel ? J'ai peut-être une piste... Je me suis rendu compte que si je change le permalien en "simple" (genre " http://c-serp.fr/?p=123 " la 1ère option des Réglages/Permaliens) alors les pages redeviennent accessibles. Si je change en n'importe quelle autre option dont la 5ème celle qui m'intéresse : "Titre de la publication" (http://c-serp.fr/exemple-article/) toute me renvoie une 404. Puis mon regard a été attiré par une petite phrase que je ne connaissais pas à cet endroit de la page des réglages permaliens, juste en dessous du bouton de validation des modifications, il est inscrit : "Documentation sur la configuration de Nginx (en)." Le lien m'emmène sur cette page où il est rapidement stipulé : With Nginx there is no directory-level configuration file like Apache's .htaccess or IIS's web.config files. All configuration has to be done at the server level by an administrator, and WordPress cannot modify the configuration, like it can with Apache or IIS. Pretty Permalinks functionality is slightly different when running Nginx. Since Nginx does not have .htaccess-type capability and WordPress cannot automatically modify the server configuration for you, it cannot generate the rewrite rules for you. Without modifications to your install, "index.php" will be added to your Permalinks. (There are ways to mitigate this with plugins (see below) and/or adding custom code to your child theme's functions.php.) Je suis pas un spécialiste de Nginx mais je crois comprendre que, le fait que mon site soit basé sur Nginx ça fonctionne pas aussi bien qu'avec Apache, du coup ça chatouillerait les permalinks... (?) J'essaierai de changer de serveur (si je peux) pour voir s'il y a une différence dans le fonctionnement. Est-ce que ça inspire certains d'entre vous ? Je pense que mon problème c'est celui décrit juste au-dessus, càd que les permaliens ne sont pas gérés de la même façon entre Apache et Nginx et qu'il semble falloir bidouiller qq part dans Nginx pour que ça fonctionne. C'est ce que semble dire cette vidéo
  11. rvga

    2ème page introuvable

    Bonjour le forum, J'ai besoin de suggestions de recherche pour mon petit problème : J'ai créé un site WP (http://c-serp.fr/) sans passer par le paquet. La 1ère page créée par défaut fonctionne bien, elle est accessible, modifiable via la console et bien visible. Lorsque je créé une 2ème page, celle-ci ne l'est pas et une belle '404' s'affiche. L'article "hello-world" lui non plus n'est pas visible 😞 Je n'ai pas changé les permaliens, j'ai bien le module rewriting activé. Je ne comprends pas trop pour quoi cette 2ème page reste introuvable ? Je commence à tourner en rond, si vous avez des pistes à me soumettre je suis preneur... D'avance merci.
  12. Vous m'avez devancé ! L'accès à l'interface via le NDD est bien opérationnel à nouveau, merci à tous. Reste à tester l'accès aux paquets (Dolibarr/Redmine...) mais j'verrai ça plus tard... Bonne fin de WE
  13. Ok les changements sont faits et c'est là effectivement qu'il faut patienter le temps de la propagation... Tout devrait rentrer dans l'ordre, auquel cas je reviendrai demander de l'aide. Merci à toi Yann et aux autres. Bonne journée
  14. J'ai acheté twiners.fr ce que j'appelle un NDD, chez OVH... 😉