This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Aikanaro

Membres
  • Compteur de contenus

    28
  • Inscription

  • Dernière visite

  1. Bonjour, depuis ce matin j'ai reçus une 20aines de mails signalant que mon syno etait connecté au ddn avec succès. Maintenant il ne se connecte plus "erreur de connexion. Veuilliez réessayer ultérieurement" Avez vous le même problème, je n'ai rien changé ces jours ci, ça fonctionne comme ça depuis des années. Je me demande si ça ne vient pas de chez synology
  2. Pour info la version la plus recente est mtn de nouveau la 1.6.2-2770. J'etais en 1.7 quelque chose il suffit donc de désinstaller et réinstaller Média Server pour le downgrader.
  3. Bonjour, je me permet de remoter le sujet car j'ai également le même problème. Sur DSM 6 apparemment le fichier photostation.queue.tmp n'existe plus. J'ai tenter de désinstaller photostation, à la réinstallation facerecognition redémarre malgré qu'il soit décocher dans photostation. Je n'ai pas trouvé comment faire un reste de photostation au pire des cas ça aurait pu régler le problème.
  4. Bonjour, Les pochettes de mes MP3 ne s'affiche pas lorsque je les lis à partir d'audio station (ou DS audio) vers ma passerelle multimédia. J'utilise DS audio sur un smartphone android ou sur un I pad. Lors de la lecture directement avec la passerelle, aucun problème je vois bien la pochette, dans audio station ou DS audio aussi. Ce n'est pas bien grave, mais quitte a avoir les info sur la TV autant avoir la pochette aussi J'ai été fouillé du côté du serveur mutlimédia, j'ai mis le bon pofil pour chaque périphériques, mais ça ne semble pas changer grand chose. Si quelqu'un a une idée, merci d'avance.
  5. Aikanaro

    Acc

    Voilà, après un peut de chipotage ça fonctonne. Dans DNS station j'ai redirigé photo.mondomaine.net vers l'adresse ip du nas Dans webStation j'ai créé un Hote Virtuel photo.mondomaine.net J'ai fais un redirection dans le fichier indexe.html de cet hote virtuel vers photostation. Bn ça fait beaucoup de redirection, mais au moins je passe par le reseau local mtn
  6. Aikanaro

    Acc

    Avec l'adresse mondomaine.no-ip.org/photo ça fonctionne parfaitement avec le serveur DNS, Je n'en ai pas parlé par ce que ça ne me paraissais pas aussi compliqué au départ, pour moi le plus gros problème était ce /photo après l'ip du server. En cherchant sur le net je viens de voir un le type d'enregistrement "URL Redirect" pour les serveur DNS qui a l'air de servir a ça, mais celui du syno n'a pas l'air de le gérer :/ En tout cas merci pour ton aide et ta patience. Je vais chercher du côté d'apache.
  7. Aikanaro

    Acc

    J'utilise no-ip, donc l'adresse pour photostation est "mondomaine.no-ip.org/photo" La trouvant trop compliquée, j'ai utilisé le .net dont j'ai droit avec mon abonnement internet. Donc j'ai demandé a mon fai de forwarder l'url "photo.mondomaine.net" vers "mondomaine.no-ip.org/photo" A force tout le monde connait cette adresse, mais plus l'ancienne. Dommage qu'on ne puisse pas simplement faire l'inverse avec DNS serveur, surtout que l'adresse "mondomaine.no-ip.org/photo" fonctionne parfaitemeent comme je le voudrait. Je pensais que le type Cname pouvait faire ça mais impossible de mettre un / dans le nom
  8. Aikanaro

    Acc

    En faite peut importe si je met quelque chose dans le /etc/hostes ou non. DNS server activé sur le nas j'arrive au bon endroit mais en passant par le net. DNS server désactiver je pass par le lan mais n'arrive pas a photostation.
  9. Aikanaro

    Acc

    J'ai testé justement, je ne tombe pas sur photo station mais sur l'écran de login du dsm (ou site web si webstation activé). Donc bien sur ce qu'on tombe si on tape 192.168.1.4
  10. Aikanaro

    Acc

    lignes modifiées, photo.mondomaine.net point vers 192.168.1.4 mais pas vers 192.168.1.4/photo quel casse tête Plus rapide avec ipconfig /flushdns que /release puis /renew comme je faisais. Au moins je ne me fais plus éjecter de telnet a chaque test
  11. Aikanaro

    Acc

    J'ai revérifié tout ça, j'ai bien le nas comme serveur DNS. je pense que je n'avais pas fais de tracert avant le reboot, j'avais testé avec le navigateur et évidement je tombais dessus mais par le net :/ j'ai ajouté ceci au fichier /etc/host 192.168.1.4/photo photo.mondomaine.net photo.mondomaine.net 192.168.1.4/photo je ne sais pas si c'est utile de le mettre dans les deux sense. Je viens de tester en désactiver completement DSN server, pensant qu'il faisais la redirection vers les dns de mon fai en priorité sur le etc/hosts mais apparement ça ne change toujours rien. Si je fais un traceroute en telnet a partir du nas, je passe quand même par le net, Je epnse que le fichier host n'est pas prit en compte.
  12. Aikanaro

    Acc

    J'ai peut etre crié victoire trop vite. après reboot du nas, tout est toujours dans le /etc/hosts mais avec un tracert je vois que je repasse par l'adresse wan du nas et non la lan Pourtant avant reboot je suis quasi certain que ça fonctionnait. J'ai testé un reboot du pc aussi mais je passe toujours via la wan.
  13. Aikanaro

    Acc

    Ça fonctionne, les trois premiers points étaient déjà fait J'ai du aussi supprimé la zone "mondomaine.net" du serveur DNS je suppose qu'il était prioritaire sur les entrées /etc/hosts. Finalement plus besoin de DNS serveur pour mon utilisation, cette solution me conviens parfaitement. Merci beaucoup
  14. Aikanaro

    Acc

    L'intérêt est justement pour les machines (PC ou autre) qui y accèdent sur la lan ou depuis l'extérieur, Pour avoir une méthode uniforme peut importe de l'endroit ou on se trouve. Par exemple des amis qui peuvent uploader des photo, si ils sont chez moi avec leur portable, qu'ils accèdent a photostation comme d'habitude mais connecté a mon lan. Pour le moment ça fonctionne, mais tout passe par le net pour revenir sur l'ip publique du nas et donc la vitesse est limité par mon upload, ce qui est un peut bête pour transférer des fichiers sur une machine locale. Si il y avait un moyen d'acceder a photo station via une adresse sans devoir ajouter le /photo ça fonctionnerait. J'ai pensé a un virtual host ou je fera la redirection vers 192.168.1.4/photo dans l'index.html. Le problème reste d'accéder a ce virtual host. Apparemment on peut y accéder via nomvirtualhost.domaine mais ça n'a pas l'air de fonctionner, j'y accède seulement via domain/nomvirtualhost ce qui reviens au même problème.
  15. Aikanaro

    Acc

    C'est un peut spécial comme installation chez moi. pour contourner un problème de redirection dans la box qui ne passait pas, le syno fait une deuxième session ppoe. Donc actuellement ça fonctionne mais apparemment je sort sur le net pour reentrer via l'IP wan du nas. C'est pour ça que j'aimerais bien redirigé tout en locale. De mémoire ça ne fonctionnait pas avant donc pas de boucle locale je pense. Pour rediriger en locale le www.mondomaine.net vers 192.168.1.4 le serveur dns fonctionne parfaitement. Le problème vient du photo qu'il faut ajouter à l'adresse pour accéder à photostation.