This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

monstrer

Membres
  • Compteur de contenus

    11
  • Inscription

  • Dernière visite

  1. Bonjour à tous, Je dispose d'un NAS RS407 en DSM 3.1. Tout fonctionne correctement à part quelques petits détails qui sont très embêtants en entreprise. Ce que j'aimerai faire : Créer un dossier partagé sur le NAS afin d'y stocker les profils itinérants d'un Active Directory Windows qui est sur un autre serveur. Pour se faire, j'ai donc fais les manipulations suivantes : -Création d'un dossier partagé "profils" sur le NAS avec les droits suivants : À l'intérieur de ce dossier partagé, j'ai créer un dossier pour un utilisateur qui se nomme "bob". Ce dossier bob possède les paramètres de sécurité suivants : Dans mon Active Directory, sur le profil bob, j'ai renseigné l'adresse suivante comme dossier profil itinérant : \\NAS\profils\bob\roaming Et comme espace de travail \\NAS\profils\bob L'espace de travail se connecte bien, bob a bien accès qu'à son espace de travail et pas à celui des autres, par contre, pour ce qui est du profil itinérant ça chie à chaque fois. Dès que je tente d'ouvrir la session, toujours une erreur d'accès refusé ou de droits, enfin ça ne fonctionne pas du tout. J'avoue ne pas trop comprendre, l'utilisateur du domaine a bien les droits sur son dossier, pourquoi il n'arriverait pas à créer ce foutu profil itinérant ? En vous remerciant par avance pour votre aide et en m'excusant par avance si le topic n'est pas dans la bonne section, j'avoue ne pas savoir où le poster.
  2. monstrer

    Maj Tr

    Je vais essayé d'éffacer la partition alors, merci ! @Bud : Je n'ai pas de firmware DSM (enfin je crois pas), je suis actuellement en fw 2.0.3 et j'aimerai backup le nas avant d'upgrade en fait x)
  3. monstrer

    Maj Tr

    Merci pour ta réponse. Ma station reste continuellement allumée (il y a une LED dessus pour indiqué l'activité du HDD) donc je ne pense pas que ce soit lié à ça, sauf s'il y a des micro coupures mais alors là ... Pourquoi je dois formater le disque via le NAS si je l'ai déjà fait moi même (en natif) ? N'y a t-il pas une solution pour juste définir le rôle du disque, sans avoir besoin de le formater ? Merci par avance
  4. monstrer

    Maj Tr

    Bonjour à tous, Je me permets de reup le sujet parce que du coup, j'ai un petit souci avec le HDD que j'ai acheté. En effet, j'ai connecté la station d'accueil au NAS (j'ai formaté le disque en Ext3), le NAS me le détecte bien comme "UsbDisk1" dans "Périphériques Externes", mais impossible de faire une sauvegarde local. Le message d'erreur est le suivant : La sauvegarde ne peut continuer sans disque attaché. Veuillez connecter un nouveau disque de sauvegarde ou créer un nouveau sur la page [Périphériques externes -> Disque USB]. Je comprends vraiment par car le disque est bien connecté et le NAS le détecte puisque je peux accéder au répertoire partagé du disque portant le nom "usbshare1". J'y accède parfaitement depuis l'explorer Windows en tappant IP_NASusbshare1. Ais-je oublier de faire quelque chose ? J'ai vu que le NAS pouvait formater le disque, j'ai déjà essayé mais au bout d'un moment il me dit "Impossible d'appliquer les modifications" donc le formatage ne s'est jamais fait entièrement du coup, j'ai du le formater " manuellement " en utilisant Gparted. Par avance, merci !
  5. monstrer

    Maj Tr

    Oui, je l'ai rebranché à chaud et j'ai pas eu de problème. Je viens de signaler les petits pbs sur le NAS, et j'ai demandé l'achat d'un HDD, on verra bien ce qu'on va me répondre, je prie pour que ce soit OUI (enfin surtout pour eux). EDIT : Bon et bien c'est bon, j'ai pris un disque de 2To avec sa station d'acceuil pour faire de l'USB. Merci à vous tous, dès réception je fais la sauvegarde
  6. monstrer

    Maj Tr

    Ok. Oui donc je pense que je vais acheter un HDD de 2 To avec un boitier USB (enfin si le chef le permet). C'est vrai que c'est pas prudent du tout, mais demander la moindre dépense pour la maintenance, c'est un calvaire ! Merci à vous. Donc ce soir je vais lancer la réparation du Volume, ce sera déjà ça de fait.
  7. monstrer

    Maj Tr

    D'accord, j'attends donc que les vétérans du NAS arrivent Merci pour ton aide et bonne continuation. EDIT : Pareil, un truc que je comprends pas. Quand via l'explorer Windows on accède à NomServer ça ne marche pas, alors que quand on passe via son ip : 192.168.0.5 ça fonctionne très bien. Erreur quand je passe par le DNS "Nom d'utilisateur introuvable".
  8. monstrer

    Maj Tr

    Merci. Je viens de débrancher/rebrancher le HDD 2 (celui qui posait problème) et il est de nouveau détecté par le NAS. Il me demande de réparer le volume mais m'indique que si je le fais, les données seront supprimés du disque. Je suppose qu'il parle uniquement du disque 2 ? Est-ce que cette opération peut engendrer de la perte de données sur les autres disques ? Ok pour la sauvegarde. Merci !
  9. monstrer

    Maj Tr

    Merci pour vos réponses. Ok, je vais essayer de débrancher/rebrancher le disque. Je peux faire ça à chaud non ? Pour la "sauvegarde a jour", tu me conseilles de sauvegarder le NAS avant d'upgrade c'est bien ça ? Si oui, ça se passe comment exactement ? En cas de problème, est-ce simple de rétablir le NAS comme il était juste avant l'upgrade ? Grand merci à vous deux. Ensuite, je pense que l'upgrade apporte de nouvelles fonctionnalités, c'est entre autre pour ça que je veux upgrade puis aussi pour MAJ les composants existants (Active Directory qui marche une fois sur 10 par exemple).
  10. monstrer

    Maj Tr

    Bonjour à tous, Je dispose d'un NAS RS407 que je souhaiterai mettre à jour (et il en a grandement besoin), voici les caractéristiques : Nom de modèle: RS407 Version firmware actuelle: 2.0.3 - 0462 Date firmware: 2007/04/30 Je suis donc allé au Download Center et j'ai téléchargé ceci (qui est censé être la dernière version du firmware à l'heure actuelle) : DSM_RS407_1636.pat Trois questions. 1) Est-ce bien le dernier firmware à jour pour mon RS407 ? 2) Sachant que mon firmware actuel date de 2007 et qu'il n'a je crois, jamais été mis à jour, est-il bon de passer d'un coup comme ça au dernier firmware ? Ou dois-je me maj les firmware un par un ? 3) J'ai un disque défaillant, en fait il ne fonctionne plus du tout et j'aimerai le changer mais je ne trouve pas le model en vente, sauf en occasion mais étant dans une entreprise nous n'achetons que du neuf. Le modèle de mon disque est le suivant : ST3500630AS, quelqu'un sait où je peux en acheter neuf ? La procédure de remplacement du disque est-elle compliquée ? Nombre de disques Modèle de disque Température Taille de disque Etat du disque Volume Disque 1 ST3500630AS 35 °C / 95 °F 465.76 GB Normal Volume 1 Disque 2 - - 0.00 GB Pas de disque installé - Disque 3 ST3500630AS 35 °C / 95 °F 465.76 GB Normal Volume 1 Disque 4 ST3500630AS 35 °C / 95 °F 465.76 GB Normal Volume 1 En vous remerciant par avance pour votre aide. Cordialement, Monstrer