This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

doumv

Membres
  • Compteur de contenus

    12
  • Inscription

  • Dernière visite

Tout ce qui a été posté par doumv

  1. doumv

    Symfgony sur DSM6

    Bon, visiblement Le NAS Synology n'est pas fait pour les développeurs, ou du moins pas grand monde l'utilise pour ça . je crois que la seul solution sera de passer par une VM, c'est dommage quand même. Si un modo pouvait changer la coquille dans le titre Symfgony ===> Symfony Merci par avance
  2. doumv

    Symfgony sur DSM6

    Oui CoolRaoul la solution du php56 est celle que j'ai employée mais ca resoud pas les erreurs
  3. Bonjour, Je souhaite savoir si quelqu'un a installé la dernière version de symfony (3.x) sur le DSM6. Voila ce que j'ai fait et les erreurs rencontrées : $ sudo curl -LS https://symfony.com/installer -o ~/symfony ==> rajouter /dev/null et /usr/local/bin/php56 dans open_basedir $ sudo chmod a+x ~/symfony $ symfony new my_project * token_get_all() must be available > Install and enable the Tokenizer extension. mais en faisant $ php56 symfony new my_project ==> marche $ symfony demo * token_get_all() must be available > Install and enable the Tokenizer extension. php56 symfony demo ==> marche $ app/console server:run Server running on http://127.0.0.1:8000 Quit the server with CONTROL-C. ==> creation via le proxy d'un lien vers localhost:8000 ==> go via mon raccouccie web You are not allowed to access this file. Check app_dev.php for more information. ==> suppression des lignes de controles dans app_dev.php UndefinedFunctionException in TokenParser.php line 56: Attempted to call function "token_get_all" from namespace "Doctrine\Common\Annotations". Si je lance $ php app/console server:run FatalErrorException in classes.php line 6016: Parse Error: syntax error, unexpected '{' Si je lance $ php56 app/console server:run Impossible de traiter cette demande via xxxxx à l'heure actuelle. 500 idem avaec un alias php=php56 Si quelqu'un a un tuto ou une idée ? Merci à vous
  4. Oui Fravadona, je test l’accès d'un point de vue externe ( via VPN ou via lieu de travail) , le résultat est toujours le même : pas de nom d'utilisateur Je pense de plus en plus à un bug. Peut être que Synology communiquera un jour sur ce sujet ....
  5. Petite rectification : c'est %u qui affiche '-' et non la bonne valeur
  6. Il est sauvegardé sur ton poste en local et non sur la Nas
  7. Bonjour, Depuis l'installation de DSM 5, je n'ai plus dans mes logs Apache le nom des users définis par mon fichier de password de .htaccess qui apparaissent dans ma log Avant 81..xx.xxx - doum [03/Mar/2014:14:15:26 +0100] "GET /cops/fetch.php?data=1712&type=epub&id=3624 HTTP/1.1" 200 2738653 "https://www.xxxx.com/cops/index.php?p Aujourd'hui 46.246.xx.xx - - [29/Mar/2014:16:34:29 +0100] "GET /cops/fetch.php?data=12961&type=epub&id=18489 HTTP/1.1" 200 478496 "https://www.xxx.com/cops/index.php?p J'ai systematiquement '-' au lieu du user (exemple doum) J'ai essayé de rajouter LoadModule ident_module modules/mod_ident.so avec IdentityCheck On Mais rien n'y fait PS : pour info je suis en https , j'ai aussi rajouté LoadModule ssl_module modules/mod_ssl.so Merci pour votre aide
  8. Bonjour, Je viens d'avoir par deux fois un message systeme : External Disk [uSB disk] is ejected Le probleme est que j'ai n'ai jamais branché de disque USB sur le syno Je suis dans la derniere version Avez-vous une idee ? dois-je m'inquiéter ? PS : je precise que je n'avais aucune sauvegarde en cours (bcp de messages sur le forum semble indiquer un lien avec !.) et que mes deux disques en RAID interne fonctionnent toujours bien.
  9. Bonjour, Est-ce normal que lorsque on ferme son browser (ou fenetre, ) apres une connexion via Filestation (sans faire le "deconnexion") , l'etat "connecté" reste dans le journal indéfiniment avec pour conséquence d'empecher le NAS de passer en mode veille !!! Je suis obligé de faire "tuer la connexion" pour remettre en état .... c'est assez balot. J'ai du oublier une option a cocher , genre "timeout deconnection automatique apres une période d'inactivité" ou autre chose ... Autre chose : L'IP apparait bien dans les user connecté mais le jounal on a "user [xxxx] logged in from [127.0.0.1]" , plutot que le localhost , cela aurait été bien de voir l'ip d'origine .... Merci de votre aide
  10. doumv

    Am

    Oui Piwi j'ai deja pas mal de livre format epub et je souhaite y acceder via ma tablette ou mes autres pc . L'ideal serait de ne pas downloader le livre mais juste le lire a distance , a defaut le download en local dans un cache géré par une appli genre DSepub
  11. doumv

    Am

    J'ai pas vu de serveur epub pour avoir des bibliothéques partagées de livres sur son NAS . A défaut si quelqu'un connait une appli qui pourrait me le faire ...