This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

vmicka

Membres
  • Compteur de contenus

    25
  • Inscription

  • Dernière visite

  1. Bon après encore 1 journée de tests ça se précise. J'ai compris que le NAS source au bout de quelques minutes de sauvegardes changeait d'IP ce qui veut dire que la BOX source rebootait. En regardant l'historique de déconnexion de cette box je me suis aperçu qu'elle rebootait uniquement lorsque le NAS lancait une sauvegarde. J'ai essayer en limitant la bande passante (10 Kb) et la sauvegarde a tourné toute la nuit. Ma théorie est que lorsqu'on sature la bande passante de la box source (box SFR) il doit y avoir une sécurité qui fait rebooter la BOX. Je suis en train de tester pour voir à combien je peux monter en upload sans la faire rebooter. Probleme de surchauffe? Sécurité volontaire coté SFR pour ne pas saturer le réseau?
  2. Me concernant il s'agit d'une sauvegarde distante. Après de nouveaux tests il semble que ce soit lié au service SSH sur le nas qui reçoit les données. Le NAS qui envoi les données voit le NAS récepteur comme hors ligne arrivée à 10% de transfert. Et SSH ne fonctionne plus. Rien à faire je ne trouve pas de solution. Sur le nas qui recoit les données dans var/log/messages : timeout in data send/receive (code 30) at io.c(150) [receiver=3.0.9]
  3. J'utilise la sauvegarde internas depuis des années sans aucun problème. Depuis quelque temps lors d'une sauvegarde la connexion s'établi la sauvegarde commence puis au bout de quelques MO (variable mais entre 12 et 50 Mo) la destination est marquée "Hors Ligne" et le transfert s'arrête. Lorsque j'essaye de me reconnecter au NAS qui envoie ces données celui-ci est inaccessible comme si il avait planté. J'ai tout vérifier et recréer mes tâches de sauvegarde mais rien n'y fait ! Les logs de HyperBackup ne sont pas bavarde, y'aurait-il moyen via une connexion SSH ou telnet d'avoir des logs système un peu plus verbeuses? Ca fait 3 semaines que je suis sur le problème.
  4. C'est moi ou ils ont enlevé l'option exporter pour la première sauvegarde? c'est pas possible !!!
  5. Ah ok je n'avais pas compris qu'il y'avait cette option. Effectivement ça serait plus logique car j'avais un doute ;-)
  6. Donc si je comprends bien si on fait une tâche de sauvegarde local (sur un disque dur externe) et que l'on copie/colle cette sauvegarde sur le NAS Cible lors du premier backup à distance il ne va rien sauvegarder? Donc il faut créer 2 tâches : - Une locale - Une distance Mettre les même dossiers de sauvegardes et les mêmes paramètres?
  7. Oui mais ce qui m'arrangait avec l'autre méthode c'est que les fichiers étaient lisibles en clair et donc via le dnla ou le smb du réseau local distant.
  8. En fait je ne veux pas faire une sync pour des questions de sécurité. Imaginons qu'il y'a un problème et que sur le NAS distant les fichiers soit effacés alors à la prochaine sync les fichiers sont effacés de mon NAS et j'ai tout perdu. C'est pour ça que je veux bien faire un backup distant et non un Sync Folder. La seule solution que j vois et que je vais devoir emmener mon NAS pour le brancher au réseau Local du NAS distant et faire la première Sync. Par contre je perds l'avantage de pouvoir lire les fichiers sur le NAS Distant. Très très gros problème pour moi !
  9. Je suis confronté à un problème qui m'a bloqué une bonne partie de la journée. Je procédais avant passage sous DSM 6.0 à une sauvegarde à distance chiffrée vers un autre NAS d'un membre de ma famille. Ces fichiers était alors accessible sur l'autres NAS. Ceci était également très pratique pour la première sauvegarde puisque j'apportais directement mes fichiers que je déposai dans le répertoire de sauvegarde. Avec le DSM 6.0 et Hyper Backup j'ai recréé mes tâches de sauvegarde mais la sauvegarde à distance à une arborescence particulière et les fichiers sauvegardés ne sont pas lisibles car ils semblent "encapsulés" avec 3 répertoires "Config", "Control", "Pool", puis des fichiers "_Syno_TaskConfig", "synobkpinfo.db", "SynologyHyperBackup.bkpi" là ou avant j'avais directement les fichiers. Ceci m'embête fortement car j'ai 500Go de fichiers à sauvegarder pour la première fois et à distance j'en ai pour des semaines. Et même si j'apporte mes fichiers je ne pourrai même pas les déposer !
  10. vmicka

    Remplacement DS212J

    Merci pour la réponse. J'étudie actuellement le ds216 play en remplacement.
  11. vmicka

    evolution de produit

    Tu es sur que tes lags viennent du n'as et pas de ton réseau?
  12. Super satisfait depuis 3 ans maintenant de mon DS212j je commence toutefois à le trouver un peu lent niveau réactivité. Je voulais savoir si j'allais gagner beaucoup en terme de réactivité/vitesse à passer à la nouvelle gamme (toujours en 2 baies)? Si oui vers quel modèle me tourner? Merci à tous ceux qui pourront m'apporter de l'info.
  13. Merci pour ces informations complètes et intéressantes ! Savez-vous ou puis-je trouver les plages d'IP par FAI?
  14. Bonjour, Mon NAS sauvegarde tous les 2 jours mes dossiers importants sur un autre NAS Synology distant. Tout fonctionne à merveille excepté le fait que l'adresse IP de ce NAS change de temps en temps (son propriétaire n'a pas d'IP Fixe : SFR). Hors la destination ne peut être spécifié si je ne me trompe pas que par une IP. Je suis donc obligé de regarder tout le temps si l'adresse n'a pas changer pour reconfigurer le NAS. J'ai le même problème sur le NAS distant. Par raison de sécurité j'ai ouvert dans le part feu le port 22 uniquement à l'adresse IP de mon NAS afin que seul celui-ci soit autorisé à faire des sauvegarde dessus. Donc ma question est double : y'a t-il un moyen dans le part feu et dans la destination de la sauvegarde de spécifier le chemin réseau de la machine (dont l(ip sera ensuite déduit par le serveur DNS) plutôt qu'une IP? Merci pour votre aide !
  15. Bonjour à tous, Depuis quelques jours je suis un peu inquiet. En effet ma bande passante en upload est anormalement consommé. En effet à part ma connexion aucune autre connexion sur mon NAS, pas de sauvegarde en cours, ma freebox est éteinte, bref je ne comprends pas ce que mon NAS envoit ni où !! Comment me serait-il possible de savoir pourquoi mon upload est à fond? Lorsque je reset mon NAS c'est OK puis le lendemain le problème est à nouveau revenu. C'est assez angoissant !