This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

HallowMan

Membres
  • Compteur de contenus

    38
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

HallowMan a gagné pour la dernière fois le 11 novembre 2014

HallowMan a eu le contenu le plus aimé !

1 abonné

À propos de HallowMan

  • Rang
    Initié

Contact Methods

  • MSN
    hallowman28@hotmail.com
  • ICQ
    0

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Je suis dans le même cas depui cette maj. en local aucun soucis de l'exterieur il me met ce même message ( pas installé ) mais il fonctionne avec ds audio ( les port sont bien rediriger et ce n'est pas ça le problème ) toujours pas corriger à ce jour .
  2. bonjour est ce que la nouvelle CAMHED04IWN de chez heden est compatible ? jai cru comprendre qu'il y avait une interface web, et possibilité de sauvegarder vers un serveur ..
  3. bonjour j'ai mis en place chez moi le serveur PXE. après plusieurs tests et essaie j'ai finalement reussi à faire ce que je voulais : booter n'importe quel pc brancher sur le réseau pour qu'il lance mon menu avec des choix de logiciels : hiren's boot cd dos, acronis true image, installation d'ubuntu ... je fourni le fichier compresser : boot PXE ok.rar tout prêt ( suffit de le décompresser dans un répertoire partager sur le syno du nom de tftp . voici les procédures : y'a rien de bien compliquer pour que le boot sur pxe fonctionne : 1) il faut bien régler le pc pour qu'il boot sur le réseau. 2) sur le syno , il faut activer le serveur dhcp 3) sur le syno il faut créer un répertoire tftp et le partager avec un admin 4) sur le syno, il faut activer tftp et pxe 5) il faut mettre le contenu d'une archive dans le répertoire tftp ( dedans il y as le fameux boot pxe qui s'apelle pxelinux.0 ( c'est lui que l'ont précharge et qui appelle une image après ^^ ) voici le lien pour le zip complet : http://www.gentilkiw...xe/kiwi_pxe.rar Réglages TFTP/PXE : Activer le service tftp coché dossier racine : tftp activer le service PXE coché Chargeur de démarrage : pxlinux.o interface réseau : lan serveur DNS : la box ( généralement 192.168.1.1 ) adresse Ip début : 192.168.1.151 (mon routeur netgear gère le dhcp 100 à 254 et j'ai pas de conflit ) adresse Ip de fin : 192.168.1.254 masque de sous réseau : 255.255.255.0 passerelle : 192.168.1.1 dans tout ces fichiers il y as le fichier default dans le répertoire prelinux.cfg (lui est deja pas mal configurer et fais des liens vers d'autre fichiers de configurations ) moi j'ai préférer modifier les fichiers de configuration qui se trouve dans le répertoire menuconf. j'ai rajouter des lignes, c'est assez simple à comprendre : LABEL paraPM (le nom de l'application ) MENU LABEL Paragon Partition Manager 7.0 ( le nom qui apparait dans le menu ) kernel memdisk (une opption mais j'ai laisser sans savoir à quoi sa sert ) append initrd=images/sys/parapm.imz bigraw ( le nom et le chemin de l'image, ca fonctionne aussi avec un .img ) moi j'ai rajouter pour acronis et sa as fonctionner : LABEL acronis2 MENU LABEL acronis2 kernel memdisk append initrd=images/sys/acronis.img bigraw edit : je viens de mettre à jour vers la version 5.01 il faut juste écraser les fichier par les nouveaux : pxelinux.o memdisk menu.c32 et ajouter d'autre fichier tel que : vesamenu.c32 libutil.c32 ldlinux.c32 libcom.c32 moi je me suis amuser à avoir le menu avec une image png en vesa. j'ai suivi ce tuto : http://www.gentilkiw...e-demarrage.htm du coup avec la mise à jour je n'ai plus le message mbr error 1 , 2 et 3 que j'avais avec un anciens pc acronis se lance bien . les sauvegarde sur ftp sur le syno marche impec . https://www.kernel.o...slinux-5.01.zip j'ai préparer un fichier compresser avec tout le contenu du répertoire tftp tout est prêt il y as acronis complet, hbcd version dos avec plein de logiciels et de quoi installer un ubuntu en direct voici le lien : http://xboxfxp.free....boot pxe ok.rar sélectionner "pxelinux.0" dans le syno ( pxe ) Ajout du boot pour Linux ubuntu : il faut d'abord allez télécharger l'image d'ubuntu : http://www.ubuntu-fr.org/telechargement cliquez sur le bouton marron dans la page. monter l'iso ou charger la avec winrar et copier tout le contenu dans /tftp/ubuntu/ sur le syno il faut activer le service nfs ( panneau de configuration/win/mac/nfs ) dans panneau de configuration/dossier partagés cliquer sur votre dossier tftp et faite un cli droit/privilège/privilège nfs cliquez sur CREER et dans la case "nom d'hote" mettez un astérix ( * ) faites ok maintenant il faut ajouter des lignes dans le fichier tftp/pxelinux.cfg/default LABEL Ubuntu Live Install KERNEL ubuntu/casper/vmlinuz APPEND boot=casper netboot=nfs nfsroot=192.168.1.2:/volume1/tftp/ubuntu debian-installer/language=fr console-setup/layoutcode=fr console-setup/variantcode=oss quiet splash initrd=ubuntu/casper/initrd.lz -- remplacer l'ip 192.168.1.2 par l'ip de votre nas synology eventuelement le nom de votre volume ... et l'adresse voilà normalement ca boot sur ubuntu .
  4. non je suis repartis sur un disque formatter
  5. ca marche pas j'ai tester et j'ai été obliger de repréparer mon disque mais ce n'ai pas la question. voici le lien pour la migration ( voir tableau ) http://www.synology.com/support/tutorials_show.php?q_id=484&lang=fre
  6. justement, j'ai tellement bien lu la procédure de remplacement d'un syno à l'autre que j'en avait retenu que l'on ne peut pas passer d'un syno 1 baie à multi baies ..
  7. qui ta dit que je ne savais à quoi celà sert ? j'utilise dsphotos sur mon téléphone et photo station donc je sais bien que celà est primordiale . ma question étais pour la rapidité d’exécution de ces thumbs .
  8. tu vois pas les deux choix ? si tu met compte dsm c'est la liste des compte dsm qui vont apparaitre dans l'onglet compte si tu choisi de les créer toi même faut le faire dans l'onglet après.
  9. y'a personnes pour me dire ?
  10. bonjour moi je n'ai jamais pu apercevoir mes photos en selectionnant l'option d'utiliser les comptes dsm. seul le compte admin voyait les photos je n'ai jamais compris et j'ai donc choisie de créer mes compte en solo dans photo station.
  11. bonjour avant j'avais un ds110j et je me rappelle que la création de mes 29082 images prenais pas loin d'un mois. aujourd'hui j'ai un ds213+ et lorsque j'ai activé photostation avec mes 29082 images, en même pas 3 heures ( je grossi ) tout était finis. Je n'ai même pas eut le temp de voir dans la fenetre en haut a droite le nombre de photos restant afficher le gros nombre de 29082 ..... c'est normal ? comment vraiment vérifier que toutes les miniature sont faites ? je précise que j'ai coché basse qualité pour les miniatures.
  12. j'ai l'air plutot idiot j'avais même pas vu qe la solution se trouvait sur ce wiki. je ne vois pas ce que je pourrais rajouter dans ce cas: )
  13. j'ai fais une recherche ce jour car sur le forum j'ai rien trouvé : Comment installer un seul disque dur en mode NON raid en volume basic ou simple ou jbod avec le dernier dsm 4.1 . Pour éviter l'installation en SHR ou raid . - choisir Volume unique, puis on a le choix du / des disques, et ensuite le type de volume : raid 0, 1 ou Basic ... très simple mais faut penssez à aler voir plus loin. pour rajouter un autre disque c'est la même chose. pensez à faire vos save régulière sur un hdd externe
  14. je viens de recevoir mon ds213+ pour remplacer mon ds11j. je cherchais comment faire pour monter un volume simple sur mon syno car je save sur un disque externe en esata et en usb. je voulais dans l'avenir ajouter un autre hd moin gros que mon 3 téra actuel mais le raid m'embetais plus qu'autre chose. la solution avec les nouvelle version de dsm est simple : Pour éviter l'installation en SHR : - choisir Volume unique, puis on a le choix du / des disques, et ensuite le type de volume : raid 0, 1 ou Basic ... ( on as toutes les options après ... )