This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Patrix

Membres
  • Compteur de contenus

    33
  • Inscription

  • Dernière visite

À propos de Patrix

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour ta réponse rapide. C'est donc vraiment sans espoir alors ?
  2. Bonjour, Merci beaucoup pour toutes ces informations ! Mais j'ai beau lire et relire, je doute encore... Nouveau volume ou nouveau groupe de stockage ? Sur un DS218+, j'ai actuellement un seul HD de 4To. J'envisage l'achat d'un disque de 10To. Je souhaite la protection des données SHR comme sur mon vieux DS214+ (elle a déjà rendu de grands services) pour ce volume existant. Par contre, je voudrais récupérer "l'espace perdu" en envisageant 2 solution à l'avenir. J'illustre : Le volume en place (4To - btrfs) va à tous coups occuper 4To du nouveau disque, ça j'ai compris. Il restera donc sur ce second disque 6To inutilisés. a) solution d'avenir 1 envisagée : les 6To restant définitivement sans protection pour les dédier au stockage "sans importance" (video CCTV et autres broutilles). Pour pouvoir utiliser ces 6To SANS protection de données, dois-je créer un 2ème volume ou un 2ème groupe ? ...C'est là que je ne comprends plus rien... b) solution d'avenir 2 envisagée : le 4To sera un jour remplacé par un 8To. De fait, 2To me suffirait pour stocker mon CCTV. Donc sur le nouveau disque de 10To, je pourrais découper comme suit : 4To pour le shr avec le disque en place 4To pour le SHR quand je remplacer l'actuel par un 8To 2To pour du stockage sans importance. La question est la même : s'agit-il de "volumes" ou de "groupes de stockage" à créer ?
  3. Bonjour, Un post juste pour ce qui chercheraient cette information... Et dans mon cas j'ai mis longtemps à trouver. Malgré des coordonnées GPS correctes dans les para mètres de Domoticz, j'avais un décalage horaire de 7h pour les logs, les lever/coucher du soleil, etc. Très ennuyeux pour une passerelle domotique !!! Or mon syno hôte lui était bien synchronisé et afficher une heure correcte. L'aide de Synology a fini par m'aiguiller quand même : https://www.synology.com/fr-fr/knowledgebase/DSM/help/Docker/docker_container On y lit : Il faut effectivement créer un variable d'environnement TZ. 1) arrêter le conteneur 2) modifier les paramètres et créer une variable d'environnement nommée TZ et donc la valeur est votre fuseau pris par exemple sur https://en.wikipedia.org/wiki/List_of_tz_database_time_zones
  4. Bonsoir, Comme précisé dans un autre post, mon DS214+ refusant de continuer à faire tourner Domoticz, je viens de faire l'installation de Domoticz sur mon tout nouveau tout neuf DS218+. Détection des Hue, impeccable. Là où ça coince, c'est pour la RFLink : impossible de l'ajouter. Je suppose que c'est parce que je n'arrive pas à lui déclarer sur quel port lire le RFLink : en effet, la "liste déroulante" reste désespérément vide, comme si Domoticz ne pouvait pas accéder au port USB. Il a pourtant été paramétré avec des privilèges élevés comme sur le tuto trouvé là : https://projetsdiy.fr/installer-domoticz-nas-synology-ds718-plus-docker-machine-virtuelle/ Une idée pour ce RFLink sur USB ? Merci
  5. Bonjour les gens ! Mon DS214+ faisait tourner Domoticz depuis déjà un bon bout de temps (2 ans je pense). Et brusquement, surprise : plus de connection à Domoticz... Dans le centre de paquet, la version 4.0.10717-8 est bien installée mais arrêtée... Je tente de lancer, ça affiche "démarrage en cours", ça pédale quelques secondes, puis... Rien ! Retour à la case départ avec le statut "arrêté" pour Domoticz. Je viens de recevoir un DS218+ vers lequel je tente de basculer (installation sous Docker ok) mais impossible de lui faire reconnaître la RFLink qui marchait si bien sur le DS214+. Donc, si je peux dépanner cette version et au passage récupérer mes historiques, cela m'arrangerait bien. Merci par avance.
  6. Patrix

    Bug Incompréhensible

    Bonjour, Ne serait-ce pas juste le cache de Download Station que tu aurais redirigé vers un disque USB...
  7. Bonjour Je souhaite créer un iSCSI LUN sur mon DS214+ sous DSM 6.2 afin de l'utiliser pour sauvegarder les fichiers de mon DVR. Hélas, impossible de trouver ce fameux menu dans mon gestionnaire de stockage. FAut-il activer une option quelque part pour l'activer ou est-ce une conséquence du type de RAID ou ??? Merci pour votre aide. Je m'auto-réponds car cela pourra aider d'autres... Ce n'est plus une option dans le diskmanager : il y a une application qui s'appelle "iSCSI Manager". Désormais, cherchez cette application dans le menu des applications.
  8. Bonjour, Problème ci-dessus résolu : apparemment, TK avait pas voulu enregistrer mon domaine (pourquoi ?). Bon, l'essentiel c'est que ça fonctionne. Perso, je n'ai mis que du SSL/TLS, seule différence par rapport au tuto. Question : n'étant pas en IP fixe, je souhaiterais utiliser le DNS de syno (vous savez, le xxx.myds.me). Mais est-ce possible et où je dois entrer de dynDNS ? A chaque fois que je devais saisir l'ip de mon syno (donc tk et cloud fare) ? >LiPeR Ton script détecterait donc les changements d'IP (je crois). Mais, n'y connaissant rien en PHP, pourrais-tu mettre un commentaire en fin des lignes à modifier car j'ai du mal à suivre. Merci.
  9. Bravo et grand merci pour ce travail remarquable ! Seul bémol : si mon destinataire est sur gmail, le mail est refusé... avec un vilain message du style : Undelivered Mail Returned to Sender This is the mail system at host XXXXXX.tk. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message. The mail system <YYYYY@gmail.com>: host gmail-smtp-in.l.google.com[173.x.x.] said: 550-5.7.1 [187.176.240.xx 12] Our system has detected that this message is 550-5.7.1 likely unsolicited mail. To reduce the amount of spam sent to Gmail, 550-5.7.1 this message has been blocked. Please visit 550-5.7.1 http://support.google.com/mail/bin/answer.py?hl=en&answer=188131 for 550 5.7.1 more information. h3si9457858oel.26 - gsmtp (in reply to end of DATA command) Et après, va comprendre ce que raconte google dans le lien d'aide... Mais j'ai essayé d'envoyer vers plusieurs autres domaines (free.fr et d'autres "privés") et ça a marché. Un grand merci donc
  10. Résolu : de fait, j'avais utiliser la v10 postée par Bud. La v11.3 lue puis copiée/collée depuis ce fil de discussion fonctionne... Mea culpa... Merci en tous cas à ceux qui participent à ce forum qui me rend souvent grand service (je suis neuneu que ce soit en script comme sur linux...).
  11. Bonjour, J'ai essayé en root et en admin mais je reçois la même erreur : psql: FATAL: role "admin" does not exist DSM5 mis à jour cette nuit donc : DSM 5.1-5022 update2 Merci pour vos solutions.
  12. La pile et l'alim... Bien bien... Je teste ça dès que les sauvegardes sont finies, afin de pas être obligé de redemarrer comme décrit plus haut. Le downgrade : pour l'upgrade j'avais suivi un tuto trouvé sur le net, faisant passer le DS107 pour un DS109 à processeur compatible. Pour downgrader, j'ai fait la procédure inverse et ça a marché. Depuis ce matin, j'ai d'ailleurs une notification de défaut du DD et la LED status qui clignote jaune. Mais vu que les transferts continuent (check par moniteur de performance), je touche à rien. Un grand merci à tous en tous cas !
  13. Mon DS107 fonctionne parfaitement quand il est démarré. Par contre,en cas d'arrêt (coupure réseau ou reboot après MAJ),il n'arrive à mettre en fonctionnement le disque dur que au bout de plusieurs reprises (coupure et remise sous tension). Ce diagnostic se fait tout simplement à l'oreille : soit uniquementle ventilateur soit ventilateur + disque. Il arrive même parfois que, lors le disque semble enfin être alimenté quand même, j'entends la montée progressive en vitesse des plateaux puis il claque à la façon du "park" qu'on utilisait il y a longtemps lors de l'arrêt des DD (et refait le cycle à l'infini jusqu'à ce que je l'arrête à nouveau). Ce n'est pas le HD lui-même :pour éliminer cette possibilité, j'avais mis un HD neuf. Donc,avec un onduleur dont les batteries sont mortes et un réseau électrique aléatoire (j'habite hors d'Europe), il est devenu difficile d'utiliser ce DS107... En plus, lorsque que enfin il a redémarré, il prend entre 10 et 15 minutes pour s'initialiser. Maintenant si quelqu'un propose des tests/manipulations à faire dessus, je suis preneur! J'ai bien les boules de le mettre au rencart... J'avais tenté un upgrade en DSM4 mais j'ai downgradé en DSM3.1 car cela n'apportait rien, au contraire (comportement bizarre sous DSM4).
  14. Bonjour Ça j'aimerais bien mais je vois pas le ds107 dans filestation... [edit] suite à ton post, j'ai effectivement cherché dans FileStation... Et j'ai trouvé ! J'vais jamais vu cette possibilité de mappage !!! C'est génial ! Merci beaucoup.
  15. Ben je resterai aussi c... hélas ! Le topic référencé est sûrement d'excellente qualité mais je n'y comprends rien du tout. Pas fait pour les neuneu ce truc.