This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Deadbone

Membres
  • Compteur de contenus

    46
  • Inscription

  • Dernière visite

À propos de Deadbone

  • Rang
    Initié

Profile Information

  • Gender
    Male

Visiteurs récents du profil

879 visualisations du profil
  1. Deadbone

    Configuration DNS

    l'autre solution étant mettre en place, sur l'autre ordi qui est également derrière une livebox, un dyndns... mais j'aime bien le sous-domaine que j'avais mis en place :) il y a un service qui tourne auquel j'ai besoin d'accéder quand je suis pas chez cette personne, pour faire de la maintenance etc, ou faire du rsync entre mon nas local et l'ordi distant.
  2. Deadbone

    Configuration DNS

    Bonjour, merci pour ta réponse. j'imagine que faire un cron sur l'ordi distant pour avoir l'IP en local, pourquoi pas. Après, toucher les fichiers de conf en dehors des interfaces, j'avoue que j'évite pour ne plus avoir de soucis avec les mises à jour de DSM, de packages ... pour l'avoir vécu (mais pas sur le package DNS) Je garde l'idée qui est bonne car en dehors de ça, effectivement, autrement, je ne vois pas trop tout compte fait ... sauf si autre solution plus native.
  3. Deadbone

    Configuration DNS

    Bonjour tout le monde, J'ai une problématique pour laquelle j'avoue ne pas avoir de solution par manque de compétences, j'expose donc les faits : J'ai un NAS synology ainsi qu' un routeur synology et j'héberge un site sur le NAS et j'accède à certains services du Nas à l'aide du reverse proxy. Passé depuis peu chez sosh, j'ai installé le package DNS sur le routeur et je l'ai configuré grâce au tuto de Fenrir (merci) et j'arrive donc à consulter mon site quand je suis chez moi en local, donc transparent chez moi / extérieur ainsi que les services etc ... donc tout va bien pour cette partie là (ouf). Donc j'ai www.mondomaine.tld , service1.mondomaine.tld et service2.mondomaine.tld etc ... En revanche, chez mon registrar, j'avais créé un sous-domaine qui pointait sur l'ordinateur d'un ami ne possédant pas d'IP fixe (un cron sur la machine de mon ami met à jour toutes les 6 heures l'IP de sa machine chez mon registrar) pour y accéder en cas de besoin donc ami.mondomaine.tld. En exterieur, tout va bien, ce qui est normal en revanche, depuis chez moi, cela ne fonctionne plus ce qui est normal vu que je n'ai pas ajouté d'entrée dans la configuration du serveur DNS. Le problème c'est que je ne sais pas trop quoi mettre vu que je ne peux pas mettre d'IP, celle ci n'étant pas fixe. Si quelqu'un a une idée, je suis preneur. Merci
  4. Deadbone

    Problème scripts shell depuis MAJ 6.2.1-23824 [Résolu]

    Oui, ipkg n'est plus maintenu depuis quelques temps déjà et je l'avais installé à l'époque pour un besoin spécifique. faudrait que je passe à entware, quand j'aurai le temps ... ou que je supprime tout simplement Merci
  5. Deadbone

    Problème scripts shell depuis MAJ 6.2.1-23824 [Résolu]

    bon, a priori c'est IPKG qui pose souci... j'avais commencé tous les scripts par #!/opt/bin/bash... si je remplace sur un script simple par #!/bin/sh le script fonctionne comme un charme (j'avais du faire utiliser le bash pour un besoin bien spécifique il y a quelques années, je ne m'en souviens plus ...) Ceci dit, je ne comprends pas l'erreur en elle-même (même si l'origine ou tout du moins une solution de contournement est trouvée)
  6. Bonjour, J'ai fait la mise à jour de mon DS713+ sans problème apparent hier. Sauf que ce matin, je m'aperçois que mes scripts shell lancés la nuit sortent tous en erreur (je reçois un mail en cas d'erreur) Exemple : 8<-------------------------------------------------------------------- Cher utilisateur, Le planificateur de tâches à terminé une tâche planifiée. Tâche : script_RSYNC_SCRIPTS_PHP.sh Heure de début : Sun, 14 Oct 2018 07:20:02 GMT Heure d’arrêt : Sun, 14 Oct 2018 07:20:02 GMT État actuel : 139 (Interrompu) Sortie standard/erreur : sh: line 1: 26158 Segmentation fault (core dumped) /volume1/download/SCRIPTS/script_RSYNC_SCRIPTS_PHP.sh Sincères salutations, -------------------------------------------------------------------->8 Je me trouve un peu démuni face à cette erreur. En l'occurrence, le script indiqué "fait juste un copier coller", rien de bien compliqué. Comment pourrais-je tenter de mieux comprendre l'origine du problème ? ps : IPKG est installé depuis des années sans soucis sur mon NAS Merci d'avance pour des pistes éventuelles Cordialement
  7. Deadbone

    RT2600ac et connexion nabaztag/tag

    cool ça bouge encore :) merci
  8. Deadbone

    RT2600ac et connexion nabaztag/tag

    j'ai réussi hier à le connecter sur une ancienne borne airport extreme en wpa et en fixant l'IP mais bon c'est dommage de ne pas pouvoir utiliser le réseau du routeur
  9. Deadbone

    Gestion utilisateurs

    sincèrement je ne pense pas, car de base, une connexion se fait par un couple SSID / password du réseau et non en fonction d'un couple utilisateur / password utiliseur défini sur le routeur. Peut-être une solution avec le package RADIUS pour authentifier l'utilisateur, mais je n'ai jamais testé.
  10. Deadbone

    RT2600ac et connexion nabaztag/tag

    Bonjour tout le monde, Quelqu'un est parvenu à connecter un nabaztag/tag (celui avec le nombril) à un réseau wifi géré par le routeur RT2600ac ? Pour ma part, je galère, impossible pour lui de se connecter au fini (et j'ai essayé différent mode wifi etc...) Merci
  11. Deadbone

    Notification email sur mouvement détecté, avec image

    normalement oui ainsi que les videos à l'emplacement que tu as défini Cordialement
  12. Deadbone

    Subliminal chargement sans fin

    idem pour moi
  13. Deadbone

    Haproxy DSM 6

    Bonjour, J'avais le même problème avec Haproxy et du coup j'ai utilisé le reverse proxy (sous DSM6 donc) du syno sans difficulté. Du coup, bye bye haproxy. Note : je n'utilisais haproxy que pour le reverse proxy, qui n'est seulement qu'une des fonctionnalités de haproxy, donc je peux comprendre que certains veuillent le conserver.
  14. Deadbone

    [Script] Web Api Synology

    Merci Calooe
  15. Deadbone

    [Script] Web Api Synology

    Hello, Pour ma part j'utilise des scripts python (je crois que ce sont ceux de gaetan.cambier). Curieusement depuis mon passage à DSM6 (et mise à jour des app) j'avais une erreur 402... en fouillant un peu je me suis rendu compte que dans mon mot de passe j'avais un @ comme caractère spécial qui était transformé en %40 et cela lui posait problème (j'ai essayé un autre compte en remplaçant @ par . et cela passe sans problème) Une idée pour contourner ce problème ? (même si j'ai la solution d'un compte propre à surveillance station) Cordialement