This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Barth

Membres
  • Compteur de contenus

    42
  • Inscription

  • Dernière visite

  1. Bon, je parle tout seul je sais mais je viens de trouver la source du problème et de le résoudre, donc je poste la solution ici si jamais ça peut aider quelqu'un. En lancant les commandes rsync à la main, il n'y avait pas de soucis, mais avec mon script sh contenant plusieurs lignes rsync, il y avait le soucis, sauf pour la dernière ligne... Le problème est que ça créait un dossier en double, mais avec à la fin "\#015", invisible après la création. Il fallait donc retirer le retour chariot "CR" à chaque fin de ligne et laisser uniquement "LF". Je l'ai fait avec Notepad++ en cherchant l'expression régulière "\015" et en supprimant. Voilà, je ne suis peut-être pas clair mais si quelqu'un rencontre ce problème, qu'il n'hésite pas à me contacter, je me ferai un plaisir d'aider. :)
  2. ddzddzdz vvsffdrwxr-xr-x 5 root root 4096 Apr 9 2012 ns230485.ovh.net d Bon rsync ce matin, il m'a recréé le dossier et du coup ça retélécharge tout à zéro alors qu'il y a déjà presque tout dans le premier dossier... Un "ls -l" me donne : drwxr-xr-x 5 root root 4096 Apr 9 2012 ns2*************.net drwxr-xr-x 5 root root 4096 Apr 9 2012 ns2*************.net Donc exactement les même infos pour les deux dossiers... C'est dingue, pourquoi ne va -t- il pas dans le dossier déjà créé ? :( Merci.
  3. Bon je me suis connecté via sftp et j'ai fait le ménage, mais bon bizarre cette histoire quand même. Si quelqu'un a une idée je suis preneur. :) Merci.
  4. Oui je l'ai fait en me connectant avec un seul compte, et en testant les dossiers un par un.
  5. Bonjour à tous, J'utiise mon NAS Synology DS 412+ pour du backup de serveurs web via rsync. Jusque maintenant je n'ai jamais eu de problème, les commandes rsync sont exécutées tous les jours via une tâche cron. Mais j'ai voulu tester ces commandes en manuel pour vérifier si tout tournait bien, car impossible de vérifier le contenu des dossiers sur le NAS, c'est beaucoup trop long à calculer, il y a des millions de petits fichiers. Mais suite à cette manipulation (je ne sais pas si ça a vraiment un rapport mais ça coïncide), j'ai des dossiers en double... Les dossiers ont exactement le même nom et la même date, mais le contenu est différent. Sur les 4 premiers dossiers, il ne devrait en fait y en avoir que 2... Voilà un exemple pour le dossier le moins volumineux (le premier), donc j'ai pu calculer le contenu (enfin les deux premiers du coup) : Quelqu'un saurait-il pourquoi j'ai ce problème et comment le corriger svp ? Merci d'avance et bonne journée. :)
  6. Barth

    Lenteur T

    Bon, après longue discussion par email avec le support, j'ai confirmation que le Cloud est inutilisable pour de nombreux petits fichiers... Je suis vraiment déçu...
  7. Barth

    Lenteur T

    Bon, je me suis dis que j'allais me prendre un RS812+ pour mettre dans un datacenter après avoir mis toutes mes données dessus et ainsi bénéficier d'une vitesse d'upload ultra rapide pour pouvoir utiliser le Cloud convenablement. Mais d'abord j'ai voulu tester CloudStation en local (donc normalement plus de soucis d'upload). J'ai 159 628 fichiers dans 37 729 dossiers à synchroniser, soit 1,30 Go. J'ai connecté CloudStation en mettant l'IP locale. Bilan : après 1h à tourner, j'ai sur mon PC : 348 fichiers, 239 dossiers pour 8,92 Mo... J'ai l'impression que ça ne fonctionne pas du tout le Cloud by Synology, non ? Sachant que mon but final est de synchroniser 200 Go environ, ça fait peur. J'espère vraiment trouver une solution. Merci d'avance.
  8. D'accord je comprends mieux. Merci beaucoup pour ta réponse.
  9. Bonjour, J'ai un soucis, lorsque je renomme ou supprime des fichiers directement sur le DSM via File Station, les modifications ne sont pas prises en compte sur les ordinateurs synchronisés. Dans l'autre sens pas de soucis. Comment faire SVP ? Merci d'avance.
  10. Barth

    Lenteur T

    Effectivement je suis tout à fait d'abord avec toi, sauf qu'après une nuit complète, seulement 130mo était sur mon pc... Quand j'upload en ftp, le débit tourne autour des 120Ko/s. Et puis sur le réseau local j'ai le même soucis exactement. :/ CloudStation synchronise par petits paquets de fichiers, s'arrête, synchronise à nouveau 4-5 fichiers, s'arrête encore pendant plusieurs secondes... S'il téléchargeait tout d'un coup ça prendrait dans les 4h (pour 2Go) et puis voilà, mais ça fonctionne pas du tout comme ça apparemment. J'essaye donc de trouver une solution pour que ça télécharge tous les fichiers sans se mettre en pause toutes les 10secs. Merci beaucoup.
  11. Barth

    Lenteur T

    Je suis désolé de remonter le sujet mais j'aimerais savoir si vous arrivez à utiliser CloudStation dans de bonnes conditions ? C'est à dire le NAS branché sur une box, le cloud activé avec QuickConnect, un PC avec le client cloud connecté dans un autre lieu, et plusieurs gigas de données à synchroniser (des centaines de milliers de petits fichiers). Je cherche vraiment une solution car là je pense renvoyer mon NAS qui ne me servira pas si cette fonctionnalité ne marche pas. Merci.
  12. Barth

    Lenteur T

    Bonjour, Hier soir, j'ai partagé un dossier sur le CloudStation et installé le logiciel sur un PC portable, pas de soucis il s'est bien connecté. Par contre depuis hier soir ça télécharge, mais par petits paquets "4 fichiers mis à jour", "2 fichiers mis à jour", "15 fichiers mis à jour". J'ai 2Go à récupérer du Cloud, mais en 12h il a téléchargé uniquement 137Mo... Sachant que derrière j'ai un dossier de 137Go à récupérer, ça va mettre des années... ^^ Je suis d'accord que l'upload en ADSL est très lent, mais bon de là à n'envoyer que 137Mo en 12h, ça me parait pas normal. Comment faire ? J'ai l'impression que mon PC interroge le NAS et récupère uniquement que quelques fichiers, il attend, et recommence quelques secondes plus tard. Au lieu de tout télécharger d'un coup... Hier soir il a même arrêté de télécharger et me disait que la synchronisation était terminée alors que pas du tout, j'ai du redémarré le PC pour qu'il veuille bien continuer. Merci d'avance.
  13. Barth

    Donn

    Je ne compte pas utiliser le cloud sur mon téléphone, mais pour l'ordi portable oui, le dossier synchronisé est sur un disque dur chiffré avec Bitlocker.
  14. Barth

    Donn

    Ok, merci pour vos réponses... Je suis vraiment très déçu... Impossible d'utiliser le cloud et le chiffrement en même temps, donc impossible de protéger ses données... Du coup j'hésite à le renvoyer.