This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Flink

Membres
  • Compteur de contenus

    35
  • Inscription

  • Dernière visite

  1. Bonjour à tous, j'ai vraiment besoins de vous. Je possède un NAS Synology DS415play (DSM 6.1-15047 Update 1) connecter directement en rj45 à mon modem/routeur VOO Technicolor. Deux switch sont également connecté directement en rj45 à celui-ci ainsi que mon décodeur. A ces switch sont connecter des pc et diverses consoles. Je possède un nom de domaine chez ovh qui redirige vers mon IP dynamique. (configuré grâce à la partie ddns du nas ) Mais tout ça ne fonctionne pas et je ne parviens pas à me connecter à mon nas depuis l'extérieur mais depuis l'intérieur j'y arrive en utilisant le nom de domaine. Je précise que même en essayant de me connecter grâce à mon IP public depuis l'extérieur je n'y arrive pas donc je ne pense pas que ça vienne de la config du nom de domaine mais plutôt d'une mauvaise config du modem/routeur. Seulement voilà tout mes port sont ouvert sur celui-ci. Le DMZ est aussi configuré pour atteindre mon NAS Je sais que je ne donne pas assez de détail car j’avoue ne pas trop savoir ce qu'il vous faut comme info donc n'hésitez pas à me demander. Merci pour votre aide.
  2. Bonjour à tous, après avoir fouillé je n'ai rien trouvé qui m'avance donc j'ouvre un nouveau sujet. Mon problème est le suivant : j'ai à la base un site web sur mon web-station avec plusieurs dossiers comprenant chacun au autre site. Ca donne à peu près ceci: index.php dossier1 index.php ... dossier2 index.php ... dossier3 index.php ... dossier4 index.php ... dossier5 index.php ... dossier6 index.php ... J'avais à l'époque réussi à configurer (moyennant beaucoup de manipulations) un nom de domaine ovh (appelé ici domaine1.info) avec un sous domaine qui pointe sur le fichier index.php à la racine du dossier web un autre qui pointe sur le fichier index.php du dossier1 et encore un autre sous domain qui pointe sur le fichier index.php du dossier2 (ces deux dernier étant redirigé grace au virtual host). Tout cela fonctionne parfaitement à l'heure actuel mais je viens d'acheter un second nom de domaine ovh (appelé ici domaine2.be)que je veux faire pointer sans sous domaine vers le fichier index.php du dossier6. Le problème est que je ne retrouve plus les manipulations que j'avais du entreprendre pour avoir l'option ovh dans la liste des fournisseur dans le menu ddns de dsm et surtout (c'est bon j'ai trouvé une autre manipulation qui me permet de le faire mais du coup je n'ai plus tous les autres providers mais ce n'est pas très grave vu que je ne me sert que d'ovh pour le moment) je ne sais pas comment créer un dynhost dans ovh sans sous domaine. Voilà j'espère avoir été assez clair si pas n'hésiter pas à me poser vos question en espérant que vous pourrez m'aider
  3. Salut LolYangccool, j'ai installer phpvirtualbox via le lien que tu as donné plus haut sur ce poste mais lorsque je veux m'en servir j'ai ce message qui apparait après ma tentative de login. Exception Object ( [message:protected] => Could not connect to host (http://127.0.0.1:18083) [string:Exception:private] => [code:protected] => 64 [file:protected] => /volume1/web/phpvirtualbox/lib/ajax.php [line:protected] => 128 [trace:Exception:private] => Array ( ) [previous:Exception:private] => ) J'entre bien le login et mdp repris dans le config.php. Edit: même en aillant desactiver la demande d elogin cela ne fonctionne pas. Du coup je me demande si vboxwebsrv est bien installer. Aurais-tu une idée de ce qui cloche?
  4. Bonjour à tous, j'effectue actuellement des broadcast sur le net grâce à manycam sur mon pc. J'aimerais pouvoir faire la même chose avec mon nas. D'où ma question : est-il possible d’installer un browser sur dsm 5.1 et un programme équivalent à manycam? Merci
  5. Flink

    Probl

    Bonjour, j'ai tester ta méthode et j'ai même été jusqu'à laisser le nas éteint toute la nuit. Rien n'y fait. Par contre, j'ai remarqué que dsm essaye en continu d'enregistrer l'adresse IP et cela fonctionne 9 fois sur 10. Je peux poster quelques captures d'écran si il faut.
  6. Flink

    Probl

    Petit up
  7. Flink

    Probl

    Bonjour à tous, j'ai effectué la màj 5.1 hier et depuis je reçois constamment une notification d'erreur "échec d'enregistrement de l'adresse IP par le service DDNS" alors que dans le panneau de config le statut est "normal" C'est vraiment embêtant j'ai même du désactivé les notification push et mail car j’étais floodé. J'ai essayer tout ce que j'ai pu pour réglé le problème. Modification puis suppression et réinscription de l'entrée du DDNS dans le panneau de configuration, suppression puis nouvelle création de l'identifiant dynhost chez OVH,... rien n'y fait. Quelqu'un a-t-il eu le même problème?
  8. Oui je sais je l'ai déjà fais. Pour l'activer il faut se connecter en tant qu'admin dans photostation et aller dans les paramètres. Ensuite chaque utilisateur peut décider de l'activer pour lui ou pas. Pour ce faire, il doit aller dans ses options de compte (silhouette -> engrenage -> photo station). Mais tout çà je l'ai déjà fais.
  9. Toujours personne pour mon problème de service est désactivé ?
  10. Flink

    Impossible De Se Connecter

    J'avoue que je n'y comprend rien. J'ai bien suivi le tuto pour ajouter la clé de registre, et j'ai configuré le vpn en suivant ce lien.
  11. Flink

    Impossible De Se Connecter

    Avec Android ca fonctionne correctement donc ca viens pas du NAS