This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

rrulioo

Membres
  • Compteur de contenus

    49
  • Inscription

  • Dernière visite

  1. OK merci pour ton retour ! C'est parti pour le transfert
  2. J'ai fait la préparation complète par DSM à l'installation, mais en allant dans le gestionnaire de disques j'ai vu qu'il faisait une "vérification de la cohérence" (ou quelque-chose de similaire, je ne me souviens plus). Cela correspond bien à un test des disques ? J'ai plus eu l'impression qu'il s'agissait d'une comparaison entre les 2 disques (j'ai créé un volume SHR), même s'il n'y avait encore aucune donnée. Cette vérification a pris environ 13h pour les 2 disques. EDIT : voici le texte affiché par le Syno : "Une vérification de cohérence de la parité est actuellement exéc
  3. Je confirme, j'ai utilisé le "-n" comme indiqué ici badblocks -nvs -b 4096 -c 294912 /dev/sdb > /home/xxx/xxx.log 2>&1 & Cela aurait été mieux, ou indispensable de faire avec le "-w" ? Je n'ai pas encore mis rapatrié mes données sur mes nouveaux disques, il n'est donc pas encore trop tard pour que je fasse ce test...
  4. Ca y est, les tests de mes 2 disques se sont bien terminés : 85 heures chacun, et 0 erreurs Merci pour votre aide !
  5. Peut-être que le "512" vient du fait que mon disque est monté dans la VM ? Bien vu, ça fonctionne avec "-b 4096 -c 98304"... J'ai tenté le -c 294912 (équivaut à 3Go de RAM selon le calcul) et ça fonctionne (en consommant réellement 3,5Go de RAM, vérifié avec top), mais -c 393216 (4Go de RAM) ça ne fonctionne plus. Bizarre car il me semblait que certains avaient pu allouer 8Go de RAM, mais c'est pas grave, je lance avec ça (au bout de 0,05% j'ai 0 erreurs ). Merci pour votre aide !
  6. Je ne peux pas faire de copier-coller, j'espère recopier sans erreurs Disque /dev/sdb : 10,94 TiB, 12000138625024 octets, 23437770752 secteurs Disk model: VBOX HARDDISK Unités : secteur de 1 x 512 = 512 octets Taille de secteur (logique / physique) : 512 octets / 512 octets taille d'E/S (minimale / optimale) : 512 octets / 512 octets
  7. J'ai alloué 10Go de RAM à ma VM J'ai essayé sans l'espace, mais ça ne change rien. (J'ai oublié de préciser, je me suis loggué en root (sudo -i), car avec mon compte le log disait "permission non accordée pour la détermination de la taille du périphérique") Est-ce que le disque (12To) est trop gros et comporterait trop de blocs ?
  8. Ce matin j'ai créé ma VM Virtualbox (Ubuntu, 10Go RAM), créé un fichier disque qui correspond à mon DD physique, ajouté à ma VM, et démarré ma VM. VBoxManage internalcommands createrawvmdk -filename D:\OrdinateursVirtuelsVirtualBox\testVM\RAW2.vmdk -rawdisk \\.\PhysicalDrive2 Dans Ubuntu, je vois bien un disque de 12To "sdb", sans partition. J'ai créé une partition Ext4 (j'avais vu qu'il en fallait une), et lancé badblocks. J'ai essayé avec "-c 786432" (correspond à 8Go que je souhaite allouer) et avec "-c 98304" (le tuto original) badblocks -nvs -c 786432 /dev/sdb > /home/j
  9. Bien vu, c'est même jusqu'à 35 jours en allant dans les options avancées, merci !
  10. Je veux bien me prendre la tête maintenant pour être tranquille plus tard. Je ne suis pas pressé, j'ai le temps d'attendre . Le 1er disque a passé avec succès le test WD, en 20h. Là j'ai lancé le 2ème. Ensuite je regarderai si je parviens à monter le disque physique dans la VM Linux pour faire le badblocks. (en fait, je me dis juste qu'avec la VM si le test dure plusieurs jours (ce qui sera le cas) mon Windows voudra redémarrer tout seul pour installer ses MAJ, et ça me plantera le test...). Tandis que dans le NAS je n'aurai pas de problème de redémarrage non souhaité.
  11. J'avais bien vu que la RAM comptait pour le temps d'exécution, même si je ne suis pas énormément pressé... Mais 512Mo de RAM sur mon DS215j, contre 8Go que je peux allouer à la VM sur mon PC, je pense voir la différence. Et mon PC est très souvent allumé vu que je bosse avec en ce moment, donc ça n'est pas un critère pour moi. Comme je veux mettre mes nouveaux disques pour remplacer mes anciens en SHR (dans le même NAS donc), si je met 1 nouveau disque en remplacement d'1 ancien, il va aussitôt me reconstruire le RAID donc je vais perdre un temps fou avant de pouvoir faire mon test ? Et p
  12. Bonjour ! Je vois que le test des disques est toujours d'actualité..... Donc je vais m'y coller ! (j'ai reçu ce matin 2 WD RED Plus 12To) Pour faire ce test badblocks, est-il possible de le brancher en SATA dans mon PC Windows, et de faire le test avec une VM linux sous VirtualBox (afin de pouvoir toujours utiliser mon PC Windows) ? Cela me permettrai d'aller plus vite que via mon NAS, et de ne pas monopoliser mon NAS aussi. Pour l'instant je fais le test étendu via Data LifeGuard Diagnostics de WD (il m'annonce 16h de travail). (sachant que j'y connais pas grand-chose à Lin
  13. Il y a une extension Chrome (non officielle Synology) qui est bien pratique. Une fois paramétrée, tu fais un clic droit sur ton lien, et "télécharger avec Download Station". https://www.google.fr/url?sa=t&source=web&rct=j&url=https://chrome.google.com/webstore/detail/synology-download-station/onhbegdkgonhlokobjefolhpoidcnida%3Fhl%3Dfr&ved=2ahUKEwje0fLIx5nZAhXOesAKHZ4mBJgQFjAAegQIERAB&usg=AOvVaw1oveIyuD6lzv8IB_dNlEwd
  14. Merci pour le lien, j'ai testé hier soir sur un fichier et ça a bien marché :-)