This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

geoff42000

Membres
  • Compteur de contenus

    35
  • Inscription

  • Dernière visite

Tout ce qui a été posté par geoff42000

  1. Bonjour à tous, Je reviens juste rapidement poser une question. Il me semble que ça n'était pas le cas avant, mais lorsque je tente d'accéder à mon nas via une interface Web (de mon téléphone en l'occurrence) (avec https://truc.ndd.ovh), j'ai le fameux message pour me dire que la connexion n'est pas sécurisée. Sachant que j'ai normalement suivi à la lettre les tutos cité précédemment. Savez-vous d'où peut venir le soucis ? Le certificat peut avoir déjà expiré ? EDIT : ça ne bug finalement qu'avec download station. Est-ce un soucis spécifique à cette appli ?
  2. Bonjour, J'ai du coup craqué pour un premium, je voulais essayer et c'est quand-même plus pratique. Hier pas de soucis, même si débit moyen (je reste autour des 1mo/s, mais bon je suis en 4g box, pas en fibre). Par contre ce matin plus rien ne fonctionne... Mon lien passe bien vert, mais reste à 0% et ne calcule pas la taille du fichier, puis le fichier passe rouge. Délai trop long. Savez-vous d'où ça peut venir ? Précision, je lance tout de DS get sur mobile. Précision 2, pour me connecter avec le host sur le nas, j'ai mis token comme identifiant, et j'ai copié le mot de passe de uptobox (j'ai un seul champ mot de passe, pas deux par contre). Et j'ai laissé téléchargement direct actif sur uptobox.
  3. Bonjour, Je ne connais pas du tout le principe des fichiers host, en gros ça permet de nous authentifier automatiquement, c'est ça ? Concernant celui-ci précisément, quelle est l'utilité ? Je peux télécharger mes fichiers uptobox via download station sans soucis actuellement, sans fichier host, en local en tout cas (en copiant le lien après le temps d'attente). Par contre je ne peux lancer qu'un fichier à la fois du coup. C'est ça l'utilité du fichier host ? Merci d'avance
  4. OK, je pense que je vais m'arrêter là pour le moment, le problème initial est résolu. J'ai regardé à l'instant, j'ai trouvé des tutos pour l'utilisation de vpn server, un outil visiblement compatible avec mon nas. Ça devrait le faire. Merci encore pour toute l'aide. Bon weekend.
  5. Du coup j'ai réussi pour l'accès aux dossiers de mon nas via l'explorateur Windows. J'ai simplement du le rechercher à nouveau via son ip. Manque plus que l'accès à ma domotique en sécurisé, mais je pense que c'est foutu. Si y a que ça qui manque c'est pas grave, au moins maintenant j'ai un système propre et sécurisé. Merci beaucoup pour l'aide. Ah, et pour les certificats let's encrypt, il faut les actualiser régulièrement, ou je n'ai rien à faire tant que je ne modifie rien sur le nas ?
  6. J'ai un IPX800 V4. Et il est déjà dans le reverse proxy, mais ne fonctionne plus en externe depuis que j'ai coupé le port 80. Et au passage, j'ai essayé de tout modifier pour l'accès direct depuis l'explorateur windows, je vois bien le NAS dans les ordinateurs en réseau, mais toujours le même message quand je tente d'y accéder. Avant j'y avais accès comme n'importe quel dossier présent sur mon PC.
  7. Après test en fermant les ports comme expliqué, je n'ai plus accès hors réseau local à ma domotique. Normal, mon système n'est pas HTTPS, et à priori ce n'est pas faisable (point de vue constructeur). Est-il possible d'ouvrir le port 80 uniquement pour un accès à ce système ?
  8. Et du coup, une fois les manipulation terminées, quels ports dois-je laisser ouvert sur ma box et mon nas ?
  9. Je regarde mieux tout ça demain. Merci beaucoup encore pour l'aide. J'aurais jamais réussi seul, et le top c'est que j'ai à peu près tout compris ! ^^
  10. Oui, presque terminé. Pour la partie web c'es à priori utile pour rediriger du HTTP en HTTPS. Je ne trouve pas les paramètres dont tu parles, par contre j'ai activé le SMB. J'ai ce message quand je clique sur mon NAS dans la partie réseau :
  11. Pour le moment tout fonctionne, c'est magique ! J'en suis à cette partie du tuto reverse proxy : VII. Auto-hébergement d'un site web et mise en place des redirections Une fois tout terminé, quels ports dois-je laisser ouvert dans ma boxe et dans mon firewall de NAS ? Par contre, pour le moment, je n'ai plus accès aux fichiers de mon NAS dans la partie réseau de mon explorateur windows, comment y remédier ?
  12. Justement, je n'ai rien dans le proxy inversé de mon nas, juste la ligne pour file station pour le moment. Pour la domotique j'essaie dès que je suis chez moi.
  13. Très bonne synthèse, c'est déjà plus clair pour moi. Dans l'aprem je termine ça, mais ça va aller vite. Après, les certificats, je verrais ce que ça donne. Une fois le tout fait, je supprime le routage du port 80 sur ma box, c'est ça ? Et dans le firewall de mon nas, je supprime quoi ? Dernière question, j'ai un système domotique, actuellement totalement distinct de mon nas. Si je veux y accéder en dehors de chez moi, par le même principe (via mon ndd), je peux ajouter dans reverse proxy une source domo.ndd.ovh, et en destination https://192.168.X.XXX ? Sans mettre de port spécifique ? J'aurais probablement des autorisations à mettre en place dans ma domotique ? Ah, et au passage, quand je tente d'ouvrir ndd.ovh (rattaché à rien donc), il essaye de m'ouvrir ndd.ovh:5001. Sans succès du coup. D'où vient ce 5001 ?
  14. Je n'ai pas tout compris... Par contre je peux répondre, oui les deux lignes NS sont seulement ndd.ovh. "*" correspond à mon préfixe ? Ou il faut que je laisse vide ? Ou que je mette mon préfixe à la place ? Je met une étoile dans sous domaine du coup ? Et dans le ddns du nas ? Édit : Ça fonctionne pour ds file !!! Hourra ! Par contre j'ai un chargement très long avec juste ndd.ovh, j'attends toujours de voir ce que ça va donner. Je devrais avoir quoi ? Et pour l'accès via application DS file, je dois rentrer quoi comme adresse normalement ? file.ndd.ovh ? ndd.ovh ? Aucun ne semble fonctionner. Pour photo station, le fonctionnement à l'air différent par contre, il n'apparaît pas dans les applications... Mais ça fonctionne en 4g avec ds photo avec mon ndd.ovh. Prochaine étape le certificat. Je regarde ça demain. Merci beaucoup pour l'aide. La suite demain du coup.
  15. Le seul ou j'ai le préfixe est le dernier, je l'ai laissé visible du coup (dsm).
  16. J'ai ceci (avec mon ndd.ovh en masqué) :
  17. C'est le sous-domaine que j'ai rentré sur ovh dans dynhost. Pas nécessaire, mais ça m'arrange d'en mettre un. Sauf si le problème vient de là. (si j'en met pas, dans dynhost il me met un point quand-même avant l'adresse)
  18. En 4G en mettrant le préfixe j'ai (après un temps de chargement) : Ce site est inaccessible Il se peut que la page Web à l'adressehttps://prefixe.ndd.ovh:5001/ soit temporairement inaccessible ou qu'elle ait été déplacée de façon permanente à une autre adresse Web. ERR_CONNECTION_ABORTED (et j'ai le triangle pour me dire que le site n'est pas sécurisé) Et sans préfixe j'ai le même message qu'avant.
  19. J'essaye de mon téléphone à chaque fois, en WiFi (réseau local donc) et en 4G. Même résultat.
  20. Ah, d'accord, je ne savais pas qu'il fallait faire ça. Je viens de l'ajouter, il y a un délai, c'est ça ? Ils annoncent 24h max chez ovh. En réel c'est autant ?
  21. J'ai ça : Ce site est inaccessible Impossible de trouver l'adresse IP du serveur de file.NDD.ovh. DNS_PROBE_FINISHED_NXDOMAIN
  22. J'ai juste la colonne HTTP remplie pour File station (7000) Et si je fais Modifier dessus, l'option "Activer le port personnalisé HTTP) est cochée avec 7000 en port. Si je rentre mon ip locale suivie de ":7000" ça fonctionne bien... Mais en local seulement donc.
  23. Il affiche l'adresse donnée par le site mon-ip. Après j'ai une adresse dynamique avec ma box, mais je crois que ovh gère a tout seul. J'ai dans Application : File Station avec le port 7000 en HTTP Dans proxy inversé source : protocole HTTPS, nom d'hôte : file.NDD.ovh, port 443, j'ai activé HTTP/2, et destination : HTTP, nom d'hôte localhost, port 7000 J'ai autoricé : Port 443 (et 80 pour le moment), TCP, Il situé en France
  24. Merci en tout cas pour ton aide ! J'ai exactement comme ce que tu dis, à l'exception que j'ai un sous-domaine, mais il est bien présent sur mon NAS (statut du DDNS normal dans le NAS, donc c'est good je pense). Je bloque vraiment là. Et pour le port, sur ma box, j'ai un tiret, je suppose que c'est pour autoriser une plage de port ? Donc 443-443 pour le port 443 seulement.