This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

wellbein

Membres
  • Compteur de contenus

    18
  • Inscription

  • Dernière visite

Tout ce qui a été posté par wellbein

  1. ouch !! anéfet ! et ...heu .... tu parviens à monitorer ta Surveillance Station qui se trouve sur un site connecté en 3G ..??? question con : le but de mon intégration CMS est que j'espère du coup, sur le même dashbord, pouvoir visualiser mes 4 caméras (2 sur site, 2 distantes) ca va marcher ca ?
  2. merci pour vos réponses. (heu StephanH ... tu as forcément une @ip publique sans quoi pas de connexion, bon ok tu voulais dire 'fixe' ;-) ) le soucis c'est que m'a connexion sur le site secondaire n'est pas monstrueuse, et du coup le VPN viendrait plomber un peu plus le débit... je vais aller fouiller du côté des rosbeef, sinon je tenterais le vpn. j'ai vraiment du mal à croire que Syno n'ait pas pensé au https ...
  3. Bonsoir, j'ai tenté rapidement de comprendre les mécanismes liés à la fonction CMS un premier point qui me gêne c'est que lorsque l'on connecte une SStation distante, visiblement il n'y a que le port 5000 qui soit attaquable, je ne parviens pas à passer avec le port 5001. Naturellement le Nat est effectué côté site distant. y'a-t-il quelqu'un avec un peu d'expérience sur ce type de configuration ? (1 site avec un CMS, un autre site avec Surveillance Station, bonne connexion internet sur chacun des sites, 2 caméra par site). merci.
  4. salut, j'ai l'impression que ta demande initiale s'est un peu enlisée dans les problèmes légaux .... je pense qu'avec ton modèle tu ne seras pas embêté, j'ai un DS215+ 2To avec 2 cam enregistrement 24/7, je dois être dans les 10 images /s mais pas en 1080 bon le switch bosse, mais le fonctionnel côté NAS ne pose aucun soucis, je me sers aussi du client Cloud Sync. Pour les licences le tiens te permettra au minimum 2 CAM, il y a des modèle à plus je crois. je voulais donner mon point de vue sur filaire ou pas ... je suis pro PoE, pour plusieurs raisons : 1/ de plus en plus d'équipements s'en servent (caméra, box domotique, contrôle d'accès ...) 2/ on apprécie toujours de pouvoir faire un hard reset à distance (éteindre le port du switch sur lequel est la caméra = arrêter éléctriquement la caméra) 3/ Le sur-coût d'un siwtch PoE est vraiment faible sachant que de toute façon tu est obligé de tirer un câble (alimentation), pour moi le mieux quand c'est faisable c'est de tirer du câble réseau. Idéalement en définissant une zone technique où tu rassembles : ton Nas, ta box Internet, ton Switch et l'arrivée de tous tes câbles, tu mets tout ca sur onduleur, et t'es le plus heureux des hommes, même s'ils coupent le courant, tu les flash quand même. après côté caméra, j'ai aussi du HikVision dont je suis satisfait, c'est pas ce qui se fait de mieux mais le rapport qualité/fonctionnalité/prix c'est vraiment pas mal, en plus ils ont une appli Cloud qui permet de consulter tes caméras facilement, au cas où tu ai un pb avec le Nas...
  5. Salut Maximus, as-tu avancé sur le sujet ? je suis aussi dans cette configuration, et je patine pour arriver à mon objectif précis qui est très proche du tiens, je cherche en plus le moyen d'activer facilement un mode : absent / présent. en gros, en un click désactiver la détection de mouvement et le réactiver en un clique Je me demande si un bout de la solution ne serait pas le CMS justement, mais je ne me suis pas renseigner ; StephanH c'est qui les conséquence du CMS ? faut-il un NAS dédié pour cela ou l'un des deux peut-il le faire ? y'a-t-il une notion de licence supplémentaire ? je vais sérieusement me pencher sur cette question.
  6. salut islandar, tu dis que ton DL station passe par le VPN ... tu sous entend que seul DL Station passe par le VPN et que le reste du trafic passe en directe ? ou en fait, tout le trafic du syno passe par le Vpn ? Ca m'interesse, et je viens de voir un post ou quelqu'un veux mettre ça en place justement. (forcer la DL Station à passer par le vpn et le reste en normal) je vois pas bien comment ca peut fonctionner ta conf en fait, tu peux détailler un peu ?
  7. salut ... tu peux aussi supprimer ta règle NAT sur la livebox du coup ... c'est un peu vieux pour moi, mais il me semble que le client pptp n'a pas besoin de port entrant ouvert pour pouvoir se connecter au serveur. qu'on m'arrête si je me trompe
  8. salut, je ne crois pas que ça soit faisable car il faudrait être capable de faire comprendre à ton application qu'elle doit passer par 'telle' interface réseau (le vpn crée une interface virtuelle) alors que les autres passent par une autre... même en ligne de commande je pense que ce n'est pas réalisable car il faudrait renseigner une route pour chaque destination .... or en P2P le principe est que justement on ne maitrise pas les hôtes distants... à mon avis ta seule alternative consiste à activer et désactiver ton client VPN avant et après téléchargement. Sinon, acheter un appliance firewall, là il parait envisageable, par voie de règles sur le trafic, d'orienter le trafic sortant en fonction de règles définies sur le FW Sinon, acheter et dédier un syno que pour DL Station, et lui sera en VPN tout le temps ... (ca me paraissait débile comme ca en y pensant ... mais finalement un tout petit modèle un peu vieux juste pour DL ...ca va pas chercher trop loin... ) une synchro vers le Syno principal et le tour est joué. je suppose que tu connais cet article du coup : https://support.hidemyass.com/hc/en-us/articles/203548726-Synology-NAS-VPN-Setup-OpenVPN-PPTP-L2TP
  9. ok merci (heu en anglais c'est beaucoup mieux quand même ... les logiciels de traduction auto ont encore d'énormes progrès à faire !) vu que j'ai mis pas mal de nouveau contenu avant qu'il ne se comporte ainsi, j'imagine qu'il a du bosser dur ... bon toute la nuit c'est un peu excessif ! surtout que même en arrêtant plex, le process tournait encore !? a surveiller... merci en tout cas.
  10. un DS215+ quasi neuf, 2To en raid, 36% d'utilisé.
  11. bonjour, je m'inquiétais de voir le CPU de mon Syno dans le rouge ... j'ai attendu plusieurs heures, mais il reste au minimum à 70% !! En vérifiant avec le moniteur de ressources je constate que c'est le processus Plex New Transcoder qui consomme 70% de CPU... Et dans un même temps, impossible d'accéder au serveur Plex, que ce soit depuis le DSM ou la WebApp... Je décide donc d'arrêter le paquet Plex Server ... mais malgrès cela, Plex étant bien stoppé, le processus reste là, à consommer du CPU.... Je stoppe aussi Plex Connect, qui à mon avis n'a rien avoir dans l'histoire, toujours pareil. du coup je me rend compte que je ne sais pas tuer un process, si quelqu'un sait me guider pour cela ? connaissez-vous ce symptôme ? Aux grands maux les grands remèdes, je vais rebooter le Syno mais bon ... j'aimerais comprendre...
  12. ha oui mais attention ! L'adresse qui t'es fournie dans le centre de paquets, c'est l'adresse privée (elle doit être du genre 192.168.x.x je me trompe ?) celle-ci ne sera JAMAIS accessible de l'exterieur puisque par définition c'est une adresse privée, qui ne peut pas être utilisée en tant que telle pour communiquer en dehors de ton réseau physique. du coup deux moyens de se connecter : 1/ Le serveurs est 'référencé' quelque part, c'est le cas de la Web App : https://app.plex.tv/web/app# et comme il est associé à ton compte Plex, il suffit de te logguer pour y avoir accès, sinon l'option 2/ la moins sécure de mon point de vue : modifier ton routeur Internet pour que depuis l'exterieur, lorsqu'on demande l'application (c'est à ca que correspond le fameux 32400 dans le champ adresse) il sache qu'il lui faut transmettre la requête à ton Syno, c'est ce qu'on appelle le NAT, l'idéal étant paramétrer cet accès entrant sur un port différent du vrai, ex : http://adressPublique:38324 -> configuré sur ton routeur pour être transféré à -> http://adressPrivée:32400 ce que j'aime dans l'option 1 c'est que d'une part c'est le Syno qui semble s'enregister sur la plateforme cloud de Plex (je n'ai pas fouillé le sujet mais je pense que ça fonctionne comme ça) du coup si tu est en adresse publique dynamique ce n'est pas un problème, et de plus les connexions s'effectuent en TLS désormais (là encore sans connaitre en détail les mécanismes de connexion / authentification liée, on peut penser que c'est déjà beaucoup plus sécurisé que le NAT) si quelqu'un connait en détail cette partie réseau entre nos Syno et le cloud (qu'il soit Plex ou Syno eux même d'ailleurs, avec le fameux Quick Connect) ca serait intéressant d'avoir une confirmation...?
  13. salut, n'as tu pas lancé un refresh de ta library ? Ca m'arrive de tomber en time out lors d'un refresh quand les library sont conséquentes (300 films & +) arrives tu à t'y connecter avec la WebApp ? (https://app.plex.tv/web/app# ) arrives tu à t'y connecter avec un autre client (si tu en as un ?) : iphone, appleTV, android? le but est de comprendre si c'est un problème purement lié à ton Nas, ou a la comm entre celui-ci et ton ordi, ou un pb réseau pur ? ton Nas est-il en ip fixe ou dhcp ? accèdes tu facilement et tout le temps au DSM depuis ton PC ?
  14. salut lucadriano10, as-tu activé l'accès Remote dans les options Plex ? (necessite un compte Plex, gratuit pas le Pass Plex) ? si oui, tu dois pouvoir accéder à ton serveur par ici : https://app.plex.tv/web/app# (si tu as bien laissé l'option Connexions Sécurisées sur 'Préférer' dans les options réseau du serveur.
  15. salut, autre possibilité, tenter la lecture directe, moi les plus gros problèmes que je rencontrent ne sont pas avec du HD1080 mais avec du pauvre SD Xvid ... Reste à vérifier les capacités de l'Android TV, mais si l'appli de base est capable de lire les vidéos incriminées alors la lecture directe (sans conversion) doit fonctionner, en tout cas ça se tente. J'ai une SmartTV Lg assez bas de gamme avec un client Plex, je lis du HD 1080 stocké sur mon syno à travers internet sans soucis. Ca s'active dans Réglages puis Web puis Lecteur
  16. Bonjour Ju, tu pourrais commencer par vérifier 1/ la partie réseau naturellement 2/ les ressources de ton Syno. J'aime bien corréler les deux histoire de ne pas se tromper de diagnostique. Pour les ressources du Syno, c'est assez simple, tu lances le moniteur de ressources avant d'accéder à ton film. Ensuite pour la partie réseau, vérifie les caractéristiques de ton accès Wifi depuis le mac, fais un clique-droit sur l'icone Wifi, là tu vas vite voir si ta connexion est normale ou pas (notamment le canal 2,4 ou 5 Ghz, puis la Fréquence, comprends le débit) pour une connexion sur du 2,4Ghz, tu devrais être au moins au dessus des 100Mb/s, si ce n'est pas le cas, c'est que tu es un peu trop éloigné de la box, ou qu'il y a des obstacles gênants. Si tu es au dessus, et que les ressources du Syno ne sont pas dans le rouge quand tu lis ton film ... reste la possibilité d'un pure problème réseau sur ton Mac, j'ai déjà eu la cas : le plus simple est de suivre ceci (je ne suis pas l'auteur et je n'ai rien avoir avec eux, mais ca fonctionne parfaitement) http://www.macplanete.com/tutoriels/15861/reparer-yosemite-wifi
  17. bonjour Labaritas, tu as oublié qu'il fallait aussi installer le Paquet Plex sur le Syno, Plex Connect n'étant qu'un Daemon permettant la connexion entre le Serveur Plex et l'Apple TV ... Bon précisons aussi qu'avec la nouvelle Apple TV, il n'est plus nécessaire de faire appel à PlexConnect, le client est natif, ca qui simplifie les opération puisqu'en étant configuré avec PlexConnect, il n'était pas possible de faire les mises à jour de l'ATV par exemple... Perso je suis ravi de ce trio Syno + Plex + ATV3 ... et vous ?