This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

pfs

Membres
  • Compteur de contenus

    18
  • Inscription

  • Dernière visite

  1. je me réponds à moi-même. Ca pourra servir à ceux qui comme moi ont comme fournisseur de nom de domaine 1&1. l'enregistrement du sous-domaine 'MX' n'est pas reconnu en mail.nom-domaine.org. Il faut obligatoire créer un sous-domaine mx.nom-domaine.org et la ca fonctionne.
  2. bonjour, j'ai des soucis de configuration d'un serveur mail avec haproxy. ci dessous le détail de ma configuration actuelle: serveur de messagerie: activation SMTP > activer authentification SMTP > Nom de l'expéditeur et nom de connexion identifque > nom d'hôte: Mon-domaine.org > port 25 > activer SMTPTLS 587. Imap > activer imap et imap ssl/tls Roundcube Paramètres admin > localhost >587 >mon-domaine.org Paramètres serveur smtp > mon-domaine.org >localhost >587 > connection SMTP/TLS > login: id nas mdp:nas configuration fournisseur de domaine 1&1: création de 2 sous-domaine (mx): mail.mon-domaine.org qui pointe vers https://ipmonnas mail1.mon-domaine.org qui pointe vers https://ipmonnas ajout haproxy: backends: mail |mail localhost:80 check association: https | mail | if { hdr_beg(Host) -i mail. } lorsque j'envoi un courriel de Roundcube , il me dit que le courriel a été envoyé avec succés mais qu'aucun courriel n'est trouvé dans cette boite de réception. lorsque je teste ma connexion SMTP sur le site http://mxtoolbox.com : erreur de connextion SMTP. Merci pour votre aide cdt, pfs
  3. pfs

    certificats SSL wildcard

    En effet j’avais oublié les espaces pour certaines conditions d’associations. Par contre j’ai toujours cette erreur principale : ‘server web’ unknown keyword 80 ou ‘server www’ unknown keyword 80. Après un petit scan netstat, je crois que le port 80 pointe extérieurement vers ip publique quickconnect ????
  4. pfs

    certificats SSL wildcard

    configuration actuelle: file station > web > wordpress > tous mes dossiers wordpress Hôte virtuels : wordpress www.mondomaine.org 443 screen capture haproxy Je tape : https://www.monnomdedomaine.org je suis renvoyé sur la page d’accueil de mon site wordpress sans ccs. (Il faut afficher tout le contenu pour que les ccs apparaissent). Quant à l’accés à l’admin de mon site impossible : Par le DSM, lorsque je clique sur l’icône ‘wordpress’ il me renvoi à l’url du DSM. Par https://www.monnomdedomaine.org/wordpress/wp-admin (il me renvoi à la page de login du site mais lorsque je rentre le login et mdp, ils sont éffacés) Si quelqu’un a une idée ? merci
  5. pfs

    certificats SSL wildcard

    J'ai réinstallé WordPress par le ftp pour passer en tls. Je me connecte en root sur putty pour créer un virtualhost par en éditant le fichier /etc/httpd/. j'ai la permission refusé. comment gérer cette permission?
  6. pfs

    certificats SSL wildcard

    je confirme la bonne configuration de la passerelle. Dans le backend haproxy photo localhost 80 check et web localhost 80 check. etc/ hosts 127.0.0.1 nas 127.0.0.1 localhost
  7. pfs

    certificats SSL wildcard

    je n'ai pas touché haproxy pour l'instant. https://www.mondomaine.com/wordpress Seul le contenu sécurisé s’affiche (pas de ssl en https) et login WordPress impossible. Je te fais parvenir le log du httpd : (98) Address already in use : make_sock : could not bind to address [::] :80 (98) Address already in use : make_sock : could not bind to address 0.0.0 :80
  8. pfs

    certificats SSL wildcard

    la manip ne marche pas. nom du sous dossier: WordPress > nom de hôte : mondomaine.net > protocole (http et/ou https). sur haproxy j'ai rajouter l'association suivante: https | web | if { hdr_beg(Host) -i web.} (j'ai essayé auparavant sans le rajout de cette association). je tape : https://www.mondomaine.net/wordpress aucun affichage.
  9. pfs

    certificats SSL wildcard

    tout fonctionne avec haproxy(sympa cette application), du moins presque. j'arrive aux différentes applications (vidéo, vidéosurveillance, ..... ) par contre j'ai un petit soucis pour accéder directement à un site web(WordPress).
  10. pfs

    certificats SSL wildcard

    ca fonctionne pour le site en https://nomdedomaine.com. pas encore pour le sous domaine https://blog.nomdedomaine.com Par contre le numéro de port apparaît à la suite du nom de domaine est ce normal? ou peut on y remédier? :)
  11. pfs

    certificats SSL wildcard

    En fait j'ai des soucis avec ce certificat que j'ai installé pour mes sous domaines et mon domaine. le navigateur ne reconnaît pas le certificat: le certiticat de sécurité présenté par ce site web a été émis pour une autre adresse de site web. Lorsque l'on tape le nom de domaine de son nas www.nomdedomaine.com celui dans la barre d'adresse est remplacé par https://adresseipfixedemapasserelle:port. l'adresse ipfixedemapasserelle est un certificat de sécurité invalide. le certificat n'est valide que pour les noms suivants: *.monnomdedomaine.com et monnomdedomaine.com si quelqu'un a une idée?
  12. bonjour, est ce que les nas synology gere les certificats ssl wildcard? cdt, pfs