This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Skylnex

Membres
  • Compteur de contenus

    89
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Normale

À propos de Skylnex

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Effectivement en désactivant cette option dans les paramètres j'ai pu ensuite désactivé uniquement sur le compte. Tout fonctionne correctement à présent. Est-ce que vous pensez que c'est possible de déployer automatiquement le certificat en même temps sur mon RT2600AC ?
  2. Hello, j'ai mis à jour mon installation suite à la mise à jour du tuto. Je souhaite mettre en place le déploiement automatique des certificats. J'ai crée pour cela un nouveau compte, appartenant au groupe admin ou j'ai enlevé tous les accès (app/dossiers). Je coince à ce niveau la, j'ai un message d'erreur comme quoi le script n'arrive pas à s’authentifier : [Thu Dec 31 16:20:45 UTC 2020] url='http://172.17.0.1:5000/webapi/query.cgi?api=SYNO.API.Info&version=1&method=query&query=SYNO.API.Auth' [Thu Dec 31 16:20:45 UTC 2020] timeout= [Thu Dec 31 16:20:46 UTC 2020]
  3. C'est bon j'ai réussi ! Surement la une erreur coté API ... J'ai trouvé comment gérer ces accès à l'application, c'est ici https://api.ovh.com/console/. Ensuit une fois connecté, on peut accéder à ces applications générées via /me/api/application et on peut ensuite supprimer une application avec : /me/api/application/{applicationId}#DELETE Je n'ai malheureusement pas trouvé comment voir les credentials pour une application. Donc j'ai supprimé et recréé. Merci pour votre temps et le tuto
  4. Yes je l'ai aussi, désolé j'avais screen uniquement les enregistrements A.
  5. Oui j'ai bien saisie la commande en remplaçant par mon nom de domaine. Coté OVH voici ce que j'ai en enregistrement A :
  6. Re, j'ai finalement regénéré une clé. Mais j'ai une erreur comme moi mon domaine est invalide ... Mon domaine pointe bien vers mon IP, je ne sais pas si je dois faire quelque chose de plus coté OVH. [Sat Oct 24 17:04:18 UTC 2020] Using CA: https://acme-v02.api.letsencrypt.org/directory [Sat Oct 24 17:04:19 UTC 2020] Multi domain='DNS:mondomaine.com,DNS:*.mondomaine.com'
  7. Hello, Merci pour ce tuto @Einsteinium. Désolé pour le retour tardif, j'avais téléchargé les fichiers mais je n'avais pas pris le temps de faire les manipulations. J'ai un soucis, il me semble que j'ai mal copié les valeurs de la clés API ... error {"message":"This credential is not valid","httpCode":"403 Forbidden","errorCode":"INVALID_CREDENTIAL"} Je ne trouve pas de page sur OVH API pour gérer ces clés API, soit supprimer celle que j'ai faite précédemment, soit récupérer les credentials. J'aimerai éviter dans refaire une autre tout en gardant l'ancienne active. Au
  8. De modèle différent ou de marque différente ? Il y a plusieurs références pour un disque IronWolf 12To chez Seagate par exemple ?
  9. J'ai des questions pour l'achat de mes disques : - Est-ce que si je prends les 2 d'un coup dans la même commande c'est risqué ? Je risque d'avoir la même série et potentiellement un risque de panne un interval plus faible ? - En lisant ce poste, il n'y a pas de problème sur les seagates >= 12 To ?
  10. Bonjour, Merci pour ta réponse. Oui c'est bien ce que je compte faire. Je vais devoir le faire en 2 temps.
  11. Bonjour, Lorsque j'ai acheté mon NAS, j'ai acheté uniquement un disque dur WD RED de 5 To par manque de budget. Maintenant, mes 5To commencent à être juste, j'ai aussi plus de budget à consacrer à mon NAS. J'aimerai upgrade ces 5 To vers du 12To je ne suis pas encore fixé. Comment je peux faire pour passer de 1 disque de 5 To à de 12To sans perdre de données ? Je suis pour le moment en SHR sans protection de données. Si j'ai bien compris le fonctionnement de SHR : je pensais ajouter un premier disque, du coup ça passerai en SHR avec redondance sur 1 disque, j'atte
  12. Bonjour, Désolé mais je ne vois pas comment faire, je n'ai plus la main sur les DNS de mon réseau local une fois que j'ai activé DoH ...
  13. Hello, Cette fonctionnalité DoH empêche d'utiliser un DNS local de ce que j'ai lu ? Merci
  14. Idem en IP dynamique chez moi. En fibre aucun soucis pour lire de la 4K à distance.
  15. Hello, J’utilise WebDAV pour lire mes vidéo à distance via infuse. Tu as deux solutions : - Ouvrir le port 5005(lié à WebDAV) sur ta box et le redirige vers ton NAS + autorise ce même port dans le pare-feu de ton NAS. - Utiliser un reverse proxy pour que tout passe part le port 443. Tu as des tutoriels sur le forum.