This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

forplatina

Membres
  • Compteur de contenus

    55
  • Inscription

  • Dernière visite

À propos de forplatina

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci à tous, ça fonctionne de nouveau. Il faut donc bien supprimer l'ancien certificat (en créer un auto signé d'abord pour pouvoir supprimer celui de LEC) puis créer un nouveau LEC. Par contre, je ne sais pas au final si la cause était dû à une MAJ DSM ou à mon changement administratif d'opérateur.
  2. Merci Varx, Je suis rentré chez moi ce midi, et j'ai juste tenté d'enregistrer mon certificat sur mon pc, puis suppression, puis réimport. Cela ne semble pas suffisant car depuis mon tel, le certificat est bien le dernier (du 22/10 au lieu de celui du mois d'août) donc il y'a un mieux mais c'est toujours KO du coté des navigateurs PC. Ce soir, je ferai donc comme tu le mentionnes à savoir suppression totale et création d'un tout nouveau certificat. Je vais y arriver !!!
  3. Merci Shadowking, mon NAS est mis à jour dès qu'il y'a diffusion par Synology. Je vais en effet commencer par supprimer mon certificat actuel et recommencer. Je verrai ainsi si cela débloque la situation Je vous tiens informé. Car là cela fonctionne bien depuis mon navigateur chrome de téléphone (et testé aussi en installant la version android de Firefox). Mais sur PC c'est KO...
  4. Merci à Mic qui m'a répondu par MP. Il a testé et idem, il ne peut pas accéder à mon NAS car "le certificat du pair a été révoqué. Code d'erreur : SEC_ERROR_REVOKED_CERTIFICATE Le certificat est pourtant OK du coté du NAS.
  5. Merci Jeff pour ton assistance. Je viens d'envoyer un MP à Mic.
  6. Sosh c'est Orange. Pour moi aucune différence. Et mon IP externe (normalement dynamique) est bien correct entre ce qui est vu par le NAS et ce qui est vu par OVH et ce qui est vu par le DynHost. Mon port 443 est bien ouvert dans l'administration de ma box. Le renouvellement de mon certificat en ouvrant temporairement le port 80 de la box fonctionne bien. Mais dès que je surf sur un nouveau PC ou nouveau navigateur internet type firefox que ça soit sur mon pc de maison ou du boulot, le certificat est considéré comme révoqué. Jeff et/ou Mic, je peux vous donner un de mes sous domaines en MP voir si vous arrivez au moins à tomber sur le portail de mon syno;
  7. Merci Mic, cela explique pourquoi ça ne fonctionne pas. Vu que j'ai un reverse proxy mes ports configurés pour chaque type (audio, video etc...) ne fonctionnent pas. Mais bon je vais pas commencer à bidouiller et réouvrir cela vu que je n'avais pas de pbm avant. En tout cas, j'ai bien le port 443 ouvert sur ma box. Et après réflexion le pbm ne vient pas de là, puisque je peux correctement me connecter via mon tel en 4G en tapant : https://file.mondomaine.com Mais impossible depuis un PC ou un équipement qui n'avait pas mémorisé/accepté mon certificat dernièrement. J'en déduis aussi que mon téléphone (si je ne touche à rien) refusera la connexion au mois de novembre : date limite du dernier certificat lets' Encrypt reconnu par mon tel.
  8. oui tout est associé à mon nom de domaine. Par contre pourriez vous me rappeler (je suis pas fort en réseau...) le principe pour pointer sur mon nas via mon DNS sans passer par le reverse proxy et donc le certificat let's Encrypt.
  9. Chez OVH, je viens de vérifier et mon DynHost est correct. Il affiche bien celui que j'ai actuellement après avoir vérifié sur le site "mon-IP"
  10. Merci Jeff, mais ma box en mode "orange" avait déjà une IP dynamique. Pas comme chez Free. Du coup en quoi cela a t'il un impact ?
  11. Bonjour, J'ai également un souci de certificat comme un post précédent. Je tiens à dire que tout fonctionnait bien depuis environ 6 mois, et que je n'ai rien changé à ma configuration : Nom de domaine chez OVH Certificat par Let's Encrypt X3 qui se renouvelle correctement lorsque j'ouvre le port 80 de ma box (en ayant suivi le tuto de reverse proxy notamment) Ma box est une box Orange. Je suis passé chez Sosh il y'a peu mais j'ai gardé le même matériel. Disons que le changement a été uniquement administratif et je ne sais pas/vois pas si il pourrait y avoir un lien avec mon pbm. Mon problème : c'est que j'ai tenté hier d'accédé à mon Nas depuis le PC du boulot (cela fonctionnait parfaitement bien depuis des mois), mais j'ai à présent l'anomalie de certificat révoqué/non valable (quelque chose comme ça). Depuis mon téléphone portable en 4G via Chrome, j'y accède bien mais le certificat lets Encrypt X3 est daté du mois d'août alors que je l'ai renouvelé hier depuis mon NAS (j'ai pensé que l'anomalie sur le pc de boulot était dû à un certificat expiré mais non, il était valable jusqu'en novembre. Et à présent il est valable jusqu'à mi janvier 2020). Je viens encore de tester à l'instant depuis mon pc de maison connecté en partage de connexion via mon téléphone en 4G et idem le certificat est considéré comme révoqué. Hormis sur Chrome où cela passe mais avec un certificat valable que jusqu'au mois de novembre. Comme si Chrome avait simplement gardé mémoire de mes précédentes connexions et ne faisait plus de vérification. Il semble donc que le certificat ne soit pas vu/reconnu depuis le Web. J'avoue ne pas comprendre et ne savoir que faire.... Je viens encore de renouveler une seconde fois en 24h mon certificat et sa validité va jusqu'au 20/01/2020 mais idem je ne peux plus accéder à aucun de mes sous-domaines "certifiés".... Modifié il y a 1 minute par forplatina
  12. Bonne nouvelle. Cdiscount joue le jeu, et adresse par mail un bon d'achat équivalent à la valeur du disque manquant (115 euros). Voir dans votre messagerie. Vous avez du recevoir un mail de Cdiscount ce soir. Content que cela est pu bénéficier à plusieurs personnes. J'avais pu également posté cette offre sur dealabs finalement après insistance auprès des modos
  13. Je ferai un retour sur les produits reçus et le test. J'ai voulu en faire profiter un grand nombre via le site dealabs mais les modos considèrent que c'est une erreur de référence (c'est à dire que je recevrais dans ce cas, un autre produit que celui annoncé...). J'ai tenté. On verra. Après j'en avais pas vraiment le besoin mais vu le prix... Pour le moment je tourne avec un ds216j et des disques 2to. Ca sera peut être l'occasion de passer à une version plus récente et garde mon ancien comme système de sauvegarde déportée.
  14. Bonjour, Je suis tombé sur cette offre Cdiscount : https://www.cdiscount.com/informatique/disques-durs-internes/wd-pack-x2-red-disque-dur-interne-nas-4to/f-10768-bunwd40efrx2.html#mpos=2|cd Je pense que c'est une erreur de prix (ou pas). A voir si Cdiscount envoi bien 2 disques dur red 4to. Pour le moment, ma commande est bien passé en validée puis préparation en cours. Bref, je le signale au cas où certains voudrait tenter le coup.
  15. Je commence doucement à regarder également ce qui se fait actuellement coté nas aussi dans un but principal de gestion multimedia. Pour ma part, j'ai apprécié l'utilisation de plex, mais j'ai du malheureusement abandonner pour partir sur kodi car plex était infoutu d'utiliser les capacité de ma xbox et/ou surtout de ma Panasonic FZ800. Ma pana décode parfaitement bien le H264 et H265 même en 4k via le DLNA. Donc RAS coté fichiers de ce type stockés sur mon ds216j. Par contre si je passe par le client plex de ma tv ou de la xbox, ça plante. J'ai le fameux message de : votre serveur n'est pas assez puissant etc.... Bref, je suis donc à la fois intéressé par les nas assez puissant permettant de décoder et de l'autre frustré de devoir payer plus cher pour des composants qui ne sont sur le papier pas nécessaire car déjà suffisamment performant sur ma console ou TV... Kodi est moins conviviale en terme de gestion mais au moins il lit tout sans solliciter le processeur du nas.